Metagames  


Précédent   Metagames > Univers Nintendo > Wii

Wii Console de salon, sortie en 2006 (Wii), 2012 (Wii Mini)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 23/08/2009, 17h17   #1 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de 2lux
 
Date d'inscription: février 2007
Localisation: Poitiers
Genre : Homme
Pays :
Messages: 408
Téléchargements: 8
Uploads: 0
Merci: 16
Remercié 19 fois dans 17 Posts
Par défaut [REGLE]Impossible de lire backup apres cioscorp 3.3

Bonsoir, voila tout est dans le titre, j'arrive pourtant a lire mes jeux a partir du hdd avec usb loager gx ... je comprend pas pourquoi ca marche pas, d'habitude quand je fais une wii ca marche mais la j'ai changer de version de cioscorp et la plus rien ne marche .. au pire des cas puis je reprendre l'ancienne version et ecraser ceux la ???
sinon jai fais une save de la nand avec bootmii avant downgrade donc en 3.4 d'origine !!! vala merci a ceux qui repondront.

Dernière modification par 2lux ; 27/08/2009 à 13h05.
2lux est déconnecté   Réponse avec citation
Vieux 23/08/2009, 17h55   #2 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 761
Téléchargements: 14
Uploads: 3
Merci: 367
Remercié 852 fois dans 539 Posts
Par défaut

Ok bin pour m'enlever un doute:
remet le ciospack V2 et dis moi si ca marche ou pas
__________________
Discord MetaGames :

https://discord.gg/88WNwhEUDG
Hamato est déconnecté   Réponse avec citation
Vieux 24/08/2009, 10h04   #3 (permalink)
Profil
Rishi Bharadvaja
Ancienneté  54%
Ancienneté 54%
 
Avatar de yopo
 
Date d'inscription: juillet 2008
Localisation: DIJON (21)
Genre : Homme
Pays :
Messages: 1 370
Téléchargements: 21
Uploads: 0
Merci: 530
Remercié 110 fois dans 90 Posts
Par défaut



2lux

Enlève moi un doute aussi .. . :reflexiomo6:

est ce que tu peut lancer des jeux ORIGINAUX ? l'age de ta wii ?

Ou ton soucis est que pour les BACKUP DVD WII ET/OU GC ?


PS

BONJOUR TOUT LE MONDE... SUB réveil toi (une vrai marmotte )
__________________
Spoiler

Dernière modification par yopo ; 24/08/2009 à 18h37.
yopo est déconnecté   Réponse avec citation
Vieux 24/08/2009, 17h29   #4 (permalink)
Profil
Membre
Ancienneté  41%
Ancienneté 41%
 
Date d'inscription: août 2009
Pays :
Messages: 10
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

restaure la nand avant si tu veux refaire un truc, au moins tu partira d'un truc propre
VirusT est déconnecté   Réponse avec citation
Vieux 24/08/2009, 17h36   #5 (permalink)
Profil
Rishi Bharadvaja
Ancienneté  54%
Ancienneté 54%
 
Avatar de yopo
 
Date d'inscription: juillet 2008
Localisation: DIJON (21)
Genre : Homme
Pays :
Messages: 1 370
Téléchargements: 21
Uploads: 0
Merci: 530
Remercié 110 fois dans 90 Posts
Par défaut



VirusT ....


le mieux est qu'il nous réponde... et on avisera !


Surtout si il ne peux plus lire d'originaux WII ou GC là c'est gérer..
si bigN a comme je le crois placer un fouilleur de hack nand.. C'est mort .. maintenant c'est dans les eeprom de la carte mère lecteur que sa merde ! !

car se que tu propose est pas idiot ... mais c'est fuir.. sans comprendre et plus tard il se peux qu'il rencontre de plus grand soucis ..
le mieux est encore un dump de sa nand et de comparer avec l'ancienne( ou un autre nand saine !!)
Là les fichier en attente provisoire seront trouver... j'ai dis trouver pas apprivoisé ...
donc... pas facile
aussi récupérer les clé pour avoir le contenu décrypter.

car "si" c'est comme "moi" la ré injection de son DUMP NAND ne fera rien ... le soucis vient a présent du lecteur DVD !! SURE DE SURE.. je crois lol

grâce cette méthode on saura si il y a des incompatibilités entre les différents IOS !
__________________
Spoiler

Dernière modification par yopo ; 24/08/2009 à 18h19.
yopo est déconnecté   Réponse avec citation
Vieux 24/08/2009, 22h45   #6 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de 2lux
 
Date d'inscription: février 2007
Localisation: Poitiers
Genre : Homme
Pays :
Messages: 408
Téléchargements: 8
Uploads: 0
Merci: 16
Remercié 19 fois dans 17 Posts
Par défaut

salut les gens merci d'avoir répondu, pour ma part désolé de pas avoir pus répondre plus tôt je boss de nuit et j'enchaine pas mal ces temps ci ... , alors 1erement cette wii est une des première version sortie, achetée le jour de la sortie en France.

Ensuite les jeux originaux c'est vrai que j'avais pas retesté depuis l'installation du CiosCorp mais ca a l'air de marche j'ai teste Mario Party 8 et ca roule niquel.

J'ai installer bootmii en boot2 et tout les autres option.

J'ai teste d'autre chose:
Réinstallation du cios pack v2 ... rien de nouveau aucune lecture des backup que ce soit dans le channel disc ou par backup launcher ...

Depuis j'ai aussi teste de repasser en CIOS36 REV 9 car tout les 1er test etait fais sous REV14 donc même après passage en REV9 (je précise que j'ai d'abord effectuer cios uninstaller avant de remettre le REV9) eh bien j'ai toujours rien...

lorsque j'ai fais ma sauvegarde du nand avant de downgrader il y avait a peu près une dizaine de carre noir était ce normal ???

Voila je sais plus trop quoi faire, si vous avez des idées dites les moi !!!
merci d'avance !!!

edit: a oui comme un gros boulet que je suis j'ai aussi lancer le dvd fix installer présent dans le cios corp 3.3 alors que je ne savais pas trop a quoi ca servait.. mon problème peut il venir de la ???
je précise aussi que lors de l'installation de hackmii installer j'avais deja installer dvdx et je crois que le dvd fix installer a un rapport de près ou de loin enfin je sais pas trop ^^ .. désolé ?? !! :$
et sinon j'ai aussi utiliser leur mios patcher ... et les backup GC ne marche pas non plus ... comment faire pour tout réparer ^^ les originaux GC je peux pas tester le seul que j'ai étant totalement rayé ... :/

Dernière modification par 2lux ; 24/08/2009 à 22h50.
2lux est déconnecté   Réponse avec citation
Vieux 24/08/2009, 23h11   #7 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 761
Téléchargements: 14
Uploads: 3
Merci: 367
Remercié 852 fois dans 539 Posts
Par défaut

Alors déjà ca vient pas du boot1
pour bootmii : ce sont des bad blocks, mais rien de méchant
tu as fait la save de la NAND avant ou après le ciospackV3 ?
As-tu passé ta wii en 4.0ou+ ?

Putain de connard de ciospack (désolé pour la vulgarité)

Installe ces IOS (ne désinstalle pas les autres: écrase) IOS.zip pour essayer
__________________
Discord MetaGames :

https://discord.gg/88WNwhEUDG
Hamato est déconnecté   Réponse avec citation
Vieux 25/08/2009, 00h50   #8 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de 2lux
 
Date d'inscription: février 2007
Localisation: Poitiers
Genre : Homme
Pays :
Messages: 408
Téléchargements: 8
Uploads: 0
Merci: 16
Remercié 19 fois dans 17 Posts
Par défaut

j'ai fais heureusement une save du nand avant l'installation du cios pack en faite si tu veux j'ai fais:
lancement de hackmii avec bannerbomb, installation de bootmii en boot2 et autre option, puis save du nand (j'ai bien fais apparemment ^^ )
ensuite downgrade puis installation du fameux cios corp 3.3.

cette wii etait en 3.4 et n'a jamais ete en 4.0

je test ca et je redis , mais avec ces ios ont doit pouvoir lire les backup ????
edit: avec quel prog les installés ??? c'est quoi le mieux ??? un a un avec wad manager 1.5 ou avec cios corp lol ???
2lux est déconnecté   Réponse avec citation
Vieux 25/08/2009, 10h33   #9 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 761
Téléchargements: 14
Uploads: 3
Merci: 367
Remercié 852 fois dans 539 Posts
Par défaut

ok bon bin déjà on élimine l'hypothèse que cela vient de la 4.0 (hein Yopo^^)
ca serait, et je dis bien serait (je n'accuse rien pour le moment lol) le ciospack3.3

tu installes les IOS avec wadmanger1.3

Si ca marche pas, tu restores la nand avec bootmii
__________________
Discord MetaGames :

https://discord.gg/88WNwhEUDG
Hamato est déconnecté   Réponse avec citation
Vieux 25/08/2009, 10h47   #10 (permalink)
Profil
Rishi Bharadvaja
Ancienneté  54%
Ancienneté 54%
 
Avatar de yopo
 
Date d'inscription: juillet 2008
Localisation: DIJON (21)
Genre : Homme
Pays :
Messages: 1 370
Téléchargements: 21
Uploads: 0
Merci: 530
Remercié 110 fois dans 90 Posts
Par défaut



HAMATO oui of course
tant mieux d'ailleurs c'est déjà rattrapable ........
ou si même après restaure de sa nand, sa ne marche toujours pas...

2lux je te cite :
'je test ça et je redis , mais avec ces ios ont doit pouvoir lire les backup ????'
c'est les ios que HAMATO ta invité à installer donc d'origine (cios ios patcher)
donc, tu ne lira plus les backup WII sur la chaine officielle ... (pour le moment )
carotte multi niveau...
enfin je lui souhaite pas !
sub tu en pense quoi ?

édite :
si sa ne marche toujours pas !!
le mieux est encore un dump de ta nand et de comparer avec l'ancienne ( ou un autre nand saine !!)
sa implique de faire un DUMP de ta nand (FOIREUSE du Moment ET DE LA COMPARER AVEC TA NAND PROPRE .. )


autre chose tu ne craint rien avec DVDX je l'ai supprimer chez moi et cela ne provient pas de lui sure de sure ..

pour les jeux originaux .. ce qui serais bien !! serais que tu empreinte un original GC à un ami et de tester si il se lance via le backupluncher gc !!
là on pourrait éliminé les petit tas .. ( pour tes originaux WII ont est bien ok sa marche chez toi ?? )


pour ton vas cios v3.3 !! je crois à une incompatibilité des ios !! sans la démarche de comparer les nandes (TES NANDES, foireuse+saine .. avec leur clef console !! pour les décrypté !)

et là on pourras encore éliminé encore de façon sure des petit tas, surotut si après avoir
restores la nand avec bootmii, sa donne rien .. ben là obligé il faut savoir qui fais sa.. dans tes ios/cios

HAMATO ? ..
__________________
Spoiler

Dernière modification par yopo ; 25/08/2009 à 11h01.
yopo est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
wii 4.2 impossible de lire les backup gregor2023 Wii 16 02/12/2009 19h24
Impossible de lire les originaux après flash tom1991 Xbox 360 4 07/11/2009 20h34
[REGLE] Problème avec cIOSCorp, Backup Launcher, SoftChip... PsyKos Wii 18 26/08/2009 14h00
Impossible De Lire Un Jeux Aprés Soudure Wiikey, Help Magic-Ice Wii 4 30/11/2007 19h19
probleme pour lire les backup après flashage ricaindic Xbox 360 1 30/03/2007 12h24


Fuseau horaire GMT +1. Il est actuellement 10h25.


© 2003-2018 MetaGames. Tous droits réservés.