Metagames  


Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Oldies, Rétrogaming NES, SNES, Saturn... toutes ces antiquités plus ou moins récentes qui nous réchauffent le coeur.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 10/08/2008, 10h37   #1 (permalink)
Profil
Membre
Ancienneté  53%
Ancienneté 53%
 
Date d'inscription: August 2008
Âge: 46
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Ma Super Nintendo et mon LCD...

Hello à tous les habitués de ce forum. J'ai un petit problème à vous soumettre, qui met à mal mon âme de gamer nostalgeek.

Je me suis mis en tête de renouer avec de vieux souvenirs en me rachetant une Super Nintendo pour m'éclater avec toutes les anciennes petites merveilles qui tournaient dessus. Le problème est que le temps où j'avais du mal à me payer un jeu est loin, que maintenant je suis nanti et que ma télé full HD, qui rend si bien avec ma Xbox 360, fait un peu la timide pour ma Super Nintendo fraichement arrivée. Je m'explique :

Une fois branchée et allumée, l'image à l'écran scintille, voire même sautille énormément. Pour donner une idée, sur mon LCD de 37", l'image "yoyotte" (j'aime bien ce mot) de 5 à 10 mm de bas en haut, hyper rapidement. C'est juste tout bonnement inregardable et injouable.

Ca me fait un peu penser à ce qu'on pouvait voir comme problème sur nos vieilles télés avec les signaux PAL, SECAM et NTSC. Sauf que là ma télé les supporte tous, et de toutes façons j'ai accès à aucun réglage... (en plus la console est bien une console FR, devrait pas y avoir de problème de ce côté là).
Je sais que les télés à écran plat ne sont pas les mieux adaptées pour le retrogaming, mais je m'attendais pas à une telle désillusion. En agissant sur les paramètres d'image comme la netteté, la couleur, ça s'améliore mais ça reste injouable. Quant aux paramètres de réglage de balayage, je n'y ai pas accès sur le canal sur lequel je branche la console.

Mes recherches sur le net n'ont pas été très fructueuses pour le moment, est-ce que l'un d'entre vous a déjà vécu ce genre de chose ? Si oui comment avez vous fait pour palier au problème ? Ou bien est-ce que vos vieilles Super Nintendo, NES, Master System, Megadrive, PC Engine et autres marchent très bien sur nos écrans full HD de bourgeois ?

Quelques infos :
- la console est bien française, pas de problème. Elle fonctionne normalement sur un écran cathodique.
- la télé est une Samsung LE37M86BD. 2 prises péritel dont une estampillée RVB, une entrée par trois câbles RCA, une entrée S-Video, une entrée VGA, de l'HDMI mais ça on s'en fiche, et une entrée composante.
- le câble d'origine de la Super Nintendo est RVB, et il me semble que c'est pas le signal idéal pour une tv numérique. J'ai testé avec le câble de ma Gamecube, aucun changement. J'ai testé sur les deux péritels, sur les entrées RCA, rien n'y fait

Pour le moment, me reste deux idées :
1 :passer par un câble "RF modulator", qui transmettrait le signal par un câble coaxial style câble d'antenne, que je pourrais brancher sur la télé. Avantage, c'est pas cher. Inconvénient, l'image va être dégueu, mais si ça marche...
2 : trouver un câble YUV pour Gamecube, et l'utiliser sur la Super Nintendo pour sortir directement les 3 signaux d'image et entrer dans la télé via la prise composante. Inconvénient, ça coûte cher, autant que la console. Avantage, j'en sais rien, je sais même pas si ça marche
3 (oui y en avait une cachée) :passer par la prise VGA via une VGA box, mais ça m'a l'air chéro comme truc.

Voilà voilà voilà. Je vous cache pas que j'ai vraiment très envie de m'amuser avec le joujou, en particulier avec ma chère et tendre qui se faisait une joie de pouvoir rejouer à quelques sommets su jeu vidéo, et la perspective de mettre une seconde télé cathodique dans mon salon est pas très réjouissante. Si vous avez une idée, je suis preneur (y compris à base de bricole électro pour redresser le signal ou que sais-je, j'ai dans l'idée que le problème vient du trop plein de traitement de signal...)

Désolé d'avoir été si long, et merci d'avance pour vos regards éclairés !
Nicolevitch est déconnecté   Réponse avec citation
Vieux 10/08/2008, 10h53   #2 (permalink)
Profil
Tête de radio
Ancienneté  70%
Ancienneté 70%
 
Avatar de darkyoshi
 
Date d'inscription: May 2006
Localisation: Saint-Gervais Les Bains
Âge: 29
Genre : Homme
Pays :
Messages: 1 494
Téléchargements: 0
Uploads: 0
Merci: 14
Remercié 6 fois dans 6 Posts
Envoyer un message via MSN à darkyoshi Envoyer un message via Skype™ à darkyoshi
Par défaut

Euh personellement, ma HD ready ne pose pas de soucis avec mes consoldes Oldies, ton problème est, je pense, relativement courant sur les Full HD.
Je suis pas expert en la matière, mais évite de passer par le RF Modulator, tu auras une image bien moche, avec de la "neige" et un son vraiment mauvais.
A bon entendeur...
__________________
I'm a SEGA Nostalgeek.
The Cake is a Lie.
darkyoshi est déconnecté   Réponse avec citation
Vieux 10/08/2008, 12h39   #3 (permalink)
Profil
Membre
Ancienneté  89%
Ancienneté 89%
 
Avatar de F Destroyer
 
Date d'inscription: May 2006
Âge: 34
Pays :
Messages: 8 314
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 71 fois dans 51 Posts
Envoyer un message via MSN à F Destroyer
Par défaut

Heee oui, exactement le meme probleme que chez moi.. je l'avais deja soumis, mais personne n'avais de soluce

il semblerai que les TV HD tente de travailler le signal RGB, et qu'avec la Sync tout ne se passe pas exactement comme prevu xD

Ma fois, je joue a une des mes 5 Super Nes (XD) en general sur ma TV de chambre, specialement acheté pour les oldies.. Bien qu'il m'arrive tout de meme d'y jouer au salon..

Autre chose, j'ai essayé avec le cable RF, c'est a dire de brancher ma Super Nes sur l'antenne (uniquement avec certain model de SNES)

Resultat ? je tune l'image, ma TV trouve le signal, elle s'arrette dessu.... Nickel... evidemment y'a quelque petit parasite, tout a fait normal sur un RF, mais aucun tremblement...sauf que... si je quitte la frequence (change de chaine) et que j'y revient, ca tremble!! vraiment incomprehensible.. et comme vous pouvez vous en doutez, jai pas trop envie d'aller grailler dans les reglages de ma TV a chaque fois que je veux jouer a la SNES au salon...

Voila pour mes experiences
F Destroyer est déconnecté   Réponse avec citation
Vieux 10/08/2008, 12h59   #4 (permalink)
Profil
Membre
Ancienneté  53%
Ancienneté 53%
 
Date d'inscription: August 2008
Âge: 46
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ah ça fait du bien de trouver quelqu'un qui a le même souci que moi, tiens

Vu le prix pas trop élevé d'un adaptateur RF pour console française, je pense que je vais commencer par tester ça. Entre un signal un peu parasité et une crise d'épilepsie, le choix est vite fait
Nicolevitch est déconnecté   Réponse avec citation
Vieux 10/08/2008, 13h14   #5 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 666
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

heureusement voilà BRICOOOOOL MAN !!!


lol, bon soyons sérieux ...
ça peut venir de deux choses:l'électronique de ta TV ou la liaison snes/TV
chose à part, moi sur mon samsung 37" 37a568 aucun problème, l'image est nikel. donc heureusement des écrans HD sans problèmes pour les oldies ça commence à se propager.

donc voici les éventuelles sources de problème:
ton écran gère mal une des méthodes de transmission du signal.
si tu l'as branché sur la prise péritel 1, il doit te marquer qu'elle est en rvb quand t'allume la console. si ça ondule, c'est ptete qu'il gère mal le rgb !
donc branche la console sur la prise péritel 2 pour faire le test.
normalement il doit pas te marquer RGB. si ça ondule toujours, le problème n'est ptete pas là !
si branché sur la prise 1 il prends pas le RGB, il faudrait lui forcer le signal RGB en virant le composite de la prise péritel (pinoche 20 ou 19 de la prise péritel, je sais plus le sens...)

même si en faisant ça , ça ondule, alors ça peux venir du cable. est t'il dorigine? si non, ben mets en un d'origine !
autre problème possible: il peut passer à coté d'une alimentation secteur qui peut parasiter le signal vidéo à 50Hz ce qui provoquerais une ondulation comme tu l'as décrite. voir donc avec une liaison direct entre tv et console la plus éloignée d'une prise secteur.
( bein ssouvent c'est les cables qui se suivent parallèlement qui se parasitent)

si malgré tout ça ça ne marche pas, c'est définitivement l'électronique de ton écran qui est mal conçue.
seul solution alors:
faire comme gaston
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 10/08/2008, 15h52   #6 (permalink)
Profil
Membre
Ancienneté  53%
Ancienneté 53%
 
Date d'inscription: August 2008
Âge: 46
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Alors alors.

Branché sur la prise péritel n°1 (celle qui est RVB), je n'ai aucun message particulier disant que la télé reconnait particulièrement l'entrée RVB. A l'allumage de la console, je bascule en sur le canal automatiquement, et ça ondule. Aucune mention du mode RVB dans la petite fenêtre de menu.
Branché sur l'autre péritel, qui n'est pas RVB, c'est strictement le même résultat.

Comme on a la même marque de TV, as-tu un moyen de savoir si tu es en RVB ? Peut-être que le souci vient de là, auquel cas il faudrait que je schunte le composite effectivement, en déconnectant la pin n°20.

La console est d'occase, donc le vendeur pourrait avoir emmêlé les câbles, mais au vu de la connectique de la péritel, j'ai bien un câble PAL français d'origine. Et la perturbation du signal est à écarter, depuis hier je teste des branchements différents, derrière, devant et à côté du meuble, je pense que je suis en dehors de toute perturbation.

Allez, je vais tenter de dégager cette vilaine pin n°20. Merci en tous cas !
Nicolevitch est déconnecté   Réponse avec citation
Vieux 10/08/2008, 16h29   #7 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 666
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

de rien
pour l'éventuel message il faudrait qu'on ait la même génération de télé car l'interface change entre plusieurs générations.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 10/08/2008, 17h01   #8 (permalink)
Profil
Dormeur Professionnel
Ancienneté  95%
Ancienneté 95%
 
Avatar de KrelianGS
 
Date d'inscription: May 2006
Âge: 40
Genre : Homme
Pays :
Messages: 1 810
Téléchargements: 5
Uploads: 0
Merci: 35
Remercié 27 fois dans 24 Posts
Par défaut

Je crois qu'on est beaucoup dans le même cas avec ces maudites télé HD.
J'en avais déjà parlé ici:
http://www.metagames-eu.com/forums/o...cd-103494.html

Même si mes symptomes sont sensiblement différents, je pense que la cause est la même.
KrelianGS est déconnecté   Réponse avec citation
Vieux 10/08/2008, 17h41   #9 (permalink)
Profil
Membre
Ancienneté  89%
Ancienneté 89%
 
Avatar de F Destroyer
 
Date d'inscription: May 2006
Âge: 34
Pays :
Messages: 8 314
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 71 fois dans 51 Posts
Envoyer un message via MSN à F Destroyer
Par défaut

De plus j'ai essayé avec TOUT les types de cable SNES officiel : RF / AV / RGB

Et ca tremble! sauf le RF lors du parametrage du canal... une fois le canal memorisé, ca commencera a trembler la prochaine fois...
F Destroyer est déconnecté   Réponse avec citation
Vieux 10/08/2008, 17h46   #10 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 666
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

ptain c'est vraiment mal foutu alors leur truc !

ou sinon oui passer par une vga box...

m'enfin en tout cas les gars les nouvelles samsung tiennent bien la route de ce coté là
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
switch super nintendo gad Oldies, Rétrogaming 1 04/06/2010 21h33
super nintendo chris47 Oldies, Rétrogaming 4 15/05/2010 20h22
super nintendo a ds coincoin09 Linkers 3DS - DS(i) - GBA 8 02/04/2010 14h43
Problème RGB sur ma Super Nintendo? Trunk70 Oldies, Rétrogaming 13 21/04/2008 17h41
emulateur super nintendo sur wii zerox Wii 2 15/07/2007 13h55


Fuseau horaire GMT +1. Il est actuellement 12h09.


© 2003-2018 MetaGames. Tous droits réservés.