Metagames  


Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Oldies, Rétrogaming NES, SNES, Saturn... toutes ces antiquités plus ou moins récentes qui nous réchauffent le coeur.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 30/06/2012, 17h34   #1 (permalink)
Profil
Membre
Ancienneté  21%
Ancienneté 21%
 
Date d'inscription: juin 2012
Âge: 30
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut game gear ecran blanc

Bonjour,
aujourd'hui j'ai voulu ressortir ma game gear, après 7 ans de sommeil ,
et en l'allumant j'ai obtenue un écran blanc,
aucun jeux ne passe, l'écran reste blanc, même en bougeant la game gear, il n'y a rien, je n'est pas non plus de son, je n'est rien du tout,
j'ai essayé avec l'adaptateur secteur et les piles, c'est le même rêsultat,
j'ai donc regardé des tutos pour pouvoir la réparer,
j'ai nettoyé à l'alcool les contacts cartouches, ils étaient nikel, le coton tige est ressortit blanc, donc je ne pense pas que ce sois ça,
j'ai donc ouvert la game gear, passé un coup de nettoyant contacte sur le potentiomètre d’éclairage, et sa n'a toujours rien donné,
donc je me suis dit que sa devait être les condensateurs, sauf que les miens il n'y a aucun liquide verdatre qui sort des condos,
j'ai juste une pate oxydé et l'autre brillante,
donc à votre avis, je dois changer tous les condo ?
sachant que ma game gear est quasi neuve, je ne pense pas quelle est beaucoup tourné,
voici une photo:


Uploaded with ImageShack.us

je vous remercie

Bonne soirée
guillaume4801 est déconnecté   Réponse avec citation
Vieux 30/06/2012, 19h00   #2 (permalink)
Profil
Membre
Ancienneté  50%
Ancienneté 50%
 
Avatar de titus1604
 
Date d'inscription: octobre 2008
Âge: 44
Genre : Homme
Pays :
Messages: 2 398
Téléchargements: 3
Uploads: 0
Merci: 147
Remercié 9 fois dans 9 Posts
Par défaut

regarde la

http://www.metagames-eu.com/forums/l...re-112728.html
__________________
jeu a échangé

http://www.metagames-eu.com/forums/o...ml#post1741407
titus1604 est déconnecté   Réponse avec citation
Vieux 30/06/2012, 19h30   #3 (permalink)
Profil
Membre
Ancienneté  21%
Ancienneté 21%
 
Date d'inscription: juin 2012
Âge: 30
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

oui j'avais déjà regardé ça avant de poster,
et justement, il est mentionné qu'il faut changer les condos, si il coule un liquide verdatre,
hors sur mes condos sa n'est pas le cas,
j'ai une patte oxydé et l'autre brillante,
guillaume4801 est déconnecté   Réponse avec citation
Vieux 30/06/2012, 19h39   #4 (permalink)
Profil
Membre
Ancienneté  50%
Ancienneté 50%
 
Avatar de titus1604
 
Date d'inscription: octobre 2008
Âge: 44
Genre : Homme
Pays :
Messages: 2 398
Téléchargements: 3
Uploads: 0
Merci: 147
Remercié 9 fois dans 9 Posts
Par défaut

tu as nettoyer le port cartouche?
__________________
jeu a échangé

http://www.metagames-eu.com/forums/o...ml#post1741407
titus1604 est déconnecté   Réponse avec citation
Vieux 01/07/2012, 09h56   #5 (permalink)
Profil
Membre
Ancienneté  21%
Ancienneté 21%
 
Date d'inscription: juin 2012
Âge: 30
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

oui, le coton tige est resortit tout blanc, mon port cartouche n'était pas du tout sale
guillaume4801 est déconnecté   Réponse avec citation
Vieux 01/07/2012, 10h11   #6 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 667
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

de toute manière les condos sont à changer sur ces consoles. quelque soit le modèle ou l'état d'avancement de l'oxydation.
déjà commencer par ça devrais faire avancer le schmilblik.
contrôler que tu as toutes les tensions aussi, car si t'as la puissance et pas la commande bah t'auras quedalle...
et si c'est le cas bah les condos de l'alim sont ptete HS également.

et bien sûre, vérifier que ton port cartouche est nikel.
pas de contacts qui se touchent, bon espacement avec peu de jeu et donc une résistance à l'insertion.
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 01/07/2012 à 10h14.
mimix est déconnecté   Réponse avec citation
Vieux 01/07/2012, 16h40   #7 (permalink)
Profil
Membre
Ancienneté  21%
Ancienneté 21%
 
Date d'inscription: juin 2012
Âge: 30
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

pour les condensateurs, je pense prendre ceci,
dans ce kit il y a tout les condos de la Game Gear apparement, comme ca je suis tranquille,
eBay | ? Full cap Kit Game Gear ? Sega - Réparation - Repair it yourself!

sinon pour contrôler mes tensions,
je fait comme ceci ?:


Uploaded with ImageShack.us

parce que je ne sais pas trop me servir d'un multimètre,
est-ce-que le bouton central est bien positionné pour calculer un condensateur ?

ps: je viens juste de voir un condo qui crache un liquide, celui tout en haut à gauche
guillaume4801 est déconnecté   Réponse avec citation
Vieux 01/07/2012, 16h49   #8 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 667
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

oui c'est un kit dans le genre que j'avais acheté à l'époque pour tester.

pour ton multimètre, tu met le sélecteur vers la partie V= et sur le chiffre 20.
là t'es en ohmmètre qualibre 2000 ohms ou test de diodes ce qui n'est pas bon du tout et peut ammener à court-circuiter des éléments si ton multimètre est bof, ce qui semble être le cas (c'est pas un reproche hein, pour un usage occasionnel ça suffit bien ! mais y'a des contraintes inhérentes à ce genre d'appareil)

bref, sur la position que je t'as dis, la bornes noire c'est la masse
et la rouge c'est le +.
(au passage elles sont bien branchées sur ton multimètre)

ensuite suffit de vérifier les tensions conformément au schéma que j'ai mis ici au tout début:
http://www.metagames-eu.com/forums/l...re-112728.html

il faut que tout soit branché et un qu'un jeu soit inséré. tu essayes de tester en insérant tes pointes par là où partent les fils ou par le trou à coté.

si ça touche pas tu peux t'aider d'un ptit fil fin mais attention à ce que l'autre bout ne fasse pas de court-jus.

la masse tu prends n'importe laquelle.

pour la tension 35VDC change ton calibre et met toi sur 200.

ce que je peux en dire vu ta photo au début, c'est qu'au moins le 36 et le 5V doivent marcher.

après si il manque le 1 ou le 10V ça peut ptete expliquer ça, mais je ne sais pas trop à quoi elles servent ces tensions là dans la game gear, alors que le 5 et le 36V y'a aucun doute sur leur utilité

si tout est ok, c'est purement un soucis de connecteur à mon avis.
ça serais fort que ça soit la partie hardware de la console qui soit morte à ce point là !

edit: quoi que en me relisant parrait que j'en ais une qui a le même symptome que toi
pas eut le temps de regarder, et ça se trouve elle est partie pour pièce... je sais plus exactement j'en ais un paquet de démontées en ce moment.
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 01/07/2012 à 16h59.
mimix est déconnecté   Réponse avec citation
Vieux 01/07/2012, 17h26   #9 (permalink)
Profil
Membre
Ancienneté  21%
Ancienneté 21%
 
Date d'inscription: juin 2012
Âge: 30
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

bon je n'ai pas tout compris à ce que tu m'a dit mais j'ai essayé de faire de mon mieux,
j'ai controlé mes condos en mettant le multimetre sur 20 V

et ca ma donné ça:
(tout à droite c'est ce que ma donné le multimètre)

C31: 100uF 6,3V = 5,01 (celui qui crache du liquide)
C49: 22uF 6,3V = 2,74
C35: 4,7uF 35V = 8,06
C45: 0,47uF 50V = 4,47
C44: 0,47uF 50V = -0,68
C37: 68uF 6,3V = 1,69
C39: 100uF 6,3V = 0,85
C1: 33uF 6,3V = 5,00
C3: 10uF 6,3V = 5,00
C48: 10uF 6,3V = 2,34
C6: 10uF 6,3V = 5,00
guillaume4801 est déconnecté   Réponse avec citation
Vieux 01/07/2012, 17h55   #10 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 667
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

ça me sert à rien ça.
dans le lien précédent, t'as un schéma avec le connecteur de l'alim.
c'est là qu'il faut mesurer, pas sur les condos.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Game Gear: solutionner les problèmes d'écran (blanc/noir ou sombre) mimix La Bible de MacGyver 201 07/02/2021 09h59
[ach] game gear riumisaki Petites Annonces 0 10/12/2011 07h52
game gear ecran noir ca peux vous arrivé ^^ ps:probléme de son evian145 Oldies, Rétrogaming 5 11/01/2011 00h37
[Game Gear] Ecran faible. manskate Oldies, Rétrogaming 18 18/01/2009 16h13
[ACH]game gear Invité Petites Annonces 1 31/05/2005 20h05


Fuseau horaire GMT +1. Il est actuellement 19h08.


© 2003-2018 MetaGames. Tous droits réservés.