Metagames


Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Oldies, Rétrogaming NES, SNES, Saturn... toutes ces antiquités plus ou moins récentes qui nous réchauffent le coeur.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 03/07/2012, 18h01   #21 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 670
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 378 fois dans 267 Posts
Par défaut

le shaterton c'est entre le pcb et les pattes du condo sinon il sert à rien...

on ne test pas un condo avec un multimètre, tout du moins pas avec ce genre de multimètre, et jamais monté dans le circuit. les valeurs obtenues ainsi n'auraient aucune utilité sans le schéma complet de la gamegear , de solides connaissances, voir la comparaison avec une gamegear qui marche avec le même jeux.

et puis de toute façon y'a peu de chance que t'ais des condos HS parmis ceux que tu as acheté en neuf.

as tu essayé de nettoyer comme je t'ais dit les potentiomètres de luminosité ?

si tu veux t'amuser à changer des condos, t'aurais pu changer ceux du son tant qu'à faire. ceux de l'alim étaient pas HS mais bon là au moins ils sont repartis pour 20 ans c'est déjà ça de gagné.
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 03/07/2012 à 18h04.
mimix est déconnecté   Réponse avec citation
Vieux 04/07/2012, 18h04   #22 (permalink)
Profil
Membre
Ancienneté  25%
Ancienneté 25%
 
Date d'inscription: juin 2012
Âge: 33
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

pour le shaterton, j'en est mit entre le pcb et les pattes du condos,
là tu vois celui que j'ai rajouté par dessus les condos, pour eviter un contacte, entre les condos, et la carte son et l'alimentation, (une fois la game gear fermé),
pour le potentiomètre de luminosité, oui je l'avais nettoyé, au début de mon démontage, j'en avait bien mit, et j'ai bien tourné le potentiomètre pour que tout s'empreigne bien,
mais je vais en remettre pour voir,
mais je ne pense que que se sois sa qui déconne parce que maintenant depuis que j'en remit tous les condensateur, on peux bien reglé la luminosité,

sinon j'ai bien changé les condos du son (les 2 petit 47uf)
et maintenant j'ai du son qui pète bien nikel
mais pense tu que je devrais changer les 3 autres condos situé eux aussi sur la carte son ?
c'est peut-être la que sa déconne ?
voici la carte son:


Uploaded with ImageShack.us

et pour le potentiometre de luminosité, c'est bien celui la ?:


Uploaded with ImageShack.us
guillaume4801 est déconnecté   Réponse avec citation
Vieux 04/07/2012, 19h42   #23 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 670
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 378 fois dans 267 Posts
Par défaut

oui le potar de luminosité c'est celui là.
non pas besoin de changer les condos du son si ça marche.

donc là, on est arrivé au stade dans mon tuto où je n'ais pas encore identifié la cause de ce problème. et je n'ai malheureusement pas le temps en ce moment pour me pencher dessus.

ptete cet hiver...
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 04/07/2012, 20h04   #24 (permalink)
Profil
Membre
Ancienneté  25%
Ancienneté 25%
 
Date d'inscription: juin 2012
Âge: 33
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

ah merde , problème à résoudre donc,
c'est pas si mal au final, sa fait avancer les choses,
bon bah je vais tester des choses et d'autres et je vous informe
si y'a du progrès
merci en tout cas pour ton aide
guillaume4801 est déconnecté   Réponse avec citation
Vieux 04/07/2012, 20h52   #25 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 670
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 378 fois dans 267 Posts
Par défaut

de rien, tu peux au moins rejouer avec tes jeux ! mais en biais
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 04/07/2012, 21h47   #26 (permalink)
Profil
Membre
Ancienneté  25%
Ancienneté 25%
 
Date d'inscription: juin 2012
Âge: 33
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

oué mais même en biais, il faut être baléze
guillaume4801 est déconnecté   Réponse avec citation
Vieux 11/08/2014, 19h15   #27 (permalink)
Profil
Membre
Ancienneté  18%
Ancienneté 18%
 
Date d'inscription: août 2014
Âge: 35
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Je sais que ce sujet date, j'espère trouver une réponse.

J'ai aussi une Game Gear qui s'éteignais instantanément. J'ai remplacé tout les condensateurs et me voici au problème suivant. ECRAN BLANC

J'ai nettoyé, re-nettoyé les cartouches et le support de la console mais rien n'y fait. J'ai vérifié avec un multimètre (analogique) et à priori tout fonctionne.

Petite nuance quand j'allume la console avec un jeu, parfois j'ai un bip en continu.

Donc le son fonctionne, l'écran aussi et le rétro-éclairage.
Goronzor est déconnecté   Réponse avec citation
Vieux 12/08/2014, 14h19   #28 (permalink)
Profil
Membre
Ancienneté  18%
Ancienneté 18%
 
Date d'inscription: août 2014
Âge: 35
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Excusez-moi du double post mais je viens de trouver la solution.

Il suffisait juste de retendre les branches du connecteur de la Game Gear.
Goronzor est déconnecté   Réponse avec citation
Vieux 22/08/2014, 12h35   #29 (permalink)
Profil
Membre
Ancienneté  25%
Ancienneté 25%
 
Date d'inscription: juin 2012
Âge: 33
Pays :
Messages: 34
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

attend t'as trouvé la solution ??
est ce que tu pourrais être plus clair dans ta découverte
quelle branche du connecteur ?
je te remercie
guillaume4801 est déconnecté   Réponse avec citation
Vieux 22/08/2014, 14h05   #30 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 670
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 378 fois dans 267 Posts
Par défaut

a mon avis toutes, comme sur nes.
possible que le connecteur GG soit aussi problématique...
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Game Gear: solutionner les problèmes d'écran (blanc/noir ou sombre) mimix La Bible de MacGyver 203 14/11/2021 23h37
[ach] game gear riumisaki Petites Annonces 0 10/12/2011 08h52
game gear ecran noir ca peux vous arrivé ^^ ps:probléme de son evian145 Oldies, Rétrogaming 5 11/01/2011 01h37
[Game Gear] Ecran faible. manskate Oldies, Rétrogaming 18 18/01/2009 17h13
[ACH]game gear Invité Petites Annonces 1 31/05/2005 20h05


Fuseau horaire GMT +1. Il est actuellement 13h29.


© 2003-2018 MetaGames. Tous droits réservés.