Metagames  

Vieux 28/07/2011, 14h32   #11 (permalink)
Profil
Membre
Ancienneté  24%
Ancienneté 24%
 
Date d'inscription: July 2011
Pays :
Messages: 13
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Oui, il fonctionne sur DSL et DSi, mais pas 3DS.

D'ailleurs, j'ai testé aussi avec un autre linker (toujours un AK2I HW44 acheté en même temps que l'autre, cad dans la semaine de la sortie de la DSi), avec la MAJ, sur DSL et DSi, et j'ai le même message d'erreur sur la 3DS.

Je commence à croire que les premiers AK2i sortis sont pas compatibles 3DS...

Dernière modification par tdm_fr ; 28/07/2011 à 14h35.
tdm_fr est déconnecté   Réponse avec citation
Vieux 28/07/2011, 16h02   #12 (permalink)
Profil
Banni
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Si si ils le sont, aucun souci!

Essaie un firmware 3DS 1.0, tu flases en mode "DSI" sur ta DSL...
Et tu regardes ce qui se passe!
bitonio6 est déconnecté   Réponse avec citation
Vieux 29/07/2011, 13h24   #13 (permalink)
Profil
Membre
Ancienneté  24%
Ancienneté 24%
 
Date d'inscription: July 2011
Pays :
Messages: 13
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

J'ai pas compris ce que tu voulais dire par
Citation:
Essaie un firmware 3DS 1.0
Un downgrade de firmware peut être ? Mais je sais pas comment faire, sachant que je suis en 2.1.0-3E, comme précisé dans le premier post.

Par contre, j'ai tenté de flashé l'AK2i sur une DSL en lancant le fichier DSi, mais c'est toujours le même problème...
tdm_fr est déconnecté   Réponse avec citation
Vieux 29/07/2011, 13h52   #14 (permalink)
Profil
Membre
Ancienneté  35%
Ancienneté 35%
 
Date d'inscription: February 2010
Genre : Femme
Pays :
Messages: 891
Téléchargements: 3
Uploads: 0
Merci: 29
Remercié 36 fois dans 21 Posts
Par défaut

Citation:
Envoyé par tdm_fr Voir le message
J'ai pas compris ce que tu voulais dire par

Un downgrade de firmware peut être ? Mais je sais pas comment faire, sachant que je suis en 2.1.0-3E, comme précisé dans le premier post.

Par contre, j'ai tenté de flashé l'AK2i sur une DSL en lancant le fichier DSi, mais c'est toujours le même problème...
Pourquoi ne pas lancer le fichier pour DS pour voir ce que ça donne: ak2ifw_update_XXX_DSL.nds
Pythom est déconnecté   Réponse avec citation
Vieux 29/07/2011, 14h25   #15 (permalink)
Profil
Membre
Ancienneté  24%
Ancienneté 24%
 
Date d'inscription: July 2011
Pays :
Messages: 13
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Pythom => C'est évidemment le premier truc que j'ai tenté quand j'ai eu la DSL, mais ça n'a pas fonctionné.

Rien ne fonctionne jusqu'à présent, j'ai toujours le même message d'erreur sur ma 3DS, alors que sur une DSL et DSi le linker fonctionne...

Mais le truc bizarre, comme je l'ai précisé quelque posts plus haut, c'est que j'ai aussi essayé avec le linker de ma sœur, et ça fait le même problème...
tdm_fr est déconnecté   Réponse avec citation
Vieux 29/07/2011, 18h34   #16 (permalink)
Profil
Banni
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Alors tu prends ton linker, tu télécharges le firmware 3DS V1
et tu flashes ton linker en utilisant ta DSLite et la version "DSI" du fichier firmware!

Ce n'est pas trop compliqué ce que j'explique quand même ?
bitonio6 est déconnecté   Réponse avec citation
Vieux 30/07/2011, 13h38   #17 (permalink)
Profil
Membre
Ancienneté  24%
Ancienneté 24%
 
Date d'inscription: July 2011
Pays :
Messages: 13
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ok, j'ai cru que tu parlais du fw de la DS...

Sinon, j'ai dl le "ak2ifw_update_3ds_v1_DSi.nds", et j'ai flashé à partir de la DSL et... toujours le même problème... Je commence vraiment à désespérer sur ce coup là...
tdm_fr est déconnecté   Réponse avec citation
Vieux 30/07/2011, 15h09   #18 (permalink)
Profil
Modérateur
Ancienneté  39%
Ancienneté 39%
 
Avatar de Chris_77
 
Date d'inscription: October 2009
Âge: 30
Pays :
Messages: 1 597
Téléchargements: 3
Uploads: 0
Merci: 25
Remercié 59 fois dans 28 Posts
Par défaut

Ta 3DS est en 2.1.0-3, donc c'est le firmware 3DS v2 qu'il faut télécharger pour flasher ton ak2i.
__________________

Avatar et signature made by pythom.
Chris_77 est déconnecté   Réponse avec citation
Vieux 30/07/2011, 16h42   #19 (permalink)
Profil
Membre
Ancienneté  24%
Ancienneté 24%
 
Date d'inscription: July 2011
Pays :
Messages: 13
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

J'ai essayé, sur une DSL :

- de flasher le linker avec "ak2ifw_update_3ds_v2_DSL.nds", puis, comme ça n'a pas fonctionné...
- de flasher le linker avec "ak2ifw_update_3ds_v2_DSi.nds"

Et ça ne fonctionne toujours pas, toujours et encore le même message d'erreur.
tdm_fr est déconnecté   Réponse avec citation
Vieux 31/07/2011, 11h38   #20 (permalink)
Profil
Banni
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Et tu as un 44 on a dit, non?
bitonio6 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Linkers 3DS/DSi/DS/GBA > Acekard

Tags
3ds, acekard, erreur, probleme

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 10h17.


© 2003-2018 MetaGames. Tous droits réservés.