Metagames


Précédent   Metagames > Univers Nintendo > Wii

Wii Console de salon, sortie en 2006 (Wii), 2012 (Wii Mini)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 13/10/2009, 14h53   #1 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Date d'inscription: octobre 2009
Âge: 39
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 0 fois dans 0 Posts
Par défaut Mise à jour Wiikey ( le dernière version de la puce )

Bonjour à tous , je suis tout nouveau sur votre site ; après de multiples recherches , de nombreuses réponses m'ont été donnée et ont été utiles =) , en effet je possède une Wii 3.2E , pucée avec la dernière puce Wiikey ( je l'ai faite poser la semaine dernière pour remplacer une version plus ancienne ); en effet les différents post m'ont permi de résoudre le problème récurrent du mois de mars " madworld ecran noir " , je n'ai pas passé le backup au wiibrickblocker et installé la mise à jour du backup et je suis resté en 3.2E , et j'ai pu massacrer à volonté sur Madworld .

cependant je viens d'obtenir le backup de One piece unlimited cruise 2 , et comme le jeu est plus récent , je ne sais pas si je dois passé le backup au wiibrickblocker ou faire la MAJ comme sur MAdworld ; en effet j'ai peur dans ce cas de Bricker ma Wii; j'ai lu qu'une mise à jour de la puce pourrait etre nécessaissaire dans ce cas.

que dois je faire pour pouvoir profiter de ce jeu et de ce manga que j'apprécie particulièrment : faire la mise à jour avec le backup , mettre à jour la puce et faire la mise à jour du backup ??

je vous remercie pour vos réponses et pour les liens des différents post ayant des points communs avec mes interrogations
Babou91 est déconnecté   Réponse avec citation
Vieux 13/10/2009, 15h19   #2 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de nicojo45
 
Date d'inscription: mai 2006
Âge: 42
Pays :
Messages: 1 530
Téléchargements: 4
Uploads: 0
Merci: 48
Remercié 27 fois dans 27 Posts
Par défaut

Citation:
Envoyé par Babou91 Voir le message
Bonjour à tous , je suis tout nouveau sur votre site ; après de multiples recherches , de nombreuses réponses m'ont été donnée et ont été utiles =) , en effet je possède une Wii 3.2E , pucée avec la dernière puce Wiikey ( je l'ai faite poser la semaine dernière pour remplacer une version plus ancienne ); en effet les différents post m'ont permi de résoudre le problème récurrent du mois de mars " madworld ecran noir " , je n'ai pas passé le backup au wiibrickblocker et installé la mise à jour du backup et je suis resté en 3.2E , et j'ai pu massacrer à volonté sur Madworld .

cependant je viens d'obtenir le backup de One piece unlimited cruise 2 , et comme le jeu est plus récent , je ne sais pas si je dois passé le backup au wiibrickblocker ou faire la MAJ comme sur MAdworld ; en effet j'ai peur dans ce cas de Bricker ma Wii; j'ai lu qu'une mise à jour de la puce pourrait etre nécessaissaire dans ce cas.

que dois je faire pour pouvoir profiter de ce jeu et de ce manga que j'apprécie particulièrment : faire la mise à jour avec le backup , mettre à jour la puce et faire la mise à jour du backup ??

je vous remercie pour vos réponses et pour les liens des différents post ayant des points communs avec mes interrogations
- Dans tous les cas, mets ta puce à jour avec la dernière MAJ (voir le site wiikey.cn).
- Installes la Homebrew Channel, indispensable pour pleins de choses.
- Comme tu as une puce, tu peux aisément faire la mise à jour (surtout si tu joues à des jeux non trucha-signé) . A savoir qu'il ne faut faire la MAJ que si ton jeu est PAL, sinon brick assuré.Cependant, si tu désires rester en 3.2E, c'est possible aussi. Il faudra alors rajouter manuellement les IOS manquants (y'as plein de topic et de tuto là-dessus ici) pour les jeux...
- pour les jeux imports, perso j'utilise GECKO OS.

J'ai une Wiikey 1, une Wii en 3.2E, j'ai installé les IOS manquants, et tout passe sans exception. Donc à toi de voir.

A toi de voir.
nicojo45 est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à nicojo45 pour ce poste utile:
Babou91 (13/10/2009)
Vieux 13/10/2009, 23h24   #3 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Date d'inscription: octobre 2009
Âge: 39
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 0 fois dans 0 Posts
Par défaut

Ok merci pour toutes ces infos ;donc pour Madworld j'ai fait la MAJ sans soucis et je suis rester en 3.2E. mais il y une chose que je ne comprends pas , par exemple pour jouer à One piece 2 je dois passer par le homebrew , ou simplement mettre ma puce à jour et lancer la mise à jour du backupou faire la mise à jour par Wifi ?

A ce que j'ai cru comprendre si je fais la dernière mise à jour de la puce ( comment il faut faire stp ?? je suis allé voir ton lien mais les download ne sont pas encore disponibles , mais sur metagames jai vu un poste avec la derniere MAJ de la puce en 1.9g ; j'ai dl le dossier Rar ,et en le décompressant jai vu trois fichier ISO , que dois je faire avec ??,apparement l'installation se fait par DVD c'est ça ??)
Il n'est plus nécessaire pour moi de rester en 3.2 E, mais en faisant cela pourrais je encore lire des backups plus anciens comme SSMB Mario GAlaxy ....et une dernière question que signifie des "jeux non trucha-signé" ??

voila merci pour ta première réponse , mais je te bombarde encore de questions , je suis désolé , mais je suis tout nouveau dans ce monde et la quantité d'infos sur le forum Wii est assez phénomale , encore merci pour ton aide.
Babou91 est déconnecté   Réponse avec citation
Vieux 14/10/2009, 09h11   #4 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de nicojo45
 
Date d'inscription: mai 2006
Âge: 42
Pays :
Messages: 1 530
Téléchargements: 4
Uploads: 0
Merci: 48
Remercié 27 fois dans 27 Posts
Par défaut

Citation:
Envoyé par Babou91 Voir le message
Ok merci pour toutes ces infos ;donc pour Madworld j'ai fait la MAJ sans soucis et je suis rester en 3.2E. mais il y une chose que je ne comprends pas , par exemple pour jouer à One piece 2 je dois passer par le homebrew , ou simplement mettre ma puce à jour et lancer la mise à jour du backupou faire la mise à jour par Wifi ?

A ce que j'ai cru comprendre si je fais la dernière mise à jour de la puce ( comment il faut faire stp ?? je suis allé voir ton lien mais les download ne sont pas encore disponibles , mais sur metagames jai vu un poste avec la derniere MAJ de la puce en 1.9g ; j'ai dl le dossier Rar ,et en le décompressant jai vu trois fichier ISO , que dois je faire avec ??,apparement l'installation se fait par DVD c'est ça ??)
Il n'est plus nécessaire pour moi de rester en 3.2 E, mais en faisant cela pourrais je encore lire des backups plus anciens comme SSMB Mario GAlaxy ....et une dernière question que signifie des "jeux non trucha-signé" ??

voila merci pour ta première réponse , mais je te bombarde encore de questions , je suis désolé , mais je suis tout nouveau dans ce monde et la quantité d'infos sur le forum Wii est assez phénomale , encore merci pour ton aide.
As-tu une Wiikey 1 ou 2 au final ? C'est pas très clair...
Si Wiikey 1, la dernière mise à jour est la 1.9S (Google est ton ami après pour la gravure de l'ISO que tu auras et pour la mise à jour de la puce).
Justement, la 1.9G a été faite à l'origine pour faire passer entre autre Super Mario Galaxy (G pour Galaxy), et la 1.9S pour Super Smash Bros Brawl (S pour Super Smash...). Donc en 1.9S, tout passera.

Mais ce n'est plus le principal dans l'histoire. Maintenant le hack se passe plus au niveau de la customisation des IOS originaux, d'où l'ajout manuellement des IOS manquants pour faire fonctionner les jeux récents (et je le répète, en 3.2E, Wiikey 1 en 1.9S + ajout IOS manquants : tout passe chez moi).

Les jeux trucha-signés sont des jeux qui ont été modifiés. Par ex, passer d'un jeu qui était NTSC à PAL. Mais t'en préoccupe pas, aujourd'hui c'est rare d'en faire usage (Hormis peut être pour SSBB en DVD5, car en double couche certaines Wii sont capricieuses).

Ne pas confondre aussi le firmware de ta console (3.2E) et la MAJ de ta puce (1.9S), qui sont indépendants l'un de l'autre.

Mais comme je t'ai dit, fais-toi une opinion en lisant les différents sujets.
Certains te conseilleront d'updater ta Wii en 4.2E , ce qui ne ta causera plus de soucis (installe bien la HBC cependant avant).

D'autres comme moi restent en 3.2E pour le moment, car tout passe sans problème. Les fonctionnalités présentes dans les derniers firmwares ne m'intéressent pas plus que ça (boutique Wii, prise en charge carte SDHC...), mais il est vrai qu'un jour ou l'autre il faudra bien passer à une étape supérieure pour moi...je patiente tant que tout fonctionne !

Dernière modification par nicojo45 ; 14/10/2009 à 09h15.
nicojo45 est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à nicojo45 pour ce poste utile:
Babou91 (14/10/2009)
Vieux 14/10/2009, 10h47   #5 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Date d'inscription: octobre 2009
Âge: 39
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour merci de m'avoir fourni une réponse toujours aussi complète , et bien je viens d'appeler la magasin où j'ai fait poser ma Puce , et c'est la Wiikey 2 .

Avec la Wiikey 2 si je ne me trompe et si j'ai bien compris tout ce que tu m'as expliqué je peux donc faire les MAJ des backup récents sans risque de bricker ma Wii , et de lire mes backups plus anciens.

une toute dernière question: tu m'as dit: " Certains te conseilleront d'updater ta Wii en 4.2E , ce qui ne ta causera plus de soucis (installe bien la HBC cependant avant)." qu'entends tu par installer la HBC " ?? ( homebrew chanel ??) tu parles de cette installation?? http://www.metagames-eu.com/forums/l...mb-112865.html


Merci encore pour ton aide, je veux vraiment faire ce qu'il y a de mieux et sans risque pour ma Wii , c'est sympa de ta part
Babou91 est déconnecté   Réponse avec citation
Vieux 14/10/2009, 13h11   #6 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de nicojo45
 
Date d'inscription: mai 2006
Âge: 42
Pays :
Messages: 1 530
Téléchargements: 4
Uploads: 0
Merci: 48
Remercié 27 fois dans 27 Posts
Par défaut

Citation:
Envoyé par Babou91 Voir le message
Bonjour merci de m'avoir fourni une réponse toujours aussi complète , et bien je viens d'appeler la magasin où j'ai fait poser ma Puce , et c'est la Wiikey 2 .

Avec la Wiikey 2 si je ne me trompe et si j'ai bien compris tout ce que tu m'as expliqué je peux donc faire les MAJ des backup récents sans risque de bricker ma Wii , et de lire mes backups plus anciens.

une toute dernière question: tu m'as dit: " Certains te conseilleront d'updater ta Wii en 4.2E , ce qui ne ta causera plus de soucis (installe bien la HBC cependant avant)." qu'entends tu par installer la HBC " ?? ( homebrew chanel ??) tu parles de cette installation?? http://www.metagames-eu.com/forums/l...mb-112865.html


Merci encore pour ton aide, je veux vraiment faire ce qu'il y a de mieux et sans risque pour ma Wii , c'est sympa de ta part
Bon ok, la Wiikey 2, je sais pas trop s'il y a des mises à jour pour celle-là encore, visiblement non.

Sinon lis-ça, c'est tout nouveau tout beau, et c'est complet :

http://www.metagames-eu.com/forums/l...ls-115919.html

Tu auras les divers avantages des sortes de hack.

Sinon pour HBC, c'est bien Homebrew Channel, et oui pour le lien Bannerbomb.

Si tu passes en 4.2E, je te conseille néanmoins la mise à jour qu' a fait Waninkoko : avantages de la 4.2E sans les inconvénients.

Dernière modification par nicojo45 ; 14/10/2009 à 13h17.
nicojo45 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
wii 4.2E mis a jour et puce wiikey 1 mise a jour xelato Wii 17 17/11/2009 00h37
ban apres derniere mise a jour beni107 Xbox 360 4 05/11/2009 14h41
Vends : Wii pucé (wiikey, derniere mise a jour) avec 2 wiimotes, 2 nunchuks! chassdo Petites Annonces 4 26/10/2008 22h31
Mise à jour via cd ( dernière maj ) makaï Xbox 360 16 20/02/2008 22h23
XBMC derniere mise a jour?? Invité Xbox 2 12/08/2005 18h57


Fuseau horaire GMT +1. Il est actuellement 09h48.


© 2003-2018 MetaGames. Tous droits réservés.