Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 14/01/2012, 15h55   #1 (permalink)
Profil
Membre
Ancienneté  22%
Ancienneté 22%
 
Date d'inscription: décembre 2011
Pays :
Messages: 1
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut Probleme Popsloader

J'essaye de jouer à FF7(en multi-disques), le jeu se lance et j'arrive au menu pour commencer une nouvelle partie, je choisie nouvel partie et la, c'est le drame: j'obtiens un écran noir. J'ai déja essayé de la laisser un peu de temps, au cas ou ce serait une partie normale du jeu, mais rien à faire.
Pire, pour chrono cross(disque tout seul) le jeu se lance, j'ai une image du logo Playstation et puis, plus rien.
J'ai une psp 3000 en 6.60 PROMOD-B10
J'ai installé Posploader avec ce tuto: Voir le sujet - [TUTO]Instal. PopsLoader complet facilement (6.xx PRO/ME)
scottforever est déconnecté   Réponse avec citation
Vieux 15/01/2012, 17h09   #2 (permalink)
Profil
Membre
Ancienneté  25%
Ancienneté 25%
 
Avatar de Mellma
 
Date d'inscription: mai 2011
Âge: 31
Pays :
Messages: 138
Téléchargements: 10
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Avec quelle version du pops ? Avez vous essayé de changer des versions du pops ?
Mellma est déconnecté   Réponse avec citation
Vieux 19/01/2012, 15h26   #3 (permalink)
Profil
Membre
Ancienneté  94%
Ancienneté 94%
 
Avatar de gilleto
 
Date d'inscription: mai 2006
Localisation: charleroi - belgium
Genre : Homme
Pays :
Messages: 1 536
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 54 fois dans 48 Posts
Par défaut

yop,

avant tout pour bien faire tourner f.f.7 il faut avoir le pops 3.71 (aucun autre!) ensuite si tu joues avec la version que tu as fait toi-même il faut patcher les cd, regarde tout est expliqué ici : TUTO] Convertir et jouer avec ses jeux PS1 sur une PSP en Custom Firmware.

ou alors un bon conseil : tu achètes f.f.7 sur le psn et là nul besoin de patch de popsloader ... tu mets juste le jeu dans PSP/GAME et il fonctionne à 100%
__________________
GiLlEtO


-= Proprio D'Une PS2 + Chip "Messiah 2" =-
-= Proprio D'Une PSP Fat Black CFW 6.60 PRO-B10 Fix & CIPL Flasher + MS SanDisk 8Go =-
-= Proprio D'Une DS Lite Red + R4 SDHC + Micro-SDHC 4Go =-

gilleto est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Tags
probleme posploader

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[Résolu] Problème popsloader en 4.01M33 SoulAnubis Playstation Portable 0 22/07/2008 20h32
Popsloader 4.01m33-2 wiztitus Playstation Portable 10 11/07/2008 16h38
popsloader cobrat11 Playstation Portable 11 10/09/2007 19h36
[HELP]PopsLoader 3.30 y78 Playstation Portable 8 03/04/2007 15h15
probleme avec popsloader shasha Playstation Portable 2 26/03/2007 22h07


Fuseau horaire GMT +1. Il est actuellement 07h57.


© 2003-2018 MetaGames. Tous droits réservés.