Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/04/2007, 23h03   #1 (permalink)
Profil
y78
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de y78
 
Date d'inscription: mai 2006
Localisation: On the Moon
Âge: 31
Genre : Homme
Pays :
Messages: 102
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à y78
Par défaut [HELP]PopsLoader 3.30

Bonjour j'ai essayé d'utiliser l'émulateur ps1 du firmware 3.30 avec popsloader de dark_alex mais la psp plante apres avoir selectionné comme firmware 3.11(j'ai bien entendu remplacé les fichiers du 3.11 par ceux du 3.30).Est ce que quelqu'un a essayé? merci
y78 est déconnecté   Réponse avec citation
Vieux 02/04/2007, 23h22   #2 (permalink)
Profil
Membre
Ancienneté  94%
Ancienneté 94%
 
Avatar de gilleto
 
Date d'inscription: mai 2006
Localisation: charleroi - belgium
Genre : Homme
Pays :
Messages: 1 536
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 54 fois dans 48 Posts
Par défaut

hello,

y78, le fais tu exprès??? à la limite si tu venais d'arriver là je pourrais comprendre mais t'as presque 80posts!!!

popsloader ne fonctionne qu'avec le CF 3.10eo-a (juste en faisant recherche tu aurais eu toutes ces réponses) ; popsloader c'est un plugin pour CF et qui plus est uniquement pour le 3.10eo-a et toi t'es en fw 3.30 original sony

tu comprends mieux maintenant?


bye...
__________________
GiLlEtO


-= Proprio D'Une PS2 + Chip "Messiah 2" =-
-= Proprio D'Une PSP Fat Black CFW 6.60 PRO-B10 Fix & CIPL Flasher + MS SanDisk 8Go =-
-= Proprio D'Une DS Lite Red + R4 SDHC + Micro-SDHC 4Go =-

gilleto est déconnecté   Réponse avec citation
Vieux 02/04/2007, 23h49   #3 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: mai 2006
Âge: 32
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Citation:
Envoyé par gilleto Voir le message
hello,

y78, le fais tu exprès??? à la limite si tu venais d'arriver là je pourrais comprendre mais t'as presque 80posts!!!

popsloader ne fonctionne qu'avec le CF 3.10eo-a (juste en faisant recherche tu aurais eu toutes ces réponses) ; popsloader c'est un plugin pour CF et qui plus est uniquement pour le 3.10eo-a et toi t'es en fw 3.30 original sony

tu comprends mieux maintenant?


bye...
Qu'est-ce-qui te fait dire qu'il a le firmware 3.30 ?
popsloader n'est sans doute pas compatible avec l'émulateur 3.30 tout simplement.
Hellsing est déconnecté   Réponse avec citation
Vieux 03/04/2007, 00h47   #4 (permalink)
Profil
Membre
Ancienneté  94%
Ancienneté 94%
 
Avatar de gilleto
 
Date d'inscription: mai 2006
Localisation: charleroi - belgium
Genre : Homme
Pays :
Messages: 1 536
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 54 fois dans 48 Posts
Par défaut

re,

Citation:
Qu'est-ce-qui te fait dire qu'il a le firmware 3.30 ?
popsloader n'est sans doute pas compatible avec l'émulateur 3.30 tout simplement.
JUSTE !!! j'ai lu un peu trop vite son explication et je serai du même avis que toi hellsing car à mon avis il ne me semble pas que ce soit facile de prendre les fichiers du 3.11 et les remplacer par le 3.30

MEA CULPA


bye...
__________________
GiLlEtO


-= Proprio D'Une PS2 + Chip "Messiah 2" =-
-= Proprio D'Une PSP Fat Black CFW 6.60 PRO-B10 Fix & CIPL Flasher + MS SanDisk 8Go =-
-= Proprio D'Une DS Lite Red + R4 SDHC + Micro-SDHC 4Go =-

gilleto est déconnecté   Réponse avec citation
Vieux 03/04/2007, 12h01   #5 (permalink)
Profil
y78
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de y78
 
Date d'inscription: mai 2006
Localisation: On the Moon
Âge: 31
Genre : Homme
Pays :
Messages: 102
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à y78
Par défaut

lol non je suis pas en firmware officiel je suis en 3.03 OE-C.
Il ne marche que pour 3.10 OE-A'? Quand je parle des fichiers c'est le fichier popsman.prx et pops.prx
merci
y78 est déconnecté   Réponse avec citation
Vieux 03/04/2007, 12h21   #6 (permalink)
Profil
The Pain
Ancienneté  69%
Ancienneté 69%
 
Avatar de phantom-lord
 
Date d'inscription: mai 2006
Localisation: In my brain, aware of anywhere ...
Âge: 30
Genre : Homme
Pays :
Messages: 4 664
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 4 fois dans 4 Posts
Envoyer un message via MSN à phantom-lord
Par défaut

Il faut attendre la prochaine release du popsloader de D_A car celui actuel ne supporte pas le 3.30 mais je ne pense pas qu'une nouvelle version du popsloader soit en cour de préparation car D_A prépare le 3.30OE.
__________________
PSP Silver Slim and Light 5.50 GEN D3 + MS 4Go X2 + Pandora's Kit Desperter Del Cementatio V.8.

XBOX 360 Elite Jasper Lite-On v.93450 + DD 120Go + Manette Wireless Black X3 + CoD MW2




phantom-lord est déconnecté   Réponse avec citation
Vieux 03/04/2007, 12h48   #7 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de CLon
 
Date d'inscription: mai 2006
Localisation: Clermont-Ferrand (63)
Âge: 34
Genre : Homme
Pays :
Messages: 592
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 3 fois dans 3 Posts
Envoyer un message via MSN à CLon
Par défaut

Si, ça ne m'étonnerait pas qu'une nouvelle version de PopsLoader voit le jour, afin de rendre les jeux convertis précédemment, pour le 3.10 notamment, d'être compatibles avec son prochain Custom Firmware Open Edition...
__________________
CLon est déconnecté   Réponse avec citation
Vieux 03/04/2007, 13h05   #8 (permalink)
Profil
The Pain
Ancienneté  69%
Ancienneté 69%
 
Avatar de phantom-lord
 
Date d'inscription: mai 2006
Localisation: In my brain, aware of anywhere ...
Âge: 30
Genre : Homme
Pays :
Messages: 4 664
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 4 fois dans 4 Posts
Envoyer un message via MSN à phantom-lord
Par défaut

CLon le popsloader ne sert pas à rendre compatible les jeux précédement convertir utilisable sur un nouveau CF mais simplement à les lire avec le pops de divers firmware. Genre en 3.10 FF7 perd la vague au début d'un combat et bien tu peux utiliser via le popsloader le pops du 3.02 qui lui faisait fonctionner les vagues. Je sais pas si j'suis bien clair là mais si D_A sort le 3.30OE, et bien s'il sort aussi un popsloader pour 3.30 ce sera simplement pour les jeux qui passent moins bien maintenant.
__________________
PSP Silver Slim and Light 5.50 GEN D3 + MS 4Go X2 + Pandora's Kit Desperter Del Cementatio V.8.

XBOX 360 Elite Jasper Lite-On v.93450 + DD 120Go + Manette Wireless Black X3 + CoD MW2




phantom-lord est déconnecté   Réponse avec citation
Vieux 03/04/2007, 15h15   #9 (permalink)
Profil
xylkz
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

/me prie pour que resident evil 2 passe enfin
  Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Popsloader 4.01m33-2 wiztitus Playstation Portable 10 11/07/2008 16h38
3.71 M33-4 et popsloader, perdu !!! fabulousfab Playstation Portable 2 18/12/2007 21h15
3.71 M33-3 and new PopsLoader est de sortie MrBeen Playstation Portable 35 30/11/2007 09h12
popsloader cobrat11 Playstation Portable 11 10/09/2007 19h36
probleme avec popsloader shasha Playstation Portable 2 26/03/2007 22h07


Fuseau horaire GMT +1. Il est actuellement 12h46.


© 2003-2018 MetaGames. Tous droits réservés.