Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 04/03/2007, 01h00   #1 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de Alterego
 
Date d'inscription: mai 2006
Localisation: Alsace
Âge: 50
Genre : Homme
Pays :
Messages: 42
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut De quelle façon downgrader une PSP 2.71

Bonsoir,

je me suis porté acquéreur d'une nouvelle PSP CW avec le firmware 2.71...j'ai déjà une PSP noire 3.10 OE-A2 et je suis tenté de downgrader ma nouvelle PSP CW seulement je m'interroge sur le downgradser à utiliser car il peut se faire de 2 façons...

- soit en passant par le 2.71 Hen sans utiliser GTA

- soit en upgradant au firmware 3.03 et en utilisant le 3.03 downgrader avec GTA LCS (que je possède...et bien sur la première version)...je ne suis pas si noob que ça ^^

seulement j'ai lu sur un autre site (pspshock pour ne pas le nommer) quelque chose qui me fait un peu peur...:
Attention, une fois le downgrade effectuez ne refaite splus la mise a jour vers le firmware 3.03 officiel ! Quelques fichiers subsistent dans la flash et pourraient vous faire bricker !

Donc je m'interroge...si plus tard pour une raison ou une autre ...je souhaite réinstaller un firmware officiel de $ony même supérieur à 3.03...ma psp va se bricker ?
Alterego est déconnecté   Réponse avec citation
Vieux 04/03/2007, 01h04   #2 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de xajo2
 
Date d'inscription: mai 2006
Localisation: Agrabah
Pays :
Messages: 574
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à xajo2
Par défaut





il n'y a aucun risque de re-upgrader apres un downgrade 3.03

voila ce qui a été dit sur le site de la team noobz
Citation:
After encountering the 'device full' error another two times today, on two separate non-modchipped PSPs, we did some more investigation, and have now finally understood exactly what causes it.

It seems that if you have a memory stick with corrupted data on it, then it can give the 8001001C error mentioned in the previous article, when you try to run the downgrader. Fixing the corrupted data fixed the problem.

The moral of this story is that it is best to run any downgrader on a totally clean memory stick - format the stick on your PSP before loading on the necessary files. And if you are having problems running the downgrader, try using a disk corruption fixer (like ChkDsk or the disk repair tools in Windows) on the memory stick, as it may fix it.

Dernière modification par xajo2 ; 04/03/2007 à 01h09.
xajo2 est déconnecté   Réponse avec citation
Vieux 04/03/2007, 01h04   #3 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: mai 2006
Âge: 33
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Citation:
seulement j'ai lu sur un autre site (pspshock pour ne pas le nommer) quelque chose qui me fait un peu peur...:
Attention, une fois le downgrade effectuez ne refaite splus la mise a jour vers le firmware 3.03 officiel ! Quelques fichiers subsistent dans la flash et pourraient vous faire bricker !
Jamais entendu parler de ça.
Prend celui-la -> http://www.metagames-eu.com/forums/l...her-73510.html
Il fonctionne parfaitement.

Et surtout, fait bien attention si tu as une TA-082 ou pas..

Citation:
Théoriquement, les possésseurs de PSP TA-082 peuvent downgrader en 2.70/2.60/2.50.
Utilisateurs TA-082 : NE TESTEZ PAS en dessous de 2.50. Cela briquerait votre PSP à 100%!
Hellsing est déconnecté   Réponse avec citation
Vieux 04/03/2007, 01h11   #4 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de Alterego
 
Date d'inscription: mai 2006
Localisation: Alsace
Âge: 50
Genre : Homme
Pays :
Messages: 42
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

Merci de ta réponse répide Hellsing...et j'ai justement oublié de préciser...que j'avais une TA-82...alors je fais quoi ?

autre chose Hellsing...j'ai posté sans le faire exprès dans la section tutoriaux PSP...j'ai voulu supprimer mon message ensuite...mais je n'ai pas trouvé comment faire lol
Alterego est déconnecté   Réponse avec citation
Vieux 04/03/2007, 01h13   #5 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de xajo2
 
Date d'inscription: mai 2006
Localisation: Agrabah
Pays :
Messages: 574
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à xajo2
Par défaut

si ta une ta-082 tu fait le downgrade 3.03 ...
xajo2 est déconnecté   Réponse avec citation
Vieux 04/03/2007, 01h15   #6 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: mai 2006
Âge: 33
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Citation:
autre chose Hellsing...j'ai posté sans le faire exprès dans la section tutoriaux PSP...j'ai voulu supprimer mon message ensuite...mais je n'ai pas trouvé comment faire lol
Je m'en suis deja occupé

Citation:
Merci de ta réponse répide Hellsing...et j'ai justement oublié de préciser...que j'avais une TA-82...alors je fais quoi ?
Alors si tu as GTA LCS avec faille, utilise le downgrade 3.03 -> 1.50.
http://www.metagames-eu.com/forums/l...ere-81471.html

Sinon.. http://www.metagames-eu.com/forums/l...n-d-78901.html (downgrade 2.71 TA-082)
Hellsing est déconnecté   Réponse avec citation
Vieux 04/03/2007, 02h26   #7 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Avatar de CedUniT
 
Date d'inscription: décembre 2006
Âge: 47
Pays :
Messages: 715
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Moi te conseil de passer par le 3.03 si ta GTA LCS.
Sinon fais bien attention tu a pa un TA82.
Car brick sinon...Lis bien les TUTO et tous se passeras bien l un ou l autre.
CedUniT est déconnecté   Réponse avec citation
Vieux 04/03/2007, 02h34   #8 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: mai 2006
Âge: 33
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Citation:
Envoyé par CedUniT Voir le message
Moi te conseil de passer par le 3.03 si ta GTA LCS.
Sinon fais bien attention tu a pa un TA82.
Car brick sinon...Lis bien les TUTO et tous se passeras bien l un ou l autre.
Très utile de répéter exactement la même chose que xajo2 et moi
Tu lis un peu les messages des autres au moins avant ?
Hellsing est déconnecté   Réponse avec citation
Vieux 04/03/2007, 02h36   #9 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de Alterego
 
Date d'inscription: mai 2006
Localisation: Alsace
Âge: 50
Genre : Homme
Pays :
Messages: 42
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

Opération réussie...PSPCW 1.5 en passant par GTA
Alterego est déconnecté   Réponse avec citation
Vieux 04/03/2007, 02h49   #10 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de xajo2
 
Date d'inscription: mai 2006
Localisation: Agrabah
Pays :
Messages: 574
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à xajo2
Par défaut

amuse toi bien et bienvenu dans notre monde xD n'oubli pas de passer en 3.03 OE-C (si t'aime la customisation) sinon il y a 3.10OE A' pour meilleure compatibilité PSX mais moin en customisation
xajo2 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Difference entre CIOS Downgrader et Firmware downgrader ?? 2lux Wii 2 12/05/2009 15h53
[TUTO] Downgrader sa wii en n'importe quelle version power Wii 17 13/11/2008 13h15
Quelle méthode choisir pour downgrader ?? Tiock Playstation Portable 6 20/10/2006 19h09
Nouvelle facon de Downgrader... Invité Playstation Portable 43 09/09/2005 12h46
la meilleur façon Invité Playstation 2 2 01/02/2004 13h34


Fuseau horaire GMT +1. Il est actuellement 00h29.


© 2003-2018 MetaGames. Tous droits réservés.