Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/07/2006, 15h21   #1 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jokuzo
 
Date d'inscription: mai 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

Salut !
après moultes recherche de ma question sur le fofo, je me décide a poster, n'ayant trouvé que des réponses superficielles a ma requette...

voila mon probleme : j'ai acheté une psp 1.50 américaine, pour ce qui est des jeux, je fais tourer les isos nickel, mais pour les umd video.......

j'ai ACHETE l'umd video "the silent hill experience", en version fr, mais quand je le lance, ma console me dit que je ne suis pas dans la bonne région :s

j'ai lu sur le fofo qu'on pouvai lancer un umd en changeant la région grace a umd emulator, mais sans plus de précisions et du coup j'y arrive pas ......

est ce que quelqu'un pourrai me faire un tuto ? (ou me filer un lien vers un tuto que j'aurai manqué dsl :s)

merci d'avance !!!
__________________





jokuzo est déconnecté   Réponse avec citation
Vieux 02/07/2006, 15h28   #2 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de |GreatTeacher|
 
Date d'inscription: mai 2006
Pays :
Messages: 2 924
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 7 fois dans 7 Posts
Par défaut

silent hill c'est pas seulement une histoire de code region :
lance devhook 0.41 d avec un iso : puis retourne au menu de la 2.5 et normalement la ça devrais fonctonner ...
repond moi
__________________
Eikichi, 22 ans
permis poids lourd spécial (véhicules à chenilles) et moto toute catégorie,
karatéka 2ème dan.
Rêve de devenir pote avec
des stars du show biz.

La sincérité, c'est ma devise...
C'est Mon Style, Je suis comme ça.


------------------------------------
----------------------------------


|GreatTeacher| est déconnecté   Réponse avec citation
Vieux 02/07/2006, 15h35   #3 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jokuzo
 
Date d'inscription: mai 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

"lance devhook 0.41 d avec un iso"

je lance avec n'importe quelle iso de ma ms ?

"puis retourne au menu de la 2.5 et normalement la ça devrais fonctonner "
je vois pas ce que tu veut dire :s chui pa en 2.5 mais en 1.5, j'ai pas fait d'upgrade, meme pour les jeux stile budokai.
__________________





jokuzo est déconnecté   Réponse avec citation
Vieux 02/07/2006, 15h39   #4 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 29
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut

lance devhook sans iso et insert ton UMD video et selectione le normalement
__________________
Materiel :
Spoiler
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 02/07/2006, 15h48   #5 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jokuzo
 
Date d'inscription: mai 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

pour les reglages , je fais ça :

umd select : - - umd disc - -

umd mount : umd disc

umd version : no change

firmware : 15.(flash)

cpu clock 222/111

boot slect : run umd

silent hill est deja ds le lecteur quand je lance devhook (sinon il quitte devhook pour me remetre au menu)

une fois tous les reglages faits, je fais "start", mais ça marche po
__________________





jokuzo est déconnecté   Réponse avec citation
Vieux 02/07/2006, 15h58   #6 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de |GreatTeacher|
 
Date d'inscription: mai 2006
Pays :
Messages: 2 924
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 7 fois dans 7 Posts
Par défaut

ne fait pas mode run umd mais mode menu
umd version 2.5
et ça devrait fonctionner
__________________
Eikichi, 22 ans
permis poids lourd spécial (véhicules à chenilles) et moto toute catégorie,
karatéka 2ème dan.
Rêve de devenir pote avec
des stars du show biz.

La sincérité, c'est ma devise...
C'est Mon Style, Je suis comme ça.


------------------------------------
----------------------------------


|GreatTeacher| est déconnecté   Réponse avec citation
Vieux 02/07/2006, 16h07   #7 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jokuzo
 
Date d'inscription: mai 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

"mode menu umd version 2.5" n'apparait pas dans la section "boot select"
j'ai :

reeboot XMB
reboot umd (1.5 only)
load run umd (1.5 only)
mphgl (1.5 only)
runumd (1.5only)

j'ai bien la version 41.d, mes autres regleges sont bons ?
__________________





jokuzo est déconnecté   Réponse avec citation
Vieux 02/07/2006, 16h21   #8 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jedimiki
 
Date d'inscription: mai 2006
Messages: 25
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Salut, pour avoir le Boot Select sur "Mode Menu", il faut que tu mettes Umd version sur 2.5
__________________






& more ...
jedimiki est déconnecté   Réponse avec citation
Vieux 02/07/2006, 16h30   #9 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Avatar de jokuzo
 
Date d'inscription: mai 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

dans umd version, j'ai le choix entre deux trucs :
"no change"
et
"2.xx--->2.00"

quelle que" soit l'option que je selectionne "mode menu umd version 2.5" n'apparait pas dans boot select :s

help !!!
__________________





jokuzo est déconnecté   Réponse avec citation
Vieux 02/07/2006, 16h44   #10 (permalink)
Profil
Membre
Ancienneté  91%
Ancienneté 91%
 
Avatar de Kortez06
 
Date d'inscription: mai 2006
Localisation: NICE
Âge: 38
Genre : Homme
Pays :
Messages: 205
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à Kortez06
Par défaut

Alors tu n'a pas la bonne version de Dev'hook ! Il te faut la Version 0.41 D !!
__________________






Kortez06 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Lire un UMD zone 2 sur PSP US xav84 Playstation Portable 13 03/01/2006 05h12
Lire un dvd zone 2 avec une ps américaine Invité Playstation 2 2 16/12/2004 16h10
zone pal Invité Playstation 2 1 24/07/2004 22h40
o-zone Invité Points Divers 65 05/06/2004 10h06
Comment faire passer un DVD zone 1? Invité Playstation 2 4 10/12/2003 12h33


Fuseau horaire GMT +1. Il est actuellement 12h28.


© 2003-2018 MetaGames. Tous droits réservés.