Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Playstation Portable (https://www.metagames-eu.com/forums/playstation-portable/)
-   -   comment lire un umd zone 2 sur une psp US zone 1 ? (https://www.metagames-eu.com/forums/playstation-portable/comment-lire-un-umd-zone-2-sur-une-psp-us-zone-1-a-68092.html)

jokuzo 02/07/2006 16h21

Salut !
après moultes recherche de ma question sur le fofo, je me décide a poster, n'ayant trouvé que des réponses superficielles a ma requette...

voila mon probleme : j'ai acheté une psp 1.50 américaine, pour ce qui est des jeux, je fais tourer les isos nickel, mais pour les umd video.......

j'ai ACHETE l'umd video "the silent hill experience", en version fr, mais quand je le lance, ma console me dit que je ne suis pas dans la bonne région :s

j'ai lu sur le fofo qu'on pouvai lancer un umd en changeant la région grace a umd emulator, mais sans plus de précisions et du coup j'y arrive pas ......

est ce que quelqu'un pourrai me faire un tuto ? (ou me filer un lien vers un tuto que j'aurai manqué dsl :s)

merci d'avance !!!

|GreatTeacher| 02/07/2006 16h28

silent hill c'est pas seulement une histoire de code region :
lance devhook 0.41 d avec un iso : puis retourne au menu de la 2.5 et normalement la ça devrais fonctonner ...
repond moi

jokuzo 02/07/2006 16h35

"lance devhook 0.41 d avec un iso"

je lance avec n'importe quelle iso de ma ms ?

"puis retourne au menu de la 2.5 et normalement la ça devrais fonctonner "
je vois pas ce que tu veut dire :s chui pa en 2.5 mais en 1.5, j'ai pas fait d'upgrade, meme pour les jeux stile budokai.

vegeta n°1 02/07/2006 16h39

lance devhook sans iso et insert ton UMD video et selectione le normalement

jokuzo 02/07/2006 16h48

pour les reglages , je fais ça :

umd select : - - umd disc - -

umd mount : umd disc

umd version : no change

firmware : 15.(flash)

cpu clock 222/111

boot slect : run umd

silent hill est deja ds le lecteur quand je lance devhook (sinon il quitte devhook pour me remetre au menu)

une fois tous les reglages faits, je fais "start", mais ça marche po :(

|GreatTeacher| 02/07/2006 16h58

ne fait pas mode run umd mais mode menu
umd version 2.5
et ça devrait fonctionner http://www.metagames-eu.com/forums/i...ilies/clin.gif

jokuzo 02/07/2006 17h07

"mode menu umd version 2.5" n'apparait pas dans la section "boot select"
j'ai :

reeboot XMB
reboot umd (1.5 only)
load run umd (1.5 only)
mphgl (1.5 only)
runumd (1.5only)

j'ai bien la version 41.d, mes autres regleges sont bons ?

jedimiki 02/07/2006 17h21

Salut, pour avoir le Boot Select sur "Mode Menu", il faut que tu mettes Umd version sur 2.5 http://www.metagames-eu.com/forums/i...ilies/clin.gif

jokuzo 02/07/2006 17h30

dans umd version, j'ai le choix entre deux trucs :
"no change"
et
"2.xx--->2.00"

quelle que" soit l'option que je selectionne "mode menu umd version 2.5" n'apparait pas dans boot select :s

help !!!

Kortez06 02/07/2006 17h44

Alors tu n'a pas la bonne version de Dev'hook ! Il te faut la Version 0.41 D !!


Fuseau horaire GMT +1. Il est actuellement 06h21.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2021, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.