Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 11/08/2006, 18h53   #1 (permalink)
Profil
Membre
Ancienneté  86%
Ancienneté 86%
 
Date d'inscription: mai 2006
Messages: 21
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Salut a tous, j'ai installé une puce "O2" sur ma PS2 V9 l'année dernière, tt fonctionnait a merveille quand en ce début d'année, ma lentille fatiguais, je l'ai donc changer par une neuve.

Tout allais nikel, quand du jour au lendemain, ma console ne veut plus rien lire ( originaux, backups, cd audio, rien ), et ça, que se soit avec la nouvelle ou l'ancienne lentille ? j'ai essayer les mises a jour de l'O2, les mises a jour fonctionne mais mon problèmes persiste et là, elle lit une fois sur 30

Si quelqu'un pouvait m'aider, ou m'éclairer merci d'avance
xs-fury est déconnecté   Réponse avec citation
Vieux 11/08/2006, 18h54   #2 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 098
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 353 fois dans 271 Posts
Par défaut

Je penses que ton autre bloc est mort, faudrait tester les bobines du bloc avec un multimetre.

Fallait faire le romeo mod.
Snake est déconnecté   Réponse avec citation
Vieux 11/08/2006, 19h06   #3 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Tu as une 70004 ou un 75004?
  Réponse avec citation
Vieux 11/08/2006, 20h19   #4 (permalink)
Profil
Membre
Ancienneté  86%
Ancienneté 86%
 
Date d'inscription: mai 2006
Messages: 21
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

AH ?! Qu'est ce donc le "romeo mod" ??

Si c'est de ma version de PS2 "Bitonio6", C'est SCPH - 50004 ! je vais essayer de nettoyer ma lentille ou de réessayer avec l'ancienne ( dégouter, la lentille neuve est neuve == alors si elle fonctionne pas, le vendeur va m'entendre !! )
xs-fury est déconnecté   Réponse avec citation
Vieux 11/08/2006, 20h24   #5 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Juste pour rire, tu utilises quoi comme type de média pour tes jeux gravés?

DVD-/+ R/RW?

Quelle marque?

Les Bloc KHS-400C sont très fragile!

  Réponse avec citation
Vieux 11/08/2006, 20h36   #6 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 098
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 353 fois dans 271 Posts
Par défaut

Le romeo mod est une modif à effectuer sur les v9 qui consistance à diminuer la tension d'alim du controleur cd/dvd. Car cette version ne vaut rien. Elle fini par cramer les bobines du bloc optique. Car sony a voulu baisser le cout de fabrication, donc des composants important ont ete supprimé par rapport aux ancienne.
Meme ave le romeo mod il y a quand meme des risques.

Donc si c'est ça, la faute ne vient pas du bloc, mais de la carte mere qui vaut rien.

Pour moi les 400C font partie des bloc les plus solides. Enfin si on a pas une V9/V10.

Snake est déconnecté   Réponse avec citation
Vieux 11/08/2006, 21h34   #7 (permalink)
Profil
Membre
Ancienneté  86%
Ancienneté 86%
 
Date d'inscription: mai 2006
Messages: 21
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Je grave que du DVD - R en verbatim et a 4x ( c'est le minimum pour ceux là ) mais jusqu'au mois de mars tt allais bien, j'ai effectué le nettoyage comme sur le tuto, elle lis mieux ( apparemment je l'avais pas asser pousser ce nettoyage la dernière fois ) et elle veut bien lire mais cette fois ci, ça ne lance pas le jeu ( logo PS2, puis retour au navigateur avec cartes mémoires et reconnaissance d'un disque PS2 mais rien n'y fait


Pff sérieux, si c'est la carte mère je suis dégouté, car en effet elle n'aura pas durée 2-3 ans alors
xs-fury est déconnecté   Réponse avec citation
Vieux 11/08/2006, 22h54   #8 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 098
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 353 fois dans 271 Posts
Par défaut

Non, la carte mere n'est pas en panne, c'est juste quelles ont un defaut qui fini par cramer les bobines qui font bouger la lentille. Ce qui veut dire, peut, ou pas de lecture.

Donc procure toi un multimetre (de preference numerique) puis faut tester la valeur des bobines pour etre fixé.
Snake est déconnecté   Réponse avec citation
Vieux 12/08/2006, 01h47   #9 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Je trouve que tu fais une grande généralité snake sur les KHS-400C

Parce que celle que j'ai eu dans les mains, n'avait ni les bobines cramée, ni le BA/LA, rien de tout ce que tu as dit!
  Réponse avec citation
Vieux 12/08/2006, 05h30   #10 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 098
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 353 fois dans 271 Posts
Par défaut

Bin apres c'est l'usure, les bloc optique ne sont pas eternels.

Tout les bloc finissent par tomber en panne, meme ceux des PC.

Tu imagine un posseseur de ps2 qui n'aime que les RPG. Quand on conte le nombre d'heure qu'on passe sur FF-X (il y en a qui y on passe 170 heures de jeux quand meme. Et j'en connaissait qu'il l'on plusieurs fois fini à fond) par exemple, la nombre d'heures de fonctionnement commence à chiffrer.

On s'en rend pas compte, mais qq qui joue pas mal, a une console qui a un paquet d'heure de fonctionnement. Bien plus qu'un lecteur de PC ( à par ceux qui jouent).
Snake est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Problème lecture ISO sur wii skud07 Wii 3 25/11/2009 11h54
probleme de lecture liloo62 Wii 3 28/02/2009 03h23
Problème de lecture blackbelt_29 Dreamcast 2 13/02/2009 17h33
problème de lecture wii ! doudou2* Wii 13 01/08/2007 12h01
Probleme lecture Invité Playstation 2 8 01/02/2005 19h46


Fuseau horaire GMT +1. Il est actuellement 21h17.


© 2003-2018 MetaGames. Tous droits réservés.