Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 04/09/2004, 20h43   #1 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

salut, je sais bien que ce problème à été abordé plus d'un fois, mais moi aussi j'ai ce bleme, et j'aimerai vous détailler mes soucis :

- quand j'allume la console, ca me met le navigateur, et l'espece de chenille derrière ne tourne pas...(est normal?)

- Aucun jeux ne passe, ke ce soit originaux PS1/ PS2, les gravés PS1/PS2 (j'ai essayé plusieur fois mais pas deux heures non plus...)

-kan je met une galette, le lecteur tourne, puis il m'envoit au navigateur avec la CM et une galette affichée, si je clik sur la galette, rebelotte, navigateur...(donc je me dit qu'il reconnait les cds puisk'a chaque cd/dvd différent, il m'affiche une couleur différente pour la galette affichée...)

-Avec les CD audio, il le reconnait, met l'ecran des pistes; et m'affiche les numéro n'importe comment (au lieu d'avoir 1/2/3/4/5, j'ai un truc genre 82/45/3/71...)

- kan je met une piste en lecture, il la lit, on entend la musique dérriere, mais un vieux souffle pourri se fait entendre (c'est un audio original neuf)

Ma config ; PS2 V7 + ripper gold..

Quel sont les problemes envisageable ?
- Saleté de la lentille ?
- Soudure a refaire ? (pour le son notemment, quel point correspond ?)


Désolé de reposter une demande comme ca, mais je n'ai pas vu de cas similaire..

Merci par avance de vos réponse..

SCZ
  Réponse avec citation
Vieux 04/09/2004, 21h08   #2 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

yep bizar ton cas...

c'est pas le bloc optique je pense pas car sinon la galette n apparaitrai pas et tu aurai le message "erreur de lecture"

je ne pense pas non plus a la puce (surtout si elle a été montée par un pro)

possible que ce soit le circuit intégré de bloc optique, ou le LA (car sur les v7, il parrai que pas mal de LA deconne)

je peux pas t en dire plus dsl
  Réponse avec citation
Vieux 04/09/2004, 21h11   #3 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

J'ai monté moi meme la puce, c'est ma premiere...
En tout cas, la led s'allume...

Je vais vérifier les soudures sur le bios...j'ai vu un post qui parlait de l'ecran noir apres le logo PS2 se rapportant au bios...

Sinon pour remettre la console "d'origine", ai-je juste a virer le 3.3 et le GND ? hisoire de voir si ca marche ...
  Réponse avec citation
Vieux 04/09/2004, 21h15   #4 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

enlève tous les fils de ta puce sinon ta ps2 ne demarrera pas, même si elle n'est plus alimentée.

mais bon c'est vrai que c'est très chiant surtout si ta pas l habitude de redemonter une puce...
  Réponse avec citation
Vieux 04/09/2004, 21h17   #5 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

oki, donc je vire la puce koi..

Sinon, je peut laisser les fils sur la CM ?
  Réponse avec citation
Vieux 04/09/2004, 21h31   #6 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

oui du moment qu'ils ne font pas contacts entre eux ou sur la carte mère
  Réponse avec citation
Vieux 04/09/2004, 21h55   #7 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

oki, merci du coup de main, je fait ca demain, la mes yeux se ferment tout seul apres la journée de boulot..

Je fait ca demain a la lumiere du jour.

Merci et salut
  Réponse avec citation
Vieux 05/09/2004, 07h19   #8 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

" et l'espece de chenille derrière ne tourne pas...(est normal?) "=>Régle l'horloge et ils repartiront....

Pour tes soucis de boot:
-Vérifie ton montage tu dois avoir un soucis (erreur de cablage) , tu peus dessouder le 3.3, le gnd, le reset et le scex ta console re-passe en son mode initial.
90% des blêmes proviennent d'une erreur de cablage (point au mauvais endroit...ou bien mal souder..)
-Isole le dessus de ta puce avec du chaterton afin d'éviter tout contact avec la plaque métallique..
-Vérifie chaque nappe (attention aux connecteurs )
Soit patient...
Bon Courage
@+
  Réponse avec citation
Vieux 05/09/2004, 14h10   #9 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

bon ba voila, ma PS2 est......OPERATIONNELLE !!!

Ca marche !

j'ai dessoudé et ressoudé tout les points sur le bios (bios et puce), et ca marche !!!

je n'ai plus aucun bleme cité ci dessus...les cd audio marchent nickel, de meme ke les originaux PS2, les backup ps2, mais les jeux PS1 ne marchent pas...peut etre dois je faire la manip avec les bouton reset...Mais pour le moment m'en fout un peu des PS1...

Bon, ba voila, j'ai fini ma première installation de puce...malgré tout je suis fier de moi...

si j'ai d'autre soucis je sais où vous trouver...

merci et @+
  Réponse avec citation
Vieux 05/09/2004, 14h16   #10 (permalink)
Profil
Invité
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

si tous les membres etait comme toi sczoron se serait bien ^^
  Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Réparation DS irréparable? ecran blanc puis noir krilin59 Gameboy and DS 1 19/02/2008 22h54
gt4 lancement du jeux puis ecran noir!!!!!! Invité Playstation 2 6 19/07/2005 14h37
blueChip et écran noir et écran navigation Invité Playstation 2 1 21/04/2004 21h50
bande bleu puis ecran noir et plus rien? Invité Playstation 2 14 11/01/2004 22h59
Ecran noir apres l'ecran playstation2 Invité Playstation 2 3 05/10/2003 14h46


Fuseau horaire GMT +1. Il est actuellement 14h17.


© 2003-2018 MetaGames. Tous droits réservés.