Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 01/12/2010, 19h30   #1 (permalink)
Profil
Membre
Ancienneté  40%
Ancienneté 40%
 
Date d'inscription: octobre 2009
Âge: 27
Pays :
Messages: 35
Téléchargements: 4
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Démarrage Open PS2 Loader

Bonjour, j'ai installé OPL v7.0 sur ma carte mémoire pour pouvoir lancer mes jeux sur ma clé USB. Le problème c'est que lorsque je le lance (par FMCB, uLaunchELF, SwapMagic...) j'ai un écran noir et puis, rien. Je n'ai réussis à le lancer qu'une seule fois ! Mais depuis j'ai toujours cet écran noir. Je sais que mon ELF marche puisque je l'ai testé sur PCSX2. Merci de m'aider
litdouilletdu85 est déconnecté   Réponse avec citation
Vieux 01/12/2010, 22h00   #2 (permalink)
Profil
Moi, Gamer du Dimanche
Ancienneté  44%
Ancienneté 44%
 
Avatar de djsteph974
 
Date d'inscription: mai 2009
Âge: 39
Genre : Homme
Pays :
Messages: 2 053
Téléchargements: 25
Uploads: 2
Entrées dans le blog: 2
Merci: 97
Remercié 113 fois dans 68 Posts
Par défaut

Citation:
Envoyé par litdouilletdu85 Voir le message
Bonjour, j'ai installé OPL v7.0 sur ma carte mémoire pour pouvoir lancer mes jeux sur ma clé USB. Le problème c'est que lorsque je le lance (par FMCB, uLaunchELF, SwapMagic...) j'ai un écran noir et puis, rien. Je n'ai réussis à le lancer qu'une seule fois ! Mais depuis j'ai toujours cet écran noir. Je sais que mon ELF marche puisque je l'ai testé sur PCSX2. Merci de m'aider
Vérifie que tu as assez d'espace libre sur ta carte mémoire. Ton .elf d' OPL n'a peut être pas été copié en entier.
djsteph974 est déconnecté   Réponse avec citation
Vieux 02/12/2010, 08h08   #3 (permalink)
Profil
Membre
Ancienneté  40%
Ancienneté 40%
 
Date d'inscription: octobre 2009
Âge: 27
Pays :
Messages: 35
Téléchargements: 4
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Si puisque j'ai réussi à le lancer une fois... Et le truc c'est qu'il ne se lance pas non plus sur ma clé ... Là je désesperre, ma PStwo est tellement capricieuse
litdouilletdu85 est déconnecté   Réponse avec citation
Vieux 02/12/2010, 08h48   #4 (permalink)
Profil
Membre
Ancienneté  30%
Ancienneté 30%
 
Date d'inscription: octobre 2010
Localisation: Charente-Maritime
Âge: 27
Genre : Homme
Pays :
Messages: 22
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Défragmentes Ta clé
__________________


PS3 FAT 80 GO
PS2 FAT
PSP 3004 en attente du 6.20TN
PS1
Wii + Wiiflow 2.2
NDS + R4DS
Siimacore est déconnecté   Réponse avec citation
Vieux 02/12/2010, 09h22   #5 (permalink)
Profil
100% جزائري
Ancienneté  54%
Ancienneté 54%
 
Avatar de algeriano
 
Date d'inscription: juillet 2008
Localisation: village phantome-ain temouchent
Âge: 45
Genre : Homme
Pays :
Messages: 2 769
Téléchargements: 71
Uploads: 3
Entrées dans le blog: 4
Merci: 111
Remercié 167 fois dans 103 Posts
Envoyer un message via MSN à algeriano Envoyer un message via Skype™ à algeriano
Par défaut

- essai de tester avec d'autre version ( 0.6 par exemple ou bien une des dernières rev d'OPL) pour voir voir si t'a toujours le même problème...

- télécharger une autre foi la version 0.7 peut être que celle que 'as es endommager..

- essai de reinstaller a nouveaux FMCB sur ta carte memoire et tester avec les nouveaux elf telecharger..
__________________

7 ps2 ..tous avec adaptateur réseaux et DD 80 GB
1 psp slim + CM 16 GB
1 wii + DD 80GB
2 xbox + DD 120 GB
7 ps3 120 et 360GB en Custom Firmware Rogero 4.30 v2.03
algeriano est déconnecté   Réponse avec citation
Vieux 02/12/2010, 18h52   #6 (permalink)
Profil
Membre
Ancienneté  40%
Ancienneté 40%
 
Date d'inscription: octobre 2009
Âge: 27
Pays :
Messages: 35
Téléchargements: 4
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Ouai j'avais essayé avec d'autres rev' mais sans succès
Ok jvai essayer de réinstaller FMCB ...
litdouilletdu85 est déconnecté   Réponse avec citation
Vieux 02/12/2010, 19h39   #7 (permalink)
Profil
Membre
Ancienneté  57%
Ancienneté 57%
 
Avatar de demonixis
 
Date d'inscription: mai 2008
Âge: 37
Pays :
Messages: 49
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 1 fois dans 1 post
Par défaut

Salut

j'ai eu le même genre de problème avec ma pstwo. Dit moi ton lecteur serait-il HS ? moi c'était le cas et ça posait un problème avec uLaunchElf (j'avais des écrans noir sur ulaunchElf ET OPL). Pour résoudre cela j'ai été dans les options de uLaunchElf et j'ai désactivé la vérification du lecteur au démarrage, depuis plus aucun soucis.

Si tu peux te permettre de modifier ce fichier sur la PS2 c'est que dalle, sinon si tu fait une installation à partir de FMCB, édite sur PC avant le fichier de configuration de ulaunchElf et assure toi que l'option Init_CDVD_Check est à 0 (c'est le fichier dans apps/LAUNCHELF.CNF

En espérant t'avoir aidé (ou que ça en aide d'autres car ce problème de black screen est vraiment chiant)
__________________
* XBox 360 Slim 250 Go @ Stock
* XBox 1.0 Ndure/Xcalibur 3.4 + HDD 160 Go thx jp33
* PSP 3004 Black OFW 6.35/CFW 6.35 Pro B6 / PSP Go CFW 6.20 Pro B6 Permanent White
* Nintendo DS Lite blanche + R4 Wood 1.30 + SD 2 Go
* Playstation 2 V4 + DMS 4 Lite + HDD interne 80 Go / Ps2 Slim (V12 à V15) FMCB/OPL
* GameCube Grise + XenoGC 2.0 + Coque 12cm transparente
Mon blog principalement dédié au hack/mod console
demonixis est déconnecté   Réponse avec citation
Vieux 03/12/2010, 17h13   #8 (permalink)
Profil
Membre
Ancienneté  40%
Ancienneté 40%
 
Date d'inscription: octobre 2009
Âge: 27
Pays :
Messages: 35
Téléchargements: 4
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Mon lecteur marche mais peut être que si je démarrais uLaunchelf avec un DVD dans le lecteur (vu qu'il vérifie à chaque fois) ça marcherait ... Merci quand même !
litdouilletdu85 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Tags
ecran noir, open ps2 loader, opl

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 21h42.


© 2003-2018 MetaGames. Tous droits réservés.