Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/10/2006, 16h42   #1 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 244
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut Cable RGB Marche, Ne Marche pas, M, NMP etc...

Bonjour !

Avant toute chose, sachez que j'ai fait des recherches, mais j'ai pas trouvé quelqu'un ayant exactement le même probleme que moi...

J'ai une télé qui suporte le NTSC et donc le 60hz, du jour au lendemain, mon cable rgb ne marchait plus. Alors j'ai remis celui de la PS2 d'origine, couleur de merde, qualité a chier. J'ai retrouvé un vieu de la Psone, et il remarchait tout bien. Mais hier, je l'ai cassé, j'les tué !!!. Bien dégouté, aujourd'hui j'vais en acheter un : le Madcats RGB Cable Pro, à 9€... J'le branche, exactement le même probleme que le cable d'origine avec la PS2, tjrs en noir et blanc pour les jeux NTSC...

J'aimerais acheter celui de Metashop, mais j'ai peur que si je l'achete, j'me retrouve avec exactement le même probleme, et donc pour me faire rembourser, c'est casi impossible...

Quelqu'un pourrait-il m'aider en me disant si le cable de metashop ne fera pas le même probleme, ou alors me donner des références que j'pourrai aller acheter à Virgin ou Fnac (ou n'importe quel magasin de jeu)

Merci d'avance...

Edit : Par contre, j'ai branché ce noveau cable au salon, sur un télé 16/9e ça marche sans probleme !
Quien puede ayudarme ?
__________________



Dernière modification par hokage_sama ; 02/10/2006 à 17h08.
hokage_sama est déconnecté   Réponse avec citation
Vieux 02/10/2006, 17h18   #2 (permalink)
Profil
Banni
Ancienneté  80%
Ancienneté 80%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Et si cela venait des connecteurs de ta TV!

ça arrive très souvent qu'il y ait un mauvais contact!

Essaie en bougeant un peu le connecteur péritel derrière ta TV!
bitonio6 est déconnecté   Réponse avec citation
Vieux 02/10/2006, 17h35   #3 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 244
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Non ce n'est pas le probleme, je rappelle que le cable gris de la PSone que j'ai grillé marché parfaitement, en NTSC et en couleur !
__________________


hokage_sama est déconnecté   Réponse avec citation
Vieux 02/10/2006, 19h02   #4 (permalink)
Profil
Banni
Ancienneté  80%
Ancienneté 80%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Comment tu peux avoir fait pour le griller?
Vu que ce sont exactement les mêmes PSX-PS2!

Ben si tu es sûr que ce n'est pas ta télé alors je te laisse dans tes soucis...

La Ps2 ne peut faire du rgb puis plus puis à nouveau, puis plus...

ça n'a aucune logique!
bitonio6 est déconnecté   Réponse avec citation
Vieux 02/10/2006, 19h21   #5 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 244
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Bah c'est pour ça que j'viens demander de l'aide, et je rappelle j'ai testé 4 cables différent... Et j'ai aps dis que j'étais sûr que c'était pas ma télé, mais la peritel est parfaitement branché (quand j'branche autre chose, lecteur dvd ou quoi, ça marche tres bien), et pis le cable RGB que j'ai tué, lui aussi marchait parfaitement... bref voila quoi
__________________


hokage_sama est déconnecté   Réponse avec citation
Vieux 02/10/2006, 20h21   #6 (permalink)
Profil
Izsomean
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

ptet' une soudure au niveau des broches qui s'est défaite ?

regarde au cas où si tu vois pas une résistance qui se serait "détachée" (ds la prise qui se connecte à la tv)
j'avais conservé le lien d'un tuto là dessus mais le site n'existe plus, désolé :triste:
  Réponse avec citation
Vieux 02/10/2006, 20h28   #7 (permalink)
Profil
Banni
Ancienneté  80%
Ancienneté 80%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Commençons par le commencement, c'est quoi comme TV et combien de péritel y'a t-il dessus?
bitonio6 est déconnecté   Réponse avec citation
Vieux 02/10/2006, 20h35   #8 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 244
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

c'est une Hotel TV Philips avec une seule prise peritel...
__________________


hokage_sama est déconnecté   Réponse avec citation
Vieux 03/10/2006, 12h09   #9 (permalink)
Profil
Banni
Ancienneté  80%
Ancienneté 80%
 
Date d'inscription: May 2006
Messages: 0
Téléchargements: 7
Uploads: 2
Merci: 90
Remercié 675 fois dans 442 Posts
Par défaut

Ben il te reste plus qu'à démonter le capot à l'arrière et voir si les soudures ne sont pas abîmées!

Essaie de reprendre ton câble de PSX et d'enlever les deux fils qui arrivent sur les pin 16 et 8 de la péritel

Normalement ça doit être un pont entre les deux points avec un fils qui arrive depuis la console

tu relies ensuite le fil qui vient de la console que sur la pin 16!

bitonio6 est déconnecté   Réponse avec citation
Vieux 03/10/2006, 15h58   #10 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 244
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Mon cable psx est entrain de pourrir au fond d'une reserve de poubelle quelque part à Nice... Ce qui était cassé sur le cable c'était l'embout côté PS2...
__________________


hokage_sama est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Puce Argon, ça marche hier, ça marche plus aujourd'hui Oxyus Wii 21 17/04/2008 21h22
Ma Wi marche avec un câble YUV mais pas peritelle ! Magic-Ice Wii 14 05/03/2008 21h00
Cable S-video sur WII PAL? Ca marche? robocop Wii 0 02/07/2007 18h40
Le recovery marche mais le lancement EBOOT.PBP ne marche pas. Tibo77 Playstation Portable 3 28/04/2007 21h20
Pourquoi cable usd normal marche pas avec Naplink ??? Invité Playstation 2 5 14/11/2004 14h15


Fuseau horaire GMT +1. Il est actuellement 05h50.


© 2003-2018 MetaGames. Tous droits réservés.