Metagames  


Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Oldies, Rétrogaming NES, SNES, Saturn... toutes ces antiquités plus ou moins récentes qui nous réchauffent le coeur.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 30/10/2008, 10h36   #11 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Avatar de bossmen
 
Date d'inscription: mai 2006
Localisation: nimes city
Âge: 35
Genre : Homme
Pays :
Messages: 2 307
Téléchargements: 2
Uploads: 0
Merci: 82
Remercié 45 fois dans 35 Posts
Envoyer un message via MSN à bossmen
Par défaut

en electronique j'y connais pas grand chose , mais si sa sent le cramé c'est un condensateur qui a claqué , tu devrais le trouver a l'odeur lol ( sa pue vraiment cette merde ... )

il dois aussi etre un peu cramé autour et fait attention sa explose ses saletés ( une balaste de neon m'as explosé dans les doigts un jour .... )
__________________
bossmen est déconnecté   Réponse avec citation
Vieux 30/10/2008, 13h49   #12 (permalink)
Profil
Membre
Ancienneté  91%
Ancienneté 91%
 
Avatar de lillyputh
 
Date d'inscription: mai 2006
Pays :
Messages: 1 836
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 11 fois dans 10 Posts
Par défaut

Je vais pas me prendre la tete je vais la revendre tel quel pour le bloc optique et puis ca sera bon ^^
lillyputh est déconnecté   Réponse avec citation
Vieux 02/11/2008, 13h51   #13 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 669
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

non le problème viens des condensateurs du bloc d'alim, ça fait ça car l'alim à découpage arrive pas à se lancer. change tous les petits condos qui ont une tension élevée en entrée 230V (pas les gros de filtrage) et doit y'en avoir quelques autres au secondaire du transfo . tous ne sont pas forcément incriminé, c'est ptete visble à l'oeil nu celui qui est naze, mais souvent ce genre de faiblesse ne laisse pas de traces. à la mesure, condo déconnecté du circuit il est correct ! mais en tension il résiste pas et dans une alim à découpage c'est la mouise à trouver. seul solution donc c'est de changer les condos incriminés dans le fonctionnement du découpage par des modèles identiques en capacité et avec une tension d'isolment égale ou supérieur.

au boulot on avait deux alims à découpage d'écran cathodique de 15 ans qui marchait plus, on a changé les condos en entrée et pouf c'est reparti ! les symptomes étaient identiques, une led (celle du power) variait en luminosité (ou clignotais pour ton cas) signe d'une tension oscillante et donc d'une alim à découpage non stabilisée.
après dans notre cas c'était viable économiquement car le type d'écran était introuvable et changer tout le système aurait couté une fortune, mais dans ton cas, vu le prix de certains condos, à moins de trouver ça à pas chère je doute que ça soit viable économiquement car certains petits condos coutent chère.

renseigne toi donc pour le prix des condos, voir cherche une alim sur ebay, voir tu peux ptete lui coller une alim standard bidouillée si tu connais les tensions de sortie de l'alim d'origine.
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 02/11/2008 à 13h58.
mimix est déconnecté   Réponse avec citation
Vieux 02/11/2008, 16h12   #14 (permalink)
Profil
Membre
Ancienneté  91%
Ancienneté 91%
 
Avatar de lillyputh
 
Date d'inscription: mai 2006
Pays :
Messages: 1 836
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 11 fois dans 10 Posts
Par défaut

oki merci pour tout. En pklus je crois que j'ai trouvé celui qui deconne, des que j'allume il chauffe, alors que les autres à coté restent froid...

Dernière modification par lillyputh ; 02/11/2008 à 16h20.
lillyputh est déconnecté   Réponse avec citation
Vieux 02/11/2008, 17h15   #15 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: mai 2006
Messages: 16 669
Téléchargements: 0
Uploads: 0
Merci: 37
Remercié 377 fois dans 266 Posts
Par défaut

y'a des chances oui, mais ça peut venir de plusieurs comme d'un autre. c'est dur à trouver ce genre de pannes, généralement on en change plusieurs et on test...
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux et Systèmes divers > Oldies, Rétrogaming

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[VDS] jeux saturn,playstation 2 et sega saturn shinzuka Petites Annonces 1 14/06/2009 18h37
[VDS] st key sega saturn pumbly Petites Annonces 0 16/02/2009 20h06
(ACH) Sega saturn Sunabozu75 Petites Annonces 2 16/08/2007 14h12
sega saturn Invité Oldies, Rétrogaming 9 05/08/2004 11h56
la sega saturn Invité Dreamcast 4 02/02/2004 07h23


Fuseau horaire GMT +1. Il est actuellement 05h41.


© 2003-2018 MetaGames. Tous droits réservés.