Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Dreamcast (https://www.metagames-eu.com/forums/dreamcast/)
-   -   Cable RGB marche plus ! (https://www.metagames-eu.com/forums/dreamcast/cable-rgb-marche-plus-134024.html)

Metal-Slip-Solid 11/11/2013 18h51

Cable RGB marche plus !
 
Bonjour

c'est encore moi :P
j'ai mon cable RGB pr dremcast achetée samedi dernier qui etait neuve , il je les branchais ce soir sur la tele et il marche plus.....
plus précisement j'avais achetée cette apres midi dans une brocante une dreamcast et je les testée avec ce cable la pour voir si cette nouvelle console fonctionné ( celle de la brocante na pas de peritel fournie ) et ca marche ,puis je retire les cables et je la fais monter sur mon autre Dream et la ya rien , il n'ya ni son / ni vidéo, puis je rebranche sur l'autre dreamcast ( c'elle que je vient d'acheté ) et la c'est pareil
en 1 seconde le truc ( cable RGB ) marche plus ....

ca vient pas de la télé puisque je branche l'adsl dessus pour regarder les chaines et ca marche toujours
d'ou vient le probleme a votre avis ?

desolée de ce pavé , mais je lai payée 25 € le truc et il a meme pas tenue une semaine :(

shalasaska 11/11/2013 19h10

T'as bien enfoncé le cable dans la console, ça m'est déja arrivé le black screen sur dreamcast, parfois le fais quelle soit débranché quelques temps elle n'affiche rien à l'allumage.

Metal-Slip-Solid 11/11/2013 19h25

merci pour la rapidité de reponse =O

oui je les bien enfoncé , plusieurs fois , je crois que je vais attendre demain matin pour la rebrancher , si ca marche toujours pas , il me reste plus qu'a chercher la garantie ..

Metal-Slip-Solid 11/11/2013 19h29

j'ai oublier de dire que avant quelle ne marchait pas , je l'avais branché et l'ecran de televison etait devenue vert ! , j'ai couper l'alim de la Tv en éteignant la prise et c'est redevenu normal ,plus hier soir je l'avais branché et c’était devenue rouge si je m'en souvien bien.. mais une fois que je couper et remettez l'alim , ca marcher ( dream ) mais la..

peut etre que ca a un rapport avec ce qui c'est passé maintenan

shalasaska 11/11/2013 19h33

T'as console est resté branché sur le secteur ou pas?

Tu l'as mise sur la même prise péritel ?

shalasaska 11/11/2013 19h35

Citation:

Envoyé par Metal-Slip-Solid (Message 1761581)
j'ai oublier de dire que avant quelle ne marchait pas , je l'avais branché et l'ecran de televison etait devenue vert ! , j'ai couper l'alim de la Tv en éteignant la prise et c'est redevenu normal ,plus hier soir je l'avais branché et c’était devenue rouge si je m'en souvien bien.. mais une fois que je couper et remettez l'alim , ca marcher ( dream ) mais la..

peut etre que ca a un rapport avec ce qui c'est passé maintenan

Si tu possède une autre prise péritel sur ta tv testes dessus;certaines péritel tv n'accepte pas le rgb=/

Metal-Slip-Solid 11/11/2013 19h42

non j'ai completement débranché a plusieur repris l'alim de la console , oui je les mis sur la meme prise peritel , j'ai une petite télé cathodique ou il ya une seule prise peritel ><

shalasaska 11/11/2013 19h45

Mouais et tu as déja réussi à jouer sur cette tv avec ta dream et ce cable?

Metal-Slip-Solid 11/11/2013 19h45

il est de made in china ( le peritel ) , peut etre qu'il ya un defaut de fabrication , ou c'est un faux RGB

Metal-Slip-Solid 11/11/2013 19h48

oui , j'ai jouer avec les 2 dreamcast , cependant quand j'ai brancher une des dreamcast pr m'assurer de son fonctionnement , ca fonctionner et une fois que j'ai rebrancher ma dreamcast de toujours , la ! il ya aucun signal


Fuseau horaire GMT +1. Il est actuellement 06h27.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2021, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.