Metagames  


Précédent   Metagames > Univers Xbox > Xbox 360

Xbox 360 Console de salon, sortie en 2005 (Xbox 360), 2010 (Xbox 360 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 06/07/2010, 20h43   #1 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 30
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut [RESOLU]Probleme dump nand JTAG ...

Alors voila, cela fait 2 jours que moi et mon ami on essai de jtagé sa console (qui est compatible...Model Xenon kernel 7163 ou 7361 je sais plus >< bref...) on fait tout les branchement (les 3 ponts... sans diode par contre) mais toutes les résistance sont utilisée pour le branchement du cable LPT ( 120 homs), mais voila, quand on essai le dump de la nand avec nandpro, on a un flash config qui ne correspond pas a 01198010 comme il le devrait mais a 00000900 ou d'autre ... le chiffre change a chaque essai... On a essayé avec ou sans les résistance et même résultats, on a aussi revus toutes les soudure et tout baigne ...

Est-ce que quelqu'un ici pourrait me dire ce qui cloche ?

Merci d'avance

EDIT : le mode du port lpt est bien SPP dans le bios du PC
__________________
Materiel :
Spoiler

Dernière modification par vegeta n°1 ; 09/07/2010 à 00h43.
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 06/07/2010, 22h31   #2 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de elfman
 
Date d'inscription: février 2007
Genre : Homme
Pays :
Messages: 2 047
Téléchargements: 16
Uploads: 0
Merci: 10
Remercié 83 fois dans 71 Posts
Par défaut

salut,

ce qui cloche c'est l'absence de diode sur le lpt (broche 11 sur le connecteur ou 4 sur la carte mère > à préférer)

http://i.imgur.com/U93J1.jpg
__________________

Dernière modification par elfman ; 06/07/2010 à 22h36.
elfman est déconnecté   Réponse avec citation
Vieux 07/07/2010, 00h00   #3 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de arwahabibi
 
Date d'inscription: mai 2006
Messages: 148
Téléchargements: 7
Uploads: 0
Merci: 1
Remercié 1 fois dans 1 post
Par défaut

Et sérieux le Lpt est très sensible a l'environement gsm, Micro onde, longueur des cables.
Le meeilleurs reste le Module usb qui est plus rapide et surtout tu auar des dumps propres
__________________
Pseudo XBOX LIVE: Arwahabibi


arwahabibi est déconnecté   Réponse avec citation
Vieux 07/07/2010, 16h07   #4 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 30
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut

j'ai régler mon problème en changeant de PC (et en rajoutant une diode par la même occasion ..) et le dump s'effectue, juste peur de pas arriver a avoir un dump valable
__________________
Materiel :
Spoiler
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 07/07/2010, 23h11   #5 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de arwahabibi
 
Date d'inscription: mai 2006
Messages: 148
Téléchargements: 7
Uploads: 0
Merci: 1
Remercié 1 fois dans 1 post
Par défaut

Tu dump autant de fois qu'il faut et laisse tomber nand constructor le log qui avec 3 dump diffèrent et t'en fait un bon...
__________________
Pseudo XBOX LIVE: Arwahabibi


arwahabibi est déconnecté   Réponse avec citation
Vieux 07/07/2010, 23h14   #6 (permalink)
Profil
Membre
Ancienneté  64%
Ancienneté 64%
 
Avatar de bugess
 
Date d'inscription: mars 2007
Localisation: Alsace (67)
Pays :
Messages: 648
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 28 fois dans 22 Posts
Par défaut

utilise plutot Gxnand , voir NandFlash360 qui travail sous environnement wind , et avant commence par faire plusieurs dumps et compare les , gx nand permet la comparaison de fichier , nadflash360 compare le fichier extrait par rapport a fichier de la and , nandpro ne fait d'extraire bon ou pas bon a toi de le verifier
__________________

bugess est déconnecté   Réponse avec citation
Vieux 08/07/2010, 00h53   #7 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 30
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut

Bon et bien JTAG réussi, j'ai fait 5 nand les 3 dernier étant tous identique je me suis lancé ... j'ai flashé xellous récupérer la clés CPU, puis flashé l'image de freeboot, avec Xellous 1.0 et une clés USB ...

Par contre l'ecran bleu ne reapparait plus apres quand je demarre avcec la manette derrière, et la console reboot toute seule quand je l'éteint Oo
mais sinon le jtag fonctionne parfaitement ...

J'ai deja dessouder tout les fils et remonter la console alors si il faut re-flasher xellous avec nandpro, je verrais ça a la prochaine mise a jours JTAG ...
__________________
Materiel :
Spoiler
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 08/07/2010, 11h33   #8 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de elfman
 
Date d'inscription: février 2007
Genre : Homme
Pays :
Messages: 2 047
Téléchargements: 16
Uploads: 0
Merci: 10
Remercié 83 fois dans 71 Posts
Par défaut

normal avec freeboot tu auras le xell en demarrant avec eject
__________________
elfman est déconnecté   Réponse avec citation
Vieux 09/07/2010, 00h16   #9 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 30
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut

Bon et bien le jtag de la xbox fonctionne parfaitement ... juste un rod a refixer mais c'est tout rien de bien méchant (je sais pourquoi il est a re-fixer c'est de ma faute )

PS : je ne comprend pas pourquoi il y en a qui dise que les diode sont obligatoire pour les 3 ponts ... perso sur ma xenon et celle de mon pote, les trois pont sont sans diode et ça marche parfaitement ... ^^
__________________
Materiel :
Spoiler
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 09/07/2010, 10h49   #10 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de elfman
 
Date d'inscription: février 2007
Genre : Homme
Pays :
Messages: 2 047
Téléchargements: 16
Uploads: 0
Merci: 10
Remercié 83 fois dans 71 Posts
Par défaut

tout simplement parce-que sans les diodes (ou résistances) 99.9% du temps c'est erreur E79 au reboot.

Vous devez être l'exception qui confirme la règle .
__________________
elfman est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Xbox > Xbox 360

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Dump nand PSP 2004 momo_ps2 Playstation Portable 4 10/07/2008 17h52
recherche un nand-dump.bin berju Playstation Portable 13 03/02/2008 12h36
[PROBLÈME] Comment dump son NAND avec une pandora? Valiran Playstation Portable 12 21/10/2007 22h07
dump nand question sticks78 Playstation Portable 6 21/10/2007 15h34
Dump NAND shadow-devil Playstation Portable 27 14/10/2007 16h14


Fuseau horaire GMT +1. Il est actuellement 11h08.


© 2003-2018 MetaGames. Tous droits réservés.