Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Wii (https://www.metagames-eu.com/forums/wii/)
-   -   Faire Fonctionner New Super Mario Bros Wii backup en rev14 avec Neo Gamma (https://www.metagames-eu.com/forums/wii/faire-fonctionner-new-super-mario-bros-wii-backup-en-rev14-avec-neo-gamma-117289.html)

Link14 29/11/2009 22h12

Faire Fonctionner New Super Mario Bros Wii backup en rev14 avec Neo Gamma
 
COMMENT FAIRE MARCHER CE FOUTU BACKUP DE New Super Mario Bros. Wii

Bon
Comme j'ai eu du mal à faire marcher ce foutu backup, et que je n'ai pas trouvé la solution ici. Je me suis dit qu'il fallait la partager.

Si cette solution a été expliquée quelque part sur le forum, milles excuses, je suis juste fatigué et je lis beaucoup en diagonale.

IL FAUT AVOIR LE Custom IOS rev14 d'installé sur votre wii !


Dispo là, entre autres :
Spoiler



Premièrement
Téléchargez cette archive qui contient neo Gamma R8 Beta15
NeoGammaR8beta15.zip

Ensuite
Placez le dossier NeoGamma de l'archive dans le dossier apps (pour le lancer via Homebrew Channel).

Après il faut créer un dossier NeoGamma à la racine de votre SD et placer les deux fichiers SMNE.wip et SMNP.wip dedans.

Lancez le NeoGamma, allez dans les options (config option) et mettez l'option Search patches sur enable.

Et normalement, le jeu devrai se lancer tranquillement. La limite des 10min n'est apparemment pas présente, à vous de me confirmer.

Confirmez si ca marche ou pas, j'attends vos retour.

Play. Enjoy.

kiwano 29/11/2009 23h13

pour ma part ta soluce met permet de faire fonctionner le jeu sur usb/dd ce que jusque la était hors de portée pour moi, par contre je n'en peu plus je ne sais pas pour les 10 min je verrais demain
merci beaucoup

guigs 29/11/2009 23h19

au cas ou cela ne fonctionnerai pas pour certain, j'ai une solution trouver dans un topic 3 pages plus loin sa a du bon de fouiner des fois http://www.metagames-eu.com/forums/w...vd-117045.html j ai tester est chez moi sa fonctionne

Xopheak 30/11/2009 10h14

Moi j'obtien l'erreur 1048 des que la Wii essaye de lire le disque. Et visiblement presque personne ne l'a...

Si qqn a la meme ca serait cool de le savoir, histoire d'apprendre la raison :)

Link14 30/11/2009 12h16

Citation:

Envoyé par guigs (Message 1497471)
au cas ou cela ne fonctionnerai pas pour certain, j'ai une solution trouver dans un topic 3 pages plus loin sa a du bon de fouiner des fois http://www.metagames-eu.com/forums/w...vd-117045.html j ai tester est chez moi sa fonctionne

Sauf que la rev15 n'est pas encore bien supportée par les loader.
Et il faut de plus installer le cIOS d'hermes si je ne me trompe pas (ios 222).

Du coup je préfère cette solution et j'ai voulu la partager (d'autant plus que NeoGamma est un très bon loader). :)

gregor2023 01/12/2009 20h05

moi ca mache pas
j'ai fait exactement ce que tu as dit

Link14 02/12/2009 12h46

Ça marche pas comment ? Soit plus précis quand tu dis que çà ne marche pas... erreur? Retour au menu wii?
t'as patché ton jeu ?

KoNh 02/12/2009 14h01

Après m'être battu durant 3 jours (pas a temps complet hein) ca fonctionne avec la config suivante:

- Wii System en 4.2E
- Puce WiiKEY en 1.9s
- Backup ISO Patchée
- Utilisation de BannerbombV2 pour Installation de Homebrew channel, Bootmii en boot2 et en IOS, DVDX.
- Restauration de la faille Trucha sur l'IOS36 avec "Trucha Bug Restorer".
- Désinstallation des IOS 222, 223 et 249 stub avec "AnyTitleDeleter"
- Installation du "cIOS38 rev14"
- Installations des "Hermes cIOS" (222 et 223)
- Lancement de l'iso depuis mon HDD via uLoader 3.2 (h**p://www.wii-info.fr/download-392-uloader-v3-2.htm)

La plus de Freeze, pas limite de temps, que du bonheur...

En gros j'ai utilisé ce tuto:

http://www.metagames-eu.com/forums/l...le-115628.html

Bon uLoader n'etant l'interface que je préfère je vais éssayer ce soir
avec WiiFlow puis usbLoader GX en utilisant les patchs par Ocarina...

phobos78 02/12/2009 15h46

Citation:

Envoyé par guigs (Message 1497471)
au cas ou cela ne fonctionnerai pas pour certain, j'ai une solution trouver dans un topic 3 pages plus loin sa a du bon de fouiner des fois http://www.metagames-eu.com/forums/w...vd-117045.html j ai tester est chez moi sa fonctionne

et sa fonctionne avec une puce malgré tout ?:smokey:

maya34 02/12/2009 16h07

Pas sur ma wiinja deluxe en tout cas!


Fuseau horaire GMT +1. Il est actuellement 04h59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2021, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.