Metagames

Vieux 08/11/2009, 11h30   #1 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Avatar de Yuko-San
 
Date d'inscription: novembre 2009
Pays :
Messages: 100
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Problème R4 SDHC

Bonjour,
Tout d'abord, je tiens à préciser qu'avant de poser ma question, j'ai lu des tonnes de topics (ici et ailleurs) pour trouver une solution à mon problème, malheureusement sans succès.
Après autant de lecture, j'ai aussi cru comprendre que la carte que je venais d'acheter était une fausse. Mais je ne m'y connais pas assez pour différencier une vraie d'une fausse.

Voila donc mon soucis.
Je viens d'acheter une carte R4 SDHC pour ma DS (première du nom).
Le site sur lequel je l'ai acheté propose de télécharger le kernel pour la faire fonctionner. Mais lorsque je dézippe et installe le tout, je me retrouve sans arrêt avec cet écran :



Comme vous le voyez, une adresse mail (la même que la boite) me renvoie au site du constructeur de la carte. J'y suis donc allée, j'ai téléchargé le kernel, mais toujours rien à faire.

Mes kernel sont sous la forme "moonshl2", "R4imenu" et "R4.dat".
Lorsque j'essaye les kernel type : _system_, _Menu_DS_ etc ... j'ai un écran blanc avec la carte DS rouge et "?menu" . J'en ai conclus que les premiers kernel sont bons, mais malheureusement, ne dépassent pas le stade du loading.

Voici précisément le pack que j'ai reçu, accompagné d'une micro SD de 2Go :



J'ai bien du tester une cinquantaine de kernel, mais j'ai toujours le même soucis, quelle que soit la version que j'essaie .. dans l'hypothèse ou ce serait une fausse carte, j'ai même testé les kernel d'autres cartes, mais ça revient au "?menu"
Aurais je zappé une étape ? Du genre noyer la DS dans du vinaigre ou bruler la cartouche avec de l'encens en chantant autour ?

Sérieusement, si quelqu'un a une solution ou une idée, je suis preneuse.
Merci d'avance
Yuko-San est déconnecté   Réponse avec citation
Vieux 08/11/2009, 14h43   #2 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Est-ce qu'au moins tu as posé cette question
à la boutique où tu as acheté ton linker avant de venir ici!

Parce que t'aider à chercher le bon kernel, n'est pas vraiment notre job!

En revanche, c'est le job de celui qui vend quelque chose
de faire en sorte qu'il fonctionne, non?! :pasmafaufe8:

Donc tu ouvres ton "outlook" et tu écris un joli mail à ton shop
et tu reviens nous dire...

S'il ne t'aide pas, c'est un shop de merde!

Si le kernel ne fonctionne pas, ne cherche pas plus loins
et renvois le tout en SAV...

Y'a rien d'autre à faire! :pasmafaufe8:
  Réponse avec citation
Vieux 08/11/2009, 14h55   #3 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Avatar de Yuko-San
 
Date d'inscription: novembre 2009
Pays :
Messages: 100
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour,
Merci de ta réponse si polie ...

Alors oui, j'ai écrit au SAV du site, mais on est dimanche, et hier, on était samedi, donc pas encore de réponse, c'est pour cela qu'en attendant, je tente de me renseigner ailleurs.
Yuko-San est déconnecté   Réponse avec citation
Vieux 08/11/2009, 15h02   #4 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Tu as dit toi-même avoir tout essayé...

Tu as la solution dans ma signature, si rien n'a fonctionné
La SAV me semble être la direction à prendre!
  Réponse avec citation
Vieux 08/11/2009, 15h03   #5 (permalink)
Profil
Technic'Admin
Ancienneté  79%
Ancienneté 79%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 36
Pays :
Messages: 17 178
Téléchargements: 4
Uploads: 0
Merci: 7
Remercié 407 fois dans 358 Posts
Par défaut

Meme les chinois ne travaillent pas forcement le dimanche ... donc non ils peuvent encore repondre ... ou pas.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Linkers 3DS - DS(i) - GBA > R4

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
probléme console dsi + r4i sdhc lydie R4 7 31/08/2012 13h30
problème R4 sdhc revolution V1.4 ouyet R4 1 30/08/2010 10h10
Probleme R4i SDHC v1.4 Anubis R4 9 24/07/2010 08h39
Problème sur ma R4i SDHC... NintendoSega R4 1 13/01/2010 13h31
probleme r4i red sdhc vietlongg R4 7 22/09/2009 19h29


Fuseau horaire GMT +1. Il est actuellement 02h09.


© 2003-2018 MetaGames. Tous droits réservés.