Metagames


Précédent   Metagames > Univers Playstation > Playstation

Playstation Console de salon, sortie en 1994 (PS1), 2000 (PSOne)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 29/03/2012, 14h51   #1 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2012
Âge: 41
Pays :
Messages: 7
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
puce Multimode 3.0

Bonjour

J'ai commandé ce jour une puce multimode 3.0 j'ai une PSX 55xx
J'ai eu un technicien qui m'a conseille de prendre des fils a wrapper pour souder et m'a dit qu'il fallait doubler le fil pour l'alimentation ... La je me tourne vers vous c'est a dire ?
De plus autre question ces puces sont elles programmés c'est a dire prete a l'emploi une fois soudée

Merci pour les renseignements
spam42 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 15h06   #2 (permalink)
Profil
6-Tem :D
Ancienneté  32%
Ancienneté 32%
 
Avatar de jerome54
 
Date d'inscription: janvier 2011
Âge: 35
Pays :
Messages: 1 644
Téléchargements: 8
Uploads: 0
Merci: 40
Remercié 54 fois dans 43 Posts
Par défaut

Pour le fil a wrapper ok...
Pour le montage, soudes le max de fils en suivant les schémas du net (la led n'est pas obligatoire):

Et pour ta dernière question, oui et non, si la puce contient bien le programme oui sinon bah non car ça arrive les arnaques ou qu'elle soit défectueuse.
jerome54 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 15h46   #3 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2012
Âge: 41
Pays :
Messages: 7
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Merci pour ces précieuses infos la soudure 8 va me poser probleme je sens elle a l'air d'etre minuscule. Par contre comprends tu ce que le technicien a voulu me dire par doubler le fil pour l'alimentation ?
spam42 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 16h17   #4 (permalink)
Profil
6-Tem :D
Ancienneté  32%
Ancienneté 32%
 
Avatar de jerome54
 
Date d'inscription: janvier 2011
Âge: 35
Pays :
Messages: 1 644
Téléchargements: 8
Uploads: 0
Merci: 40
Remercié 54 fois dans 43 Posts
Par défaut

Il voulait dire mettre 2 fils je pense mais suis le schéma sans y prêter attention.
jerome54 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 17h15   #5 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2012
Âge: 41
Pays :
Messages: 7
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Merci ! Autre dernière question une fois que la puce est relié vous la fixez a quelques part, question qu'elle ne se ballade pas ? Surtout que ça fasse pas contacte et bing ! Quel endroit est il le mieux pour la fixer et sur quel support ?
spam42 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 17h26   #6 (permalink)
Profil
6-Tem :D
Ancienneté  32%
Ancienneté 32%
 
Avatar de jerome54
 
Date d'inscription: janvier 2011
Âge: 35
Pays :
Messages: 1 644
Téléchargements: 8
Uploads: 0
Merci: 40
Remercié 54 fois dans 43 Posts
Par défaut

Tu peux la scotcher sur les gros eeproms de la carte mère (je ne suis pas sur que celà s'appelle comme celà, c'est les gros truc carrés noirs avec des pattes, comme la puce mais en plus gros quoi). Tu scotches ça bien, ça devrait plus bouger.
jerome54 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 18h09   #7 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2012
Âge: 41
Pays :
Messages: 7
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Merci pour toutes ces réponses, verdict dans quelques jours ! Croisons les doigts !
spam42 est déconnecté   Réponse avec citation
Vieux 29/03/2012, 18h39   #8 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 103
Téléchargements: 57
Uploads: 7
Merci: 36
Remercié 353 fois dans 271 Posts
Par défaut

Perso j'ai jamais eu besoin de doubler les fils de l'alim. Une puce sur PS1 c'est stable, ça boot à 100%.

Perso je met les pattes à l'horizontale, et comme ça prend beaucoup de surface, je coupe le bout des pattes (la partie fine). Et je fixe la puce sur la carte mère, là ou il n'y a pas de composants, avec du sctoch double face histoire d'être sûr qu'elle ne touche pas la plaque métallique qui recouvre la carte mère. Et un scoth sur la puce une fois soudée.

Je dis pas que ma méthode est la meilleure (surtout si la puce est défectueuse, par sûr que ça leur plaise que les pattes soient coupées...), mais c'est celle qui me parait le mieux.

Et si tu as peur de la soudure 8, bin entraines toi sur un appareil HS avant de le faire sur la console. Car pas mal de gens "s'entrainent" sur la console elle même... qui ne s'en remet pas...

Et penses à une chose. Tout ce qui est dénudé, doit être soudé (au niveau du fil). Qu'il n'y ait pas 5mm de fils dénudé, et 2mm de soudé.
Snake est déconnecté   Réponse avec citation
Vieux 29/03/2012, 19h30   #9 (permalink)
Profil
6-Tem :D
Ancienneté  32%
Ancienneté 32%
 
Avatar de jerome54
 
Date d'inscription: janvier 2011
Âge: 35
Pays :
Messages: 1 644
Téléchargements: 8
Uploads: 0
Merci: 40
Remercié 54 fois dans 43 Posts
Par défaut

Citation:
Envoyé par spam42 Voir le message
Merci pour toutes ces réponses, verdict dans quelques jours ! Croisons les doigts !
Oui... Pas les fils... Mdr
jerome54 est déconnecté   Réponse avec citation
Vieux 04/04/2012, 06h47   #10 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2012
Âge: 41
Pays :
Messages: 7
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bon et bien voilà depuis hier la puce est montée.

J'ai par contre deux ou petites choses qui sont bizarres

D'abord je trouve que le jeu "gravé" est très long au chargement et il arrive que je dois m'y reprendre a deux ou trois fois pour qu'il soit lu par la console.
Certaines images lors de la démo sont avec un coloris anormal mais ceci reste aléatoire.
Je pense que le problème vient de la façon de graver ou du support.
J'utilise des Verbatim CD-R 700 Mo 52x (les blancs) et je grave en 4x avec Imgburn
spam42 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Multimode 3 DarkAlucard Playstation 10 11/12/2010 16h38
Puce MULTIMODE psone snakedante Playstation 4 13/02/2007 15h08
puce multimode 12c607c pilote2r5 Playstation 10 20/09/2006 20h18
Puce One Stealth ou multimode? Invité Playstation 3 13/01/2005 13h57
ou trouver multimode Invité Playstation 2 27/11/2004 02h57


Fuseau horaire GMT +1. Il est actuellement 16h17.


© 2003-2018 MetaGames. Tous droits réservés.