Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Playstation 2 (https://www.metagames-eu.com/forums/playstation-2/)
-   -   Puce Ripper2 + DD que faire ? (https://www.metagames-eu.com/forums/playstation-2/puce-ripper2-dd-que-faire-104294.html)

Stryk0ur 02/08/2008 06h08

Puce Ripper2 + DD que faire ?
 
Salut,
j'ai une PS2 v5 équipée d'une puce Ripper 2 Gold ... le bloc optique commence a lâché a priori vu que les DVD originaux passe une fois tous les 20 fois d'essai et se l'image se fige après 5mn et que les DVD gravés impossible de les lires ...donc je n'ai que les CD originaux et CD gravés qui tournent bien ...
je me suis arrangé pour avoir un adaptateur Ethernet pour brancher un disque dur Maxtor 80Gb à ma PS2 ...
je voulais savoir qu'es ce qu'il me faut faire exactement pour pouvoir utiliser le DD et jouer aux jeux images crées a partir des mes Jeux DVD PS2 ...
ma carte mémoire n'est pas une originale de chez Sony c la Max Evo 2 ( de taille: 16Mb)

j'ai lu le tuto concernant le formatage du disque dur une fois tout est installé ...ce que j'ai pas compris c'est comment installer Free HDLoader et les autres trucs nécessaire d'ailleurs je sais pas si il m'est nécessaire d'avoir LancheELF ou pas ?
* J'ai télécharge le fichier FREE-HDLOADER Version 3.6.2 PAL-NTSC -ELF SEULEMENT-.rar ( zone téléchargement ) et j'ai vu qu'il contenait les fichiers suivants :
- FREE-HDLOADER-362-NTSC-MATRIX.ELF
- FREE-HDLOADER-362-NTSC-RIPPER2.ELF
- FREE-HDLOADER-362-NTSC.ELF
- FREE-HDLOADER-362-PAL-MATRIX.ELF
- FREE-HDLOADER-362-PAL-RIPPER2.ELF
- FREE-HDLOADER-362-PAL.ELF

pour mon cas je pense que je devrai utiliser FREE-HDLOADER-362-PAL-RIPPER2.ELF c'est ca ? ou bien doit je utiliser FREE-HDLOADER-362-PAL-RIPPER2.ELF + FREE-HDLOADER-362-PAL.ELF ?

* Aussi j'ai télécharger uLaunchELF PLUS! V4.21.7z es ce que c'est lui LanchELF ? si c'est lui dont on parle beaucoup et si il est obligatoire es ce qu'il est compatible dans mon cas ( puce Ripper2 et carte mémoire pas de chez SONY ) ?

* Comment les installer si je n'ai besoin que de ça ?

et merci .

noozbar 02/08/2008 18h10

oui, il faudra que tu prenne le RIPPER2 seulement.

Maintenant, il te faut quand même un moyen d'installé la faille PS1 ou avoir une puce, un swap original ou un HDAdvance original pour profité de ton DD.

Et aussi, oui, prend LaunchELF, c'est tres utile

;)

Stryk0ur 02/08/2008 20h44

mais comme j'ai dit j'ai déja une puce installé ( Ripper2 ) .

yannovitch 02/08/2008 20h53

Si ta ps2 ne lit plus que les cd, installe toi la faille ps1 (voir le FMB).

Stryk0ur 02/08/2008 20h54

et qu'es ce qu'elle fait cette faille ps1 ?

yannovitch 02/08/2008 21h02

Tu n'as pas l'air de bien saisir encore toutes les subtilités de la ps2...As-tu lu la FAQ ?
C'est par là qu'il faut commencer. On veux bien t'aider mais tu ne couperas pas à la lecture de topics fleuves, faut pas rêver :)

Stryk0ur 02/08/2008 21h10

bah justement je vois pas son intéret dans mon cas j'ai une puce Ripper 2 déja installée... la faille ps1 c'est pour contourner la protection et pour pouvoir jouer sur la PS2 les jeux backup de ps1 ...
en tous cas vu que j'ai une puce je vois pas son utilité dans mon cas.

g.t.o 03/08/2008 10h53

La faille ps1 pérmet de lancer des programme .elf , mais si ta lentille commence a étre morte mieux vaut que tu installe free mc boot sur ta mc , tu pourrat aussi lancer des programme avec et ça sans cd dans la ps2.

Sinon ta puce doit surment avoir le mode dev1 , qui lui aussi permet de lancer des elf .
Fait une recherche dans les tuto .

Stryk0ur 03/08/2008 11h06

oui j'ai le mode dev1 ...j'aimerai savoir si le Free HDLoader doit etre sauvegardé sur le DD ou bien sur la CM ? ou n'importe ?
vu que ma PS2 est pucé j'aurai pas besoin de free mc boot ou de la faille ps1 ...

g.t.o 03/08/2008 11h52

Il faut qu'il soit dans la mc renommer en BOOT.ELF dans un dossier qui s'appellera BOOT .
Mais je croit ( je suis pas sur ) que les puce ripper on un bug au niveau du dev 1 au lieu de chercher mc0:/BOOT/BOOT.ELF elle cherche mc0:\BOOT/BOOT.ELF se qui rend impossible d'installer le dev 1 avec launchelf , il faut un cd spécial .

http://www.metagames-eu.com/forums/p...ghlight=ripper


Fuseau horaire GMT +1. Il est actuellement 12h26.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2021, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.