Metagames  


Précédent   Metagames > Univers Xbox > Xbox 360

Xbox 360 Console de salon, sortie en 2005 (Xbox 360), 2010 (Xbox 360 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 06/11/2010, 17h12   #11 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Date d'inscription: mai 2006
Messages: 146
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

en mettant fable 3 en wave 3 ca marche avec la nouvelle mise a jour ?
arktos_fr est déconnecté   Réponse avec citation
Vieux 06/11/2010, 18h05   #12 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Avatar de Freestophe
 
Date d'inscription: juin 2008
Âge: 35
Pays :
Messages: 37
Téléchargements: 8
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Eh non, moi aussi je l'avait patcher en wave 3 fable 3, il marchait nikel sous ixtreme 1.5 mais depuis que j'ai fait la derniere mise a jour eh bah la il me met toujour "disque illisible" (La protection AP 2.5). Apres j'ai lut sur je sais plus quel forum que les samsung n'avaient pas ce module de protection, donc fable devrait passer avec la MAJ je pense... A tester! Mais bon moi je te conseil quand même d'attendre la sortie du LT+ et d'attendre des retours pour voir ce qu'il en ai pour fair la MAJ.
Freestophe est déconnecté   Réponse avec citation
Vieux 06/11/2010, 19h43   #13 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: mai 2009
Âge: 27
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

Citation:
Envoyé par Freestophe Voir le message
Eh non, moi aussi je l'avait patcher en wave 3 fable 3, il marchait nikel sous ixtreme 1.5 mais depuis que j'ai fait la derniere mise a jour eh bah la il me met toujour "disque illisible" (La protection AP 2.5). Apres j'ai lut sur je sais plus quel forum que les samsung n'avaient pas ce module de protection, donc fable devrait passer avec la MAJ je pense... A tester! Mais bon moi je te conseil quand même d'attendre la sortie du LT+ et d'attendre des retours pour voir ce qu'il en ai pour fair la MAJ.
Il semblerait en effet que les samsung et les hitachi ne soient pas touchés par l'AP 2.5
selon certaines sources (notamment de la team Inferno) le LT+ ne sortira pas avant 2011
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 06/11/2010, 23h34   #14 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Avatar de Freestophe
 
Date d'inscription: juin 2008
Âge: 35
Pays :
Messages: 37
Téléchargements: 8
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Oui la version final ne sera -semble t-il- pas avant 2011, pour la raison que c4eva (qui bosse sur le lt+) veut faire des teste sur plusieurs jeux ayant le ssv3 et la protect ap 2.5. Sachant qu'il n'y a que fable 3 pour l'instant et ptete les sims (je sais pas si ca a était vérifié)... Mais apres on peut espèrer avant une beta (sachant qu'ils ont réussi à contourner cette nouvelle protection, ils ne sortent pas le LT+ final temps qu'ils n'auront testé sur plusieurs backup AP2.5) du lt+ pour ceux qui ne joue pas en live . Va falloir être un peu patient, mais bon ca en vaut la peine!!

Dernière modification par Freestophe ; 06/11/2010 à 23h38.
Freestophe est déconnecté   Réponse avec citation
Vieux 07/11/2010, 10h24   #15 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Date d'inscription: février 2007
Pays :
Messages: 103
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour,je pense que ca sert à rien d'attendre pour la team qui travaille sur le nouvo firm.Les jeux actuelles sont en AP 2.5.Il suffit à microsoft de remettre une nouvelle version dite AP 2.6 (changé juste une valeur) et sa remet le tout à O.Donc ce que devrait faire la team c'est des versions en continue..LT+1.0 ,1.1 etc....Ou le fameux programme qui patch les waves(wave patcher),une option protection AP 2.5 disable..

Wait and see...
Musti est déconnecté   Réponse avec citation
Vieux 07/11/2010, 13h30   #16 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Avatar de Freestophe
 
Date d'inscription: juin 2008
Âge: 35
Pays :
Messages: 37
Téléchargements: 8
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Oui c'est vrai que j'y avait pensé aussi a un logiciel genre 360 waves patcher qui s'occuperai de la protection ap2.5 (soulheaven, si tu nous entend...). Ou alors reste plus qu'a esperé que niveau protection du piratage, microsoft reste "soft" et qu'il ne passe pas au niveau "hard" à la sony !! Et oui, comme tu dit attendons...
Freestophe est déconnecté   Réponse avec citation
Vieux 07/11/2010, 14h09   #17 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: mai 2009
Âge: 27
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

Code:
Bonjour,je pense que ca sert à rien d'attendre pour la team qui travaille sur le nouvo firm.Les jeux actuelles sont en AP 2.5.Il suffit à microsoft de remettre une nouvelle version dite AP 2.6 (changé juste une valeur) et sa remet le tout à O.Donc ce que devrait faire la team c'est des versions en continue..LT+1.0 ,1.1 etc....Ou le fameux programme qui patch les waves(wave patcher),une option protection AP 2.5 disable..

Wait and see...
on ne sait pas grand chose sur AP2.5 et encore moins sur le LT+
donc tu peux rien affirmer pour l'instant ... lt1.1 fait bien passer toutes les wave ... même la wave9 qui est belle et bien une nouvelle wave (new pfi, new video partition ...)

donc peut être que le LT+ fera passer toutes les nouvelles AP*

WaiT & See
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 07/11/2010, 16h06   #18 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Avatar de Freestophe
 
Date d'inscription: juin 2008
Âge: 35
Pays :
Messages: 37
Téléchargements: 8
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Oui c'est vrai que ca m'étonnerai que la team xecuter et c4eva néglige ce point. Je pense qu'il vont anticiper les futur MAJ de cette AP 2.5, en incluant un ANTI-AP dans le LT+ et non un ANTI-AP 2.5. Ca serait cool! On vera tous ca!! et bientot j'espere !
Freestophe est déconnecté   Réponse avec citation
Vieux 07/11/2010, 16h19   #19 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: mai 2009
Âge: 27
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

de plus je vous rappelle que AP est une nouvelle protection au niveau du soft de la console, donc rien à voir avec les waves ... donc le wave patcher avec l'option "disable_ap_2.5" j'y crois pas trop
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 07/11/2010, 19h06   #20 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Avatar de Freestophe
 
Date d'inscription: juin 2008
Âge: 35
Pays :
Messages: 37
Téléchargements: 8
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Oh fait, je me pose cette question depuis tout a l'heure : est-il possible de supprimer cette maj ou de la downgradé? En gros ya t'il une technique pour "formater" la xbox?
Freestophe est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Xbox > Xbox 360

Tags
backup, ixtreme

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 16h52.


© 2003-2018 MetaGames. Tous droits réservés.