Metagames  

Vieux 23/03/2012, 13h28   #1861 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: janvier 2011
Localisation: Metz
Âge: 40
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

Citation:
Envoyé par Lolo18 Voir le message
Installe au moins les ios 56 et 57, 61 aussi avec dop ios et je pense que ça ira mieux.
vrai si lancé depuis la chaine Disque. Mais si c'est depuis un loader, il utilisera de toute façon le cIOS, et pas du tout l'IOS original



jomanix, ton problème est classique des jeux qui nécessitent un paramétrage manuel du cIOS. Les "Call of" tournent sur l'IOS57, et planteront si tu tentes de les lancer avec un cIOS basé sur l'IOS56.

Donc soit tu règles manuellement, pour chaque jeu à problème, le cIOS sur 250, soit tu choisis la meilleure solution, à savoir utiliser la dernière version de wiiflow-mod (ou la dernière de wiiflow si tu as de quoi compiler les sources), qui dispose d'un module de choix automatique du cIOS en fonction du jeu.
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
jomanix (23/03/2012)
Vieux 23/03/2012, 15h11   #1862 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Date d'inscription: juillet 2009
Âge: 40
Pays :
Messages: 56
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

regler manuellement sur cios 250 esct ce que tu veut dire une fois dans wiiflow parametre du jeux et changer le ios? il me propose 236 222 et 223
les jeux son sur DD et j'ai wiiflow 2.2 RC1
__________________
Wii 3.4 puis 3.2 avec faille zelda.starfall+rev 20b+hermes+wiiflow 1.1
jomanix est déconnecté   Réponse avec citation
Vieux 23/03/2012, 15h39   #1863 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: janvier 2011
Localisation: Metz
Âge: 40
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

quand tu as choisi un jeu, avant de cliquer sur Lancer, tu vas dans les paramètres.

tu as une page sur laquelle tu peux régler l'IOS, qui devra être mis sur 250. Si wiiflow ne te propose pas le 250, c'est qu'il est vraiment trop ancien et ne reconnait pas le cIOS d2x.


donc comme déjà dit plus haut, la méthode la plus simple reste de mettre à jour wiiflow, tout simplement. Tu n'y perds rien au change, bien au contraire. Passe à wiiflow-mod Il faudra absolument repartir d'une base saine en supprimant au moins les fichiers présents dans wiiflow\settings (tu peux juste garder le wiitdb.xml) ainsi que le fichier wiiflow.ini (dans apps\wiiflow)
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"

Dernière modification par badablek ; 23/03/2012 à 15h41.
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
jomanix (23/03/2012)
Vieux 23/03/2012, 17h09   #1864 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Lolo18
 
Date d'inscription: septembre 2011
Âge: 56
Pays :
Messages: 217
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 6 fois dans 6 Posts
Par défaut

Citation:
Envoyé par badablek Voir le message
vrai si lancé depuis la chaine Disque. Mais si c'est depuis un loader, il utilisera de toute façon le cIOS, et pas du tout l'IOS original


Je sais, mais comme il n'avais pas précisé...
Lolo18 est déconnecté   Réponse avec citation
Vieux 23/03/2012, 18h03   #1865 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Date d'inscription: juillet 2009
Âge: 40
Pays :
Messages: 56
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

ok je v essayer donc j ai telechargé le pack decompressé sur mon DD je lance HBC appui sur 1 passe sur le DD lance wadmanager puis je choisi le 250 au lieu du 236 .Est ce ok ?
__________________
Wii 3.4 puis 3.2 avec faille zelda.starfall+rev 20b+hermes+wiiflow 1.1
jomanix est déconnecté   Réponse avec citation
Vieux 23/03/2012, 18h14   #1866 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: janvier 2011
Localisation: Metz
Âge: 40
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

jomanix tu n'as absolument PAS du tout compris...


tu as déjà tout le nécessaire d'installé sur ta console. C'est WIIFLOW qui doit être mis à jour ! Tu décompresses juste wiiflow-mod dans apps\wiiflow ET RIEN D'AUTRE

je ne vois pas ce que Wad Manager vient faire dnas l'histoire, si ce n'est que tu vas probablement réussir à bricker ta console si tu n'écoutes pas ce qu'on te dit.

quand je lis ta signature, je vois un wiiflow totalement obsolète et qui ne sait pas tirer partie des nouveautés de d2x. Ce n'est qu'un loader à mettre à jour...rien de plus.
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
jomanix (23/03/2012)
Vieux 23/03/2012, 18h31   #1867 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Date d'inscription: juillet 2009
Âge: 40
Pays :
Messages: 56
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

ok,la signature c'est ma wii la je fais celle de mon neveu comme dit plus loin mais tu ne pouvais pas lire tous le forum.Donc j ais decompressé wiiflow-mod dans apps wiflow je rebranche et ca devrai donc fonctionner.Merci pour ton aide encore une fois
__________________
Wii 3.4 puis 3.2 avec faille zelda.starfall+rev 20b+hermes+wiiflow 1.1
jomanix est déconnecté   Réponse avec citation
Vieux 23/03/2012, 19h37   #1868 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Date d'inscription: juillet 2009
Âge: 40
Pays :
Messages: 56
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

ok tous fonctionne super bien merci à tous.
__________________
Wii 3.4 puis 3.2 avec faille zelda.starfall+rev 20b+hermes+wiiflow 1.1
jomanix est déconnecté   Réponse avec citation
Vieux 27/03/2012, 18h01   #1869 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2011
Âge: 36
Pays :
Messages: 19
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour à tous!

J'ai un petit soucis avec la Wii d'un ami, qu'il a décidé de hacker.
Cette Wii, apparemment aurait 5 ou 6 ans, et devrait donc avoir un firmware entre 3.0 et 4.1 (je pense) mais son firmware est à 4.3, depuis une connexion internet.

J'ai donc essayé de suivre le métatuto, car je possède le jeu Super Smash Bros. Brawl, mais après avoir supprimé les stages dans le coffre, être sorti, avoir inséré la carte SD, et retourné dans créateur de stage, hackmii ne se lance pas.

Pourriez-vous m'aider s'il vous plait?
En tout cas, merci pour le temps accordé à la lecture de mon problème.

A bientôt.

Dernière modification par Mickacker en herbe ; 02/04/2012 à 17h50.
Mickacker en herbe est déconnecté   Réponse avec citation
Vieux 07/04/2012, 11h39   #1870 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2011
Âge: 36
Pays :
Messages: 19
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour à tous!

Est-ce que mon problème ci-dessus serait impossible à résoudre?

Merci d'avance et Joyeuses Pâques à tout le forum!
Mickacker en herbe est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Tags
sav métatuto

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 12h56.


© 2003-2018 MetaGames. Tous droits réservés.