Metagames  

Vieux 02/09/2011, 08h35   #1441 (permalink)
Profil
Membre
Ancienneté  42%
Ancienneté 42%
 
Date d'inscription: juillet 2009
Âge: 40
Pays :
Messages: 56
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

Citation:
Envoyé par Hamato Voir le message
Je t'ai donné 2 méthodes : les "soit"
Tu fais celle de ton choix et ça marchera.

Quant à Wiiflow, si tu le veux sur ta carte SD, il suffit de décompresser le pack Wiiflow sur la carte SD.
J'ai mis les fichier wad sur ma carte sd dans apps puis wad puis simplement sur la carte mais lorsque je lance wadmanager le ios 56 n apparais pas ? merci
Et pour wiflow c'est installer mais pas de theme???
__________________
Wii 3.4 puis 3.2 avec faille zelda.starfall+rev 20b+hermes+wiiflow 1.1

Dernière modification par jomanix ; 02/09/2011 à 13h06.
jomanix est déconnecté   Réponse avec citation
Vieux 02/09/2011, 09h09   #1442 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Date d'inscription: novembre 2006
Âge: 38
Messages: 22
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Citation:
Envoyé par Hamato Voir le message
Lance Wiiflow sans le disque dur, normalement il doit te demander de le brancher.
Ton disque dur c'est un auto-alimenté (par usb) ou avec une alimentation externe ?
Par fonctionne sur le pc, tu veux dire que tu peux enlever et remettre des jeux dessus ?
Une mise à jour n'aurait-elle pas été faite ? Fais un rapport syscheck, on pourra voir s'il manque des choses dessus.
Quand je lance Wiiflow, il ne me demande pas de brancher le DD.
Alimentation externe, boitier neuf.
Oui je peux enlever et mettre des jeux sur le DD.
Aucune mise a jour
Je sais pas faire syschek, désolé.

Logiquement, il ne doit rien manquer car cela fonctionner pendant plusieurs semaines.

Merci de l'aide.
cedricjessy est déconnecté   Réponse avec citation
Vieux 03/09/2011, 13h04   #1443 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 749
Téléchargements: 14
Uploads: 3
Merci: 367
Remercié 849 fois dans 536 Posts
Par défaut

@jomanix, visiblement tu ne sais pas ce qu'est qu'un .wad, ni comment t'en servir. Ceci t'expliquera ce qu'il faut.

@cedricjessy, syscheck c'est pas bien loin dans la section tutoriels.
Hamato est déconnecté   Réponse avec citation
Vieux 03/09/2011, 13h38   #1444 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Date d'inscription: novembre 2006
Âge: 38
Messages: 22
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Excuse moi Hamato, j'ai cherché mais je n'avais pas trouvé.

Voici le rapport :
sysCheck v2.1.0b5 par Double_A
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Chaine Homebrew 1.0.8 utilis
Hollywood v0x11
Identifiant de la console: 72764494
Boot2 v4
84 titres trouves.
46 IOS trouves sur cette console. 14 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Acces NAND
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Acces NAND
IOS13 (rev 1032): Acces NAND
IOS14 (rev 1032): Acces NAND
IOS15 (rev 1032): Acces NAND
IOS16 (rev 512): Stub
IOS17 (rev 1032): Acces NAND
IOS20 (rev 256): Stub
IOS21 (rev 1039): Acces NAND
IOS22 (rev 1294): Acces NAND
IOS28 (rev 1807): Acces NAND
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Acces NAND
IOS33 (rev 3608): Acces NAND
IOS34 (rev 3608): Acces NAND
IOS35 (rev 3608): Acces NAND
IOS36 (rev 3608): Acces NAND
IOS37 (rev 5663): Acces NAND
IOS38 (rev 4124): Acces NAND
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Acces NAND
IOS43 (rev 3607): Acces NAND
IOS45 (rev 3607): Acces NAND
IOS46 (rev 3607): Acces NAND
IOS48 (rev 4124): Acces NAND
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Acces NAND
IOS55 (rev 5663): Acces NAND
IOS56 (rev 5662): Acces NAND
IOS57 (rev 5919): Acces NAND
IOS58 (rev 6176): Acces NAND
IOS60 (rev 6400): Stub
IOS61 (rev 5662): Acces NAND
IOS70 (rev 6912): Stub
IOS80 (rev 6944): Acces NAND
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS236[36] (rev 65535): Trucha Bug, ES Identify, Acces NAND
IOS249[56] (rev 20): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 20): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genera a 2011/09/03.

Merci pour l'aide.
cedricjessy est déconnecté   Réponse avec citation
Vieux 03/09/2011, 13h38   #1445 (permalink)
Profil
Membre
Ancienneté  31%
Ancienneté 31%
 
Date d'inscription: août 2010
Âge: 49
Pays :
Messages: 32
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour,
J'ai suivi le tuto pour une Wii 4.3 avec la méthode letterbomb et les packs conseillés:
- HBC installé
- Bootmi en IOS
- installation IOS236
- installation cIOSX

Je suis bloqué à l'étape 6 pour sauvegarde de la NAND
Dans HBC quand je lance Bootmii : rien ne se passe, le lecteur Wii clignote en bleu et l'écran reste noir. Le seul moyen d'en sortir est de débrancher la console.

Où ai-je pu merdouiller ?
reggie est déconnecté   Réponse avec citation
Vieux 04/09/2011, 12h21   #1446 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Date d'inscription: mai 2006
Âge: 34
Pays :
Messages: 194
Téléchargements: 1
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

As tu mis bootmi sur ta SD ?

Mais pour être plus sûre attend l'avis des pro XD

( en tout cas quand sa me le fessait, c’était a cause de sa )
57dark-link est déconnecté   Réponse avec citation
Vieux 04/09/2011, 12h38   #1447 (permalink)
Profil
Membre
Ancienneté  31%
Ancienneté 31%
 
Date d'inscription: août 2010
Âge: 49
Pays :
Messages: 32
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ben ouais, j'ai téléchargé ce qu'il y avait dans le tuto, en installant Bootmi en ios.
reggie est déconnecté   Réponse avec citation
Vieux 04/09/2011, 13h19   #1448 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 749
Téléchargements: 14
Uploads: 3
Merci: 367
Remercié 849 fois dans 536 Posts
Par défaut

@cedricjessy, tes ios 222 223 sont vides. Vérifies que tu as bien un Wiiflow utilisant par défaut l'ios249 :
pour cela : tu vides ta carte SD, et tu mets le pack wiiflow du tuto.
-> Ta wii est toujours hackée
-> La version Wiiflow du pack fonctionne
Donc si wiiflow se lance mal (normalement il doit dire qu'il faut un disque dur branché) c'est qu'il y a un souci du fichier (fichier corrompu, mauvais fichier) ou de la carte SD.

@reggie, c'est quoi ta carte SD ?
Hamato est déconnecté   Réponse avec citation
Vieux 04/09/2011, 14h05   #1449 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Date d'inscription: novembre 2006
Âge: 38
Messages: 22
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

J'ai vidé ma carte SD, et j'y ai mis le pack WiiFlow.

Wiiflow se lance, et me demande de brancher mon DD.
Quand je branche mon DD Wiiflow charge pendant 2min, puis il me demande de brancher mon DD.
cedricjessy est déconnecté   Réponse avec citation
Vieux 04/09/2011, 19h50   #1450 (permalink)
Profil
Membre
Ancienneté  31%
Ancienneté 31%
 
Date d'inscription: août 2010
Âge: 49
Pays :
Messages: 32
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Citation:
Envoyé par Hamato Voir le message

@reggie, c'est quoi ta carte SD ?
C'est une 1Go,

Je refais une tentative et te tiens au jus.
reggie est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Tags
sav métatuto

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 14h18.


© 2003-2018 MetaGames. Tous droits réservés.