Metagames  


Précédent   Metagames > Univers Nintendo > Wii

Wii Console de salon, sortie en 2006 (Wii), 2012 (Wii Mini)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 18/10/2009, 12h08   #1 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: October 2009
Âge: 46
Pays :
Messages: 15
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut Safe Firmware updater 4.2, Starpatch 4.2 et Wii Sport resort

Bonjour à tous,

j'ai suivi le tuto de Marc0.

Depuis ma Wii 3.2 j'ai installé la HBC, mise à jour 4.2 via Safe Firmware Updater (au bout de 15 essais).
Pour le moment impossible d'installer Star patch 4.2E qui me met une erreur -1017. Il y aurait apparemment une version 4.2.3E qui éliminerait cette erreur mais je ne parvient pas à la trouver (dispo sur Wiihack.tk mais je ne parviens pas à m'inscrire et donc impossible de la charger).

Je me dis bon tant pis en attendant je vais jouer à un jeu et je mets Wii Sport resort (original). Et là il me demande la mise à jour! je croyais que WSR contenait la 3.4? Il ne devrait donc pas demander de mise à jour puisque je suis en 4.2?

Donc j'ai refusé la mise à jour.
Bilan: pour le moment je n'arrive pas à installer star patch 4.2E et je ne peux plus jouer à WSR parce que je ne veux évidemment pas faire de mise à jour officielle.

Dans le tuto de marc0 il dit d'installer star patch 4.2 puis le cIOS38 rev14, si je fais l'inverse (j'ose pas) et que j'installe donc en premier le cIOS38 rev14, est-ce que star patch 4.2E s'installera sans problème?

je ne sais pas si je suis en cIOS36 rev9 ou en cIOS36 rev10. Est-ce que j'essaie d'installer la rev10 et je retente star patch 4.2?

Merci à tous d'avance.

Opale
opale est déconnecté   Réponse avec citation
Vieux 18/10/2009, 18h14   #2 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: October 2009
Âge: 46
Pays :
Messages: 15
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bon j'ai installé le cIOS38 rev14. installation réussie.
j'ai essayé de réinstaller star patch 4.2.2E mais j'ai toujours la même erreur -1017 avec retour au menu HBC.

Toujours personne avec une idée?

Opale
opale est déconnecté   Réponse avec citation
Vieux 18/10/2009, 19h14   #3 (permalink)
Profil
Alcoolo !
Ancienneté  45%
Ancienneté 45%
 
Avatar de Marc0
 
Date d'inscription: February 2009
Âge: 35
Genre : Homme
Pays :
Messages: 543
Téléchargements: 3
Uploads: 0
Merci: 5
Remercié 103 fois dans 27 Posts
Par défaut

Télécharge le pack du premier post de mon tuto, je l'ai mis à jour hier soir... Il contient la dernière version de StarPatch sortie récemment et pour voir moi-même testé sur une Wii fraichement passée en 4.2 avec SFU et sans avoir fait d'autres modifications, ça fonctionne.
__________________

Dernière modification par Marc0 ; 18/10/2009 à 19h29.
Marc0 est déconnecté   Réponse avec citation
Vieux 18/10/2009, 22h45   #4 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: October 2009
Âge: 46
Pays :
Messages: 15
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bonsoir,

a priori ça a fonctionné.
j'ai activé les options de bloquer la mise à jour via les disques, via internet et le recovery mode.

Après j'ai essayé de remettre le jeu original Wii Sport resort et je n'ai plus la demande de mise à jour donc je pense que c'est ok.

Merci beaucoup.

Opale
opale est déconnecté   Réponse avec citation
Vieux 19/10/2009, 01h57   #5 (permalink)
Profil
Alcoolo !
Ancienneté  45%
Ancienneté 45%
 
Avatar de Marc0
 
Date d'inscription: February 2009
Âge: 35
Genre : Homme
Pays :
Messages: 543
Téléchargements: 3
Uploads: 0
Merci: 5
Remercié 103 fois dans 27 Posts
Par défaut

Merci pour la confirmation alors !
__________________
Marc0 est déconnecté   Réponse avec citation
Vieux 19/10/2009, 23h26   #6 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: October 2009
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

il me sort un erreur -106 lors de l'installation quoi faire ?

j'aimerai avoir l'aide

merci a l'avance

désolé c'est bel et bien un erreur -106

Dernière modification par Bress ; 19/10/2009 à 23h29.
Bress est déconnecté   Réponse avec citation
Vieux 19/10/2009, 23h32   #7 (permalink)
Profil
Alcoolo !
Ancienneté  45%
Ancienneté 45%
 
Avatar de Marc0
 
Date d'inscription: February 2009
Âge: 35
Genre : Homme
Pays :
Messages: 543
Téléchargements: 3
Uploads: 0
Merci: 5
Remercié 103 fois dans 27 Posts
Par défaut

Bah sans information de ta part, on va pas pouvoir t'aider...
- Firmware ? En principe on s'en fout...
- Wii connectée au net et WiiConnect24 désactivé ?
- A quel moment ça plante ou que ça t'affiche l'erreur ? (est-ce avant que l'installation commence, ou en plein milieu de l'installation ?)
- Comment as-tu lancé l'application ? (en principe il suffit d'appuyer A lorsque vous avec lu les deux questions et que vous voulez continuer)
...
__________________
Marc0 est déconnecté   Réponse avec citation
Vieux 19/10/2009, 23h44   #8 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: October 2009
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

wii conect24 est désactivé et aussi c'est au début avant même que les 2 questions arrive
Bress est déconnecté   Réponse avec citation
Vieux 20/10/2009, 00h04   #9 (permalink)
Profil
Alcoolo !
Ancienneté  45%
Ancienneté 45%
 
Avatar de Marc0
 
Date d'inscription: February 2009
Âge: 35
Genre : Homme
Pays :
Messages: 543
Téléchargements: 3
Uploads: 0
Merci: 5
Remercié 103 fois dans 27 Posts
Par défaut

Donc si on en suit cette photo que j'ai prise depuis SFU.

Lors de "Initializing Network" tu as une erreur ? Ta Wii n'est tout simplement pas reliée à internet... Ta Wii doit obligatoirement être connectée au net mais WiiConnect24 désactivé, sinon effectivement c'est l'erreur.
__________________
Marc0 est déconnecté   Réponse avec citation
Vieux 28/10/2009, 23h12   #10 (permalink)
Profil
Membre
Ancienneté  47%
Ancienneté 47%
 
Date d'inscription: January 2009
Âge: 39
Pays :
Messages: 92
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 16 fois dans 10 Posts
Par défaut

salut meme erreur pour -106 impossible de lancer star patch au demarage du programme
MONTANA1520 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
wii sport resort gregiou Wii 18 30/01/2011 17h22
wii safe firmware updater 4.2 hbc a l'enver aprés pymp my wii Geb Wii 10 06/12/2009 13h51
safe firmware updater 4.2 et la chaine boutique??? Geb Wii 3 30/11/2009 18h47
Safe Firmware Updater : passez en 4.2 très facilement titi57 Wii 78 24/10/2009 23h23
Wii 4.0 et wii sport resort AL4AZ Wii 4 31/07/2009 02h46


Fuseau horaire GMT +1. Il est actuellement 19h27.


© 2003-2018 MetaGames. Tous droits réservés.