Metagames  


Précédent   Metagames > Univers Nintendo > Wii

Wii Console de salon, sortie en 2006 (Wii), 2012 (Wii Mini)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 08/03/2009, 01h19   #1 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Date d'inscription: May 2006
Messages: 1 027
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 36 fois dans 18 Posts
Par défaut [résolu] Sonic et le chevalier noir, écran noir

salut
j'ai un souci avec le backup de "sonic et le chevalier noir" NTSC/U
il me met un écran noir après l'écran de démarrage
j'ai une Wii avec une D2pro en 3.1E

une idée ?

merci

Dernière modification par MrBeen ; 13/03/2009 à 08h51.
MrBeen est déconnecté   Réponse avec citation
Vieux 08/03/2009, 02h56   #2 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: May 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut



quel maj de puce ? quel bloquage de maj ?






si tu dis je sais pas ................... >_<
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 08/03/2009, 08h10   #3 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Date d'inscription: May 2006
Messages: 1 027
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 36 fois dans 18 Posts
Par défaut

pour la puce j'ai utilisé le dernier 1.7 utility disc et je bloque les maj NTSC

j'ai lu par ailleurs que meme avec un WiiBrickBlocker ca ne change rien

edit : j'ai passé aussi WiiBrickBlocker et configuré les maj de D2pro sur "all" même résultat
en mettant sur "all" les backup qui n'ont pas subis le WiiBrickBlocker demandent ue maj FW

j'ai abdiqué et attendrais la version PAL

Dernière modification par MrBeen ; 08/03/2009 à 10h15.
MrBeen est déconnecté   Réponse avec citation
Vieux 08/03/2009, 12h50   #4 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: May 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut

tu n'as donc pas installé la backup channel 0.3 no da

je sais, c'est chiant d'avoir une puce et de passer par une chaine, mais ya des fois, ya pas le choix

Tatsunoko vs Capcom par exemple sans parler de "bleach: crusade" qui lui fout une erreur 002


edit: perso, je regle ma puce pour laisser passer uniquement les maj EUR
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 08/03/2009, 12h55   #5 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Date d'inscription: May 2006
Messages: 1 027
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 36 fois dans 18 Posts
Par défaut

j'ai installé le "homebrew chanel" okazou mais il n'y a rien dedans
Citation:
Envoyé par Subaru-San Voir le message
edit: perso, je regle ma puce pour laisser passer uniquement les maj EUR
idem mais dans cette config j'avais écran noir alors que sur "all" je voyais la maj a faire
MrBeen est déconnecté   Réponse avec citation
Vieux 08/03/2009, 12h56   #6 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: May 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut

bin te reste plus qu'a installer la chaine backup launcher
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 08/03/2009, 13h46   #7 (permalink)
Profil
Membre
Ancienneté  75%
Ancienneté 75%
 
Date d'inscription: May 2006
Messages: 1 027
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 36 fois dans 18 Posts
Par défaut

j'ai installé et j'ai la fameuse erreur 002 comme un certain nombre de personnes
j'ai utilisé le DVD sans modif et le DVD passé par WiiBrickBlocker
MrBeen est déconnecté   Réponse avec citation
Vieux 08/03/2009, 15h49   #8 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Date d'inscription: February 2007
Pays :
Messages: 103
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Hi,essaye le Programme Softchip r87,il enleve l'erreur 002.

Musti
Musti est déconnecté   Réponse avec citation
Vieux 08/03/2009, 16h01   #9 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: December 2008
Genre : Homme
Pays :
Messages: 10 748
Téléchargements: 14
Uploads: 3
Merci: 365
Remercié 849 fois dans 536 Posts
Par défaut

Utilise softchip,
ou installe le cios-rev8 que waninkoko a dévoilé cette nuit
Hamato est déconnecté   Réponse avec citation
Vieux 09/03/2009, 16h20   #10 (permalink)
Profil
Membre
Ancienneté  69%
Ancienneté 69%
 
Date d'inscription: May 2006
Messages: 70
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

bon pour info testé et approuvé avec le cios-rev8.

Liso ne passait pas avec ma puce meme avec les config, et passe sans pb avec le backup channel launcher.

Enjoy
__________________
PSP 2.0 -> 1.5 -> 3.02 OE-B ->3.03 OE-C ->3.40 OE-A -> 3.52-M33-4 -> 3.90 M33-2 -> 5.00 M33-4 Content
PSTwo Pack FFXII + magic keys 2 + swap magic 3.8
DS Fat (!) + MK5 pro 16G
Wii + Wiikey 1.9s
XBOX360 Premium pack, lecteur samsung ms25 flashé ixtrem v1.4
Galgu est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
sonic et le chevalier noir ERROR #002. bipbip99 Wii 16 08/04/2009 15h16
[RESOLU] Ecran Noir Moonshell sur M3 simply clouny93 M3 1 19/08/2007 22h04
Ecran noir (résolu) karlungus Dreamcast 8 22/09/2006 19h22
[résolu]écran noir avec shadow of the col kizito Playstation 2 15 28/07/2006 00h16
[resolu]RGB => ecran noir Invité Playstation 2 7 22/03/2005 16h57


Fuseau horaire GMT +1. Il est actuellement 22h02.


© 2003-2018 MetaGames. Tous droits réservés.