Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Wii (https://www.metagames-eu.com/forums/wii/)
-   -   [RESOLU] Mise à jour Wii en 4.2E (https://www.metagames-eu.com/forums/wii/resolu-mise-jour-wii-en-4-2e-127238.html)

zaki785 11/03/2011 00h22

[RESOLU] Mise à jour Wii en 4.2E
 
:hello: Bonsoir à tous et à toutes :hello: ,

Je souhaiterais savoir comment mettre à jour ma seconde Wii en 4.2E tout en sachant qu'elle est actuellement en 3.3E :heu:

A l'époque j'avais mis ma première console en 4.2E via la mise a jour officiel qui était disponible depuis la Wii. Mais comme maintenant c'est la 4.3E donc je souhaiterai avoir un lien ou une méthode pouvant m'aider à la mettre en 4.2E et ainsi utiliser bannerBomb pour la chaine homebrew et autre :bnc:

Merci d'avance! :jap:

EDIT : le fait d'installer la dernière version de Homebrew Channel permettrait de mettre sa Wii en 4.3E tout en gardant la chaîne.

Puis-je vraiment faire confiance en cela ? Pas de risque de brick ou enlèvement de la chaîne ?

Chocolategogi 11/03/2011 00h49

Salut!

Alors d'après ce que j'ai lu sur le forum, si tu as HBC 1.0.8 et que tu fais la mise à jour en 4.3E de ta wii. toutes traces de hack sera effacé sauf ton HBC qui lui reste et donc tu pourra installer des homebrews tels que wiiflow etc.
Donc installe HBC 1.0.8 et vérifie sous quel IOS il est.

Sache par contre que tu ne pourras pas te protéger du low level brick en 4.3E.

Si maintenant tu veux être en 4.2E, je pense qu'il faut que tu patche/installe les ios qui manque à ta version actuelle. (Car le downgrade de version est dangereux). voici des liens qui pourront peut-être t'aider:

Complete List of IOS Files available for Nintendo Wii

IOS History - WiiBrew

Mais à part ça, ne te fie pas qu'à mon message, je suis pas expert, alors attend confirmation et surtout lis les tutos et autres du forum. C'est plein de perles d'informations.

à bientôt

zaki785 11/03/2011 01h12

oK merci Chocolategogi +1 ;)

Je penses avoir trouvé : Firmware Updater 4.3

Donc dites moi si il y a une erreur quelque part :

1) Installer Homebrew Channel v1.0.8 sous 3.3E
2) Mettre à jour en 4.3E grâce à Firmware Updater (permet de garder les failles)
3) Installer les différents cIOS :
a) cIOSX rev21 de Waninkoko
b) cIOS d'Hermes (pour mes accessoires)
4) Installer Configurable USB Loader v65

Cela suffit-il pour pouvoir lancer tous les jeux disponible sur le marché sur USB 2.0 car dans le Mét@tuto il annonce l'ios236 et l'iso58 mais je ne vois pas à quoi cela pourrait bien marché

P.S : voici la source : Firmware Updater 4.3 pour la mise à jour

Hamato 11/03/2011 17h23

Citation:

Sache par contre que tu ne pourras pas te protéger du low level brick en 4.3E.
Biensûr que si. Si c'est possible avant c'est possible après.
Si ce n'était pas possible avant, ça ne sera pas possible après.
Bootmii se fout royalement du FW mais du boot1 indépendant du FW et des IOS !!!

Citation:

Donc dites moi si il y a une erreur quelque part :
1) => OUI
2) => NON c'est à éviter au possible => Faire le Mét@tuto
3) inclus dans le 2
4) oui c'est possible

Pour les explications je viens de les donner ici

NeB 11/03/2011 18h49

Citation:

Envoyé par zaki785 (Message 1676829)

EDIT : le fait d'installer la dernière version de Homebrew Channel permettrait de mettre sa Wii en 4.3E tout en gardant la chaîne.

Puis-je vraiment faire confiance en cela ? Pas de risque de brick ou enlèvement de la chaîne ?

Non surtout ne fais pas confiance à nos tutos , ils sont rédigés pour vous induire en erreur et bricker vos consoles , et effacer toute trace de votre hack :pasmafaufe8:

Citation:

Envoyé par zaki785 (Message 1676838)

Cela suffit-il pour pouvoir lancer tous les jeux disponible sur le marché sur USB 2.0 car dans le Mét@tuto il annonce l'ios236 et l'iso58 mais je ne vois pas à quoi cela pourrait bien marché

Le métatuto est complet , et quasi exhaustif.

Bref , laisse tomber tout le bazar avec firmware updater etc... ça ne sert à rien.
Commence pas t'assurer d'avoir installé le homebrew channel 1.0.8

Ensuite mets ta console à jour en 4.3 par internet.
Une fois fini , tu seras en 4.3 et HBC sera toujours là.

Et enfin , suis le métatuto pour console en 4.3 , à partir de l'étape 3 (en prenant n'importe lequel des packs pour n'importe lequel des jeux , puisque tu vas sauter l'étape du jeu pour installer HBC )

zaki785 12/03/2011 00h14

Un tout grand merci! :jap::jap::jap: Me seconde Wii est maintenant prete à l'emploi ;)

Encore une question et le topic passera en résolu :

Ma première Wii est flashé, elle est en 4.2E, a quelques cios et n'a pas de bootmii

Pensez-vous que si j'installe la dernière version de HomebrewChannel, je pourrais la mettre à jour sans risquer un brick vu qu'elle est déjà flashé

Et encore merci à tous les metagameur!/metagameuses!

Subaru-San 12/03/2011 03h32

euh.... un boot 2v4 en 3.1 c'est possible ????

nan ! donc dire que bootmii se fout du fw est faux !

on m'a traité de dingue quand j'ai re-injecté ma nand 3.1 sur suite a la maj 4.2 :non:

grace a syscheck, je sais aujourd'hui pourquoi. chuis en boot2v4 now !

le firmware de la console change le boot2. et bootmii ne s'en fout pas apparement :non: !!!!

donc: faudrait savoir.... c'est du lard ou du cochon ?!!

Hamato 12/03/2011 13h17

Bootmii regarde si le boot1 est faillé.
-> Non pas d'installation possible en boot2
-> Oui installation possible

Et il s'installe en boot2.
Si une maj du boot2 est faite, ca supprime bootmii et il faut le réinstaller.

J'ai une 3.2. Si j'installe manuellement le boot2v4 et bin j'aurai
3.2 + v4 et pourtant je pourrai installer bootmii en boot2 par dessus.

Le FW 4.3 bloque : bannerbomb et Twilight Hack.
Le reste du hack se fait au niveau des IOS (Faille Trucha), des cIOS (249 et cie remplacé par des bouchons mais supprimables) ou boot1-2 (bootmii)

zaki785 12/03/2011 14h05

Encore un tout grand merci à vous!!! ;)

***A CLÔTURER***

NeB 12/03/2011 20h12

Citation:

Envoyé par Subaru-San (Message 1677087)
euh.... un boot 2v4 en 3.1 c'est possible ????

nan ! donc dire que bootmii se fout du fw est faux !

on m'a traité de dingue quand j'ai re-injecté ma nand 3.1 sur suite a la maj 4.2 :non:

grace a syscheck, je sais aujourd'hui pourquoi. chuis en boot2v4 now !

le firmware de la console change le boot2. et bootmii ne s'en fout pas apparement :non: !!!!

donc: faudrait savoir.... c'est du lard ou du cochon ?!!

Bootmii , se fout royalement de la version de ton firmware , et se fout royalement également de la version de ton boot2.

Une console sur laquelle on peut installer bootmii en boot2 , c'est à vie et c'est immuable , tu pourras TOUJOURS l'installer en boot2 quoi qu'il arrive , que tu sois en boot2v1 ou boot2v50


Fuseau horaire GMT +1. Il est actuellement 07h36.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2021, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.