Metagames  

Vieux 14/07/2016, 14h35   #1 (permalink)
Profil
Membre
Ancienneté  58%
Ancienneté 58%
 
Date d'inscription: February 2008
Pays :
Messages: 45
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut probleme wad

Bonjour a tous,
j'essaie d'installer le forwarder d usb loader gx via YAWMM.
Tout s'installe nikel puis je lance depuis la chaine et bam ecran noir .
Depuis l'homebrew channel tout fonctionne mais depuis la chaine sa plante.
Des soluces ??
Merci a tous
scalem est déconnecté   Réponse avec citation
Vieux 14/07/2016, 21h09   #2 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

salut,

quelle version du forwarder ? officiel ? version Wii ou vWii ?
quelle version d'USBLoader GX ?
quel répertoire d'installation pour USBLoader GX ?
quels IOS installés ?

bref, sans aucun détail, aucune réponse simple possible





ps : le dernier forwarder officiel, c'est la version 5.1 pour Wii (ou vWii si tu es sur Wii U), utilisant l'IOS58 pour démarrer le boot.dol contenu dans le chemin x:\apps\usbloader_gx\ (ou x représente soit la première partition fat32 du HDD, soit une carte SD)

s'il te manque l'IOS58, ou que le chemin n'est pas le bon, ou que le fichier ne se nomme pas boot.dol, ou que la version Wii/vWii ne correspond pas à ta console, tu auras forcement un écran noir.
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Vieux 15/07/2016, 21h33   #3 (permalink)
Profil
Membre
Ancienneté  58%
Ancienneté 58%
 
Date d'inscription: February 2008
Pays :
Messages: 45
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

c 'est une wii en 4.3e et j'ai utiliser tout les liens de ta signature
scalem est déconnecté   Réponse avec citation
Vieux 15/07/2016, 22h42   #4 (permalink)
Profil
Membre
Ancienneté  58%
Ancienneté 58%
 
Date d'inscription: February 2008
Pays :
Messages: 45
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Bon alors comment dire
Comme un blaireau je prenais le forwarder vWII et non wii.
c'est pas comme si c etait marque "for vWii only"
du coup c'est resolu
Merci quand meme
scalem est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 04h02.


© 2003-2018 MetaGames. Tous droits réservés.