Metagames  

Vieux 12/11/2009, 19h20   #1 (permalink)
Profil
Membre
Ancienneté  57%
Ancienneté 57%
 
Avatar de k1ll3r.sh0w
 
Date d'inscription: April 2008
Localisation: Brest
Âge: 29
Genre : Homme
Pays :
Messages: 24
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Wii Petite question cIOS revXX

Bonjour à tous, une petite question me turlupine.
Je suis en 3.2E avec le cIOS rev10 et je lance mes jeux à partir de usb loader gx.
j'ai tenté d'installer le cIOS rev14 afin d'être au top des mise a jour et surprise mon disque dur n'était plus reconnus.
(c'est un WD 1To caviar green dans une boîte WD elements prévu pour des 400go.)
Je suis donc redescendu en rev10 et il était de nouveau reconnus. Je ne comprend vraiment pas pourquoi il ne fonctionne pas en rev14.
Si quelqu'un a une idée ou une explication je suis preneur.
MERCI
__________________
Long Life 4 the hack
k1ll3r.sh0w est déconnecté   Réponse avec citation
Vieux 12/11/2009, 19h32   #2 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: December 2008
Genre : Homme
Pays :
Messages: 10 702
Téléchargements: 14
Uploads: 3
Merci: 365
Remercié 833 fois dans 523 Posts
Par défaut

C'est la magie des CIOSrevXX
Certains ne reconnaissent pas ou plus certains disques durs
__________________
Hamato est déconnecté   Réponse avec citation
Vieux 12/11/2009, 22h31   #3 (permalink)
Profil
Membre
Ancienneté  57%
Ancienneté 57%
 
Avatar de k1ll3r.sh0w
 
Date d'inscription: April 2008
Localisation: Brest
Âge: 29
Genre : Homme
Pays :
Messages: 24
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut Merci et...

Merci hamato pour ta réponse claire et rapide je resterais donc en rev10 car jen'ai aucun souci avec mes backup pour le moment.
Cependant avec guitar hero world tour, métallica et le 5 si je lance le backup avec un usb loader le micro (usb) ne fonctionne pas alors que par DvD il fonctionne.
Est-ce un problème général ou cela vient-t-il de mon cIOS?
Avec Band Hero le micro marche niquel même avec un backup lancé par usb.
Si quelqu'un connaît la clé du mystère...
__________________
Long Life 4 the hack
k1ll3r.sh0w est déconnecté   Réponse avec citation
Vieux 12/11/2009, 22h47   #4 (permalink)
Profil
Membre
Ancienneté  91%
Ancienneté 91%
 
Avatar de kumash
 
Date d'inscription: May 2006
Messages: 827
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 8 fois dans 7 Posts
Par défaut

J'ai eu le même soucis de reconnaissance du hdd en passant de la rev10 à la rev14.
Il m'a suffit d'éteindre la console, de brancher le disque dur sur l'autre port USB de la Wii et là, c'était bon. Essayes voir, ça doit être ça !
__________________

kumash est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à kumash pour ce poste utile:
NeB (12/11/2009)
Vieux 12/11/2009, 22h51   #5 (permalink)
Profil
NeB
Hardstyle Addict
Ancienneté  43%
Ancienneté 43%
 
Avatar de NeB
 
Date d'inscription: May 2009
Âge: 43
Pays :
Messages: 3 182
Téléchargements: 0
Uploads: 0
Merci: 54
Remercié 518 fois dans 265 Posts
Par défaut

C'est le truc tellement con en plus qu'on a tous oublié.......
le cIOS rev14 ne reconnait les disques durs que s'ils sont branchés sur le port USB le plus vers le bord de la console.
NeB est déconnecté   Réponse avec citation
Vieux 14/11/2009, 00h18   #6 (permalink)
Profil
Membre
Ancienneté  57%
Ancienneté 57%
 
Avatar de k1ll3r.sh0w
 
Date d'inscription: April 2008
Localisation: Brest
Âge: 29
Genre : Homme
Pays :
Messages: 24
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut

Bon ben j'ai réessayé avec vos indication et ... ça ne marche toujours pad disque dur non reconnu. C'est pas grave pour l'instant vu que tous mes backup fonctionne sous la rev10. Sinon si quelqu'un sait pourquoi avec guitar hero lancé par usb loader le micro ne fonctionne pas alors que par DvD oui, je suis tout ouïe pour une explication (voir solution). ^^
__________________
Long Life 4 the hack
k1ll3r.sh0w est déconnecté   Réponse avec citation
Vieux 14/11/2009, 10h01   #7 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de nicojo45
 
Date d'inscription: May 2006
Âge: 37
Pays :
Messages: 1 530
Téléchargements: 4
Uploads: 0
Merci: 48
Remercié 27 fois dans 27 Posts
Par défaut

Citation:
Envoyé par k1ll3r.sh0w Voir le message
Bon ben j'ai réessayé avec vos indication et ... ça ne marche toujours pad disque dur non reconnu. C'est pas grave pour l'instant vu que tous mes backup fonctionne sous la rev10. Sinon si quelqu'un sait pourquoi avec guitar hero lancé par usb loader le micro ne fonctionne pas alors que par DvD oui, je suis tout ouïe pour une explication (voir solution). ^^
Une histoire d'IOS manquant sûrement...
A voir du côté des Araignées dans l'Historiette pour tout ça !
nicojo45 est déconnecté   Réponse avec citation
Vieux 14/11/2009, 14h02   #8 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: December 2008
Genre : Homme
Pays :
Messages: 10 702
Téléchargements: 14
Uploads: 3
Merci: 365
Remercié 833 fois dans 523 Posts
Par défaut

Essaye en installant l'ios222 d'hermes.
D'ailleurs NeB ou quelqu'un qui maitrise bien toutes les manipulations concernant les ios d'hermes (pourquoi et que font les 38merged37 ...), pourrait-il faire un tuto pour expliquer l'installation et le fonctionnement (si possible) de chaque manip ?
__________________
Hamato est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à Hamato pour ce poste utile:
k1ll3r.sh0w (14/11/2009)
Vieux 14/11/2009, 18h28   #9 (permalink)
Profil
Membre
Ancienneté  57%
Ancienneté 57%
 
Avatar de k1ll3r.sh0w
 
Date d'inscription: April 2008
Localisation: Brest
Âge: 29
Genre : Homme
Pays :
Messages: 24
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Par défaut Merci suite et fin!

Merci Hamato pour tous tes bons conseils.
J'ai donc installé l'ios 222 38merged37et effectivement ça tourne nickel!!
Je récapitule donc pour ceux qui auraient un problème avec guitar hero et rock band sur usb loader:
Ma wii est en 3.2 avec le Cios rev10 et tous les ios manquant pour 3.2 de chez hamato d'installé.
J'ai aussi installé les ios 222 38merged37 et 223 38merged37 d'hermès.
Pour les jeux tels que GH et RB, dans l'usb loader on les règles sur ios 223 et ils sont 100% fonctionnels.



Merci a tous pour votre aides je n'ai plus de question le sujet peut être fermé.
__________________
Long Life 4 the hack
k1ll3r.sh0w est déconnecté   Réponse avec citation
Vieux 15/11/2009, 09h26   #10 (permalink)
Profil
Membre
Ancienneté  62%
Ancienneté 62%
 
Avatar de akimbo
 
Date d'inscription: August 2007
Genre : Homme
Pays :
Messages: 101
Téléchargements: 0
Uploads: 0
Merci: 2
Remercié 0 fois dans 0 Posts
Par défaut

Tu es sur quel port k1ll3r.sh0w ?

Car j'ai la même config que toi et je n'arrive toujours pas à lancer via wiiflow tous les jeux guitar hero 5, band hero etc....

L'installation des cios 222 et 223 et les paramètres de wiiflow sur 223 pour lancer ces jeux ne me donnent plus d'écran noir comme avant mais l'écran "Please wait..." de Wiiflow.

J'ai comme l'impression que le 223 ne veut fonctionner qu'avec des disques en port 0... Hors chez moi seule la rev 10 reconnait mes disques durs mais en port 1 seulement !!!!

Si quelqu'un pouvait me confirmer cela.
akimbo est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Wii

Tags
cios, hdd, loader, rev, usb

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Question CIOS Et WBFS philou15 Wii 4 07/03/2010 16h30
[RESOLU] question cios hermes et "WBFS_Open a échoué :-1 " tocman Wii 13 28/01/2010 13h03
question sur cios pack V2 sharkou Wii 4 15/08/2009 13h21
Petite question ? cky19 Playstation 2 12 27/09/2006 18h50
petite question!!! Invité Playstation 2 25 22/01/2005 23h30


Fuseau horaire GMT +1. Il est actuellement 11h43.


© 2003-2018 MetaGames. Tous droits réservés.