Metagames  

Vieux 28/08/2014, 23h28   #1 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
aide Mise à jour de hack

Bonjour à tous,

J'ai un petit problème de mise à jour de hack et j'espère que vous pourrez me conseiller.

Mon petit cousin me renvoi sa wii que j'avais hacké il ya qques années maintenant et dont les jeux ne se lancent plus sous usbLoader gx suite au lancement d'une mise à jour demandée en juillet dernier. Mais je ne sais pas ce qu'il a essayé de mettre à jour... Toujours est-il que la console fonctionnait encore le mois dernier.
Lorsque je lance un jeux usbloader affiche :

error !
usb loader GX needs unstubbed cIOS 222v4 or 249v9+
1 found
222 = -36868
249 = -36868

Go figure out how to get some cIOS action going on in your wii and comme back and see me.


Voyant ça j'ai rallumé ma wii hackée à la même période et il y a plus ou moins le même problème. Je n'ai pas d'erreur qui s'affiche, surement parce que je n'ai pas fait cette fameuse mise jour, mais les jeux ne se lancent plus non plus.

Voici nos syschek respectif :

Le sien :
Spoiler


Le mien :
Spoiler


Je ne connais pas nos versions de usbloader gx mais si c'est nécessaire je peux rebrancher et vous la donner.

Comme je vous l'ai dis j'ai fais ca il ya bien longtemps et je ne vous cache pas que suis un peu largué.

Si vous pouviez me donner une marche à suivre pour remettre ca d'aplomb et dépanner le cousin qui s’impatiente ca serait top !

Merci d'avance, Fab.
fab2B est déconnecté   Réponse avec citation
Vieux 29/08/2014, 13h56   #2 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

salut,

y'a franchement pas besoin de pousser bien loin pour voir ce qui cloche...d'autant qu'USBLoader GX t'a déjà donné la réponse de manière très claire. C'est simple : sans cIOS, aucun loader USB ne peut pas fonctionner. La mise à jour a supprimé les cIOS, et USBLGX te dit gentillement qu'ils manquent.

La solution : réinstallation du cIOS (voir ma signature et les dizaines de sujets qui en parlent déjà et dans lesquels je répète toujours la même chose)



ps : et par pitié, il faut arrêter avec ces hacks réalisés à l'arrache qui ressemblent à cette daube de pimp (mais vu le cIOS que tu as sur ta wii, me demande si cette "chose" existait déjà à l'époque...), ça fait vraiment peur. C'est du dark corp ton truc, à patcher tous les IOS.

Tous ces IOS massacrés (inutilement), tous ces cIOS manquants ou obsolètes, j'ai les yeux qui saignent rien qu'à lire tes syscheck



ps bis : une fois que tu auras remis les cIOS qui vont bien, je t'invite fortement à faire un grand coup de ménage dans les IOS et réinstaller ça proprement
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Vieux 30/08/2014, 15h10   #3 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Salut

merci pour ta réponse rapide.

Désolé pour tes yeux mais comme j'y connais pas grand chose, j’avais suivi un tuto pour faire le hack. C'était pas le bon ! Et yavait surement du pimp dedans !!

Donc si je veux faire vite je réinstalle le cIOS 249 et ca repart ?! je mettrai a jour usbloader qui doit être une vielle version.

Le coup du grand ménage m’intéresse aussi; je préférerai avoir un truc propre. Comment je fais ca ? je réinstall un os officiel et je redéroule ton tuto Nouveau Hack Wii 4.3E ? ou je peux juste passer une couche sur les ios ?

merci d'avance, Fab.
fab2B est déconnecté   Réponse avec citation
Vieux 01/09/2014, 20h05   #4 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

alors pour les loaders USB, oui, simplement le cIOS d2x à réinstaller (sur les deux wii) comme spécifié dans ma signature, à savoir :

d2x v10 beta 53 avec un base IOS 56 sur le slot 249
d2x v10 beta 53 avec un base IOS 57 sur le slot 250

à la rigueur, d2x v10 beta 53 avec un base IOS 58 sur slot 251 (utile UNIQUEMENT si tu cherches à lancer uDraw en USBloader, ce jeu nécessitant la tablette sur port USB, et tournant sous IOS58)

et tout refonctionnera sans souci.


si jamais tu expérimentais des soucis de reconnaissance de HDD (très rare), il faudrait installer la v8 de d2x à la place de la v10 (la v8 a moins de souci avec les HDD récalcitrants).

================================================== ============


pour remettre les consoles en état, même si ce n'est pas forcement obligatoire (mais tellement mieux de savoir que les entrailles de la bête sont "propres"), en gros, ça consiste à :

- supprimer les IOS marqués "stub"

- réinstaller les IOS marqués "trucha signé" dans leur dernière version, SANS PATCH
NE PAS TOUCHER À L'IOS70, EN AUCUN CAS (le laisser trucha signé). C'est l'IOS du System Menu, toute erreur, corruption de données ou mauvaise installation et c'est le brick assuré au prochain démarrage de la console !

- installer l'IOS58 puis réinstaller dans la foulée Homebrew Channel pour qu'elle puisse profiter de cet IOS (il faut obligatoirement passer par une réinstallation parce que c'est à ce moment que Homebrew Channel choisit l'IOS qu'elle utilisera)


Dop-Mii wiibrew edition est parfait pour remettre les IOS comme il faut (même si pas automatisé, ce qui oblige à réinstaller IOS par IOS)


cadeau bonux, sur ta wii :

- réinstaller bootmii (il te manque l'IOS254 de bootmii, tu as un stub à la place)

- supprimer les cIOS 222/223 devenus totalement obsolètes (le cIOS d2x, en plus de proposer des fonctions inédites, intègre toutes les fonctionnalités des cIOS waninkoko et hermes et suffit donc largement)


comme dit plus haut, pas obligé de remettre les IOS originaux, du fait que, je suppose, tu ne passes que par un loader USB. C'est utile pour les originaux (les backups en USB sont lancés avec le cIOS 249 ou 250, ils se foutent donc que l'IOS x ou y soit trucha signé )
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"

Dernière modification par badablek ; 01/09/2014 à 20h11.
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
2lux (06/09/2014)
Vieux 02/09/2014, 08h47   #5 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Salut
Merci pour tes réponses.

Sur la mienne tout s'est passé impecc; j'ai pu installer les 2 cIOS en v10 beta 53 (249 et 250) avec d2x cIOS Installer 3.2 Fr et direct ca a remarché avec les qques jeux que j'ai testé.
En revanche sur celle du petit cousin ca n'a pas fonctionné. cIOS Installer ne me propose pas de modifier/installer les cIOS 249 et 250 comme sur la mienne. Je ne peux modifier que de 1 à 70 et donc je n'ai rien pu installer. j'ai essayé plusieurs fois en refaisant la copie de l'installer sur la SD et même en utilisant la SD de ma console avec laquelle ca avait fonctionné. Rien à faire.

Est ce qu'il y a une autre façon de les installer ?

sinon effectivement je n'utilise la wii qu'avec usbLoader pour charger des backup. Mais je pense qd même faire le ménage sur les ios dès que j'ai 5mn.

Ma version de usbLoader est la GX 1.0r866. J'ai voulu en mettre un plus récente mais le lien de ta signature ne fonctionne plus (j'aime bien l'idée des onglets ) et lorsque je vais sur la page download de usbLoader il ya 3000 liens disponibles et je ne savais pas vraiment lequel prendre. Tu aurais un lien à me donner ?

Merci pour ton aide et si t'as une suggestion pour la wii bloquée je suis preneur.

Fab.
fab2B est déconnecté   Réponse avec citation
Vieux 02/09/2014, 17h18   #6 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

Installe l'IOS58 sur la wii du petit cousin (avec dop-mii wiibrew edition ou IOS58 installer) puis retente avec cIOS d2x installer 3.2

Et si l'installeur te demande un IOS de démarrage, force le 58 avec patch AHBPROT (me semble qu'il le fait tout seul).



EDIT : après réflexion, je comprends pourquoi ça a fonctionné sur la tienne...c'est parce que tu as confondu deux choses : l'IOS de démarrage, et l'IOS d'installation. Ce que te demande l'installeur au tout début, c'est l'IOS de démarrage pour exécuter le homebrew (ici, l'installeur d2x) et ainsi avoir accès à la NAND. Sur ta wii, tu avais déjà des cIOS, donc tu as pu choisir 249 pour l'IOS de démarrage, avant que tu ne réinstalles les deux cIOS. Mais l'IOS de démarrage n'a rien à voir avec l'IOS à installer.

Choisis le 36 sur celle de ton cousin et ça marchera sans souci. Et après, une fois démarré, là, tu paramètres tel que je te l'ai dit et ça installera les cIOS.


La dernière version (1231) d'USBLoader GX, recompilé avec mon mod : https://mega.co.nz/#!aJclxRqA!USmZYl...GvCMXcreKaI1gM
je modifie ma signature, je n'avais pas mis à jour en conséquence
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"

Dernière modification par badablek ; 02/09/2014 à 17h27.
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
fab2B (03/09/2014)
Vieux 03/09/2014, 11h09   #7 (permalink)
Profil
Membre
Ancienneté  85%
Ancienneté 85%
 
Date d'inscription: May 2006
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Salut,

et bien c'était exactement ça ! il me demandais l'IOS de démarrage.... L'install des 2 cIOS s'est bien passée et la wii du cousin refonctionne aussi !!

J'ai remplacé mon vieux usbLoader par le tien, tout est ok.

Dernière question, a chaque fois que je lance la hombrew channel une demande de mise à jour apparait (c'est peut être ca qu'avait fait mon cousin pour planter sa console) pour remplacer ma version 1.06 par une version 1.1.0, est ce que je peux la faire ?

Une grand merci à toi pour ta disponibilité et tes conseils.

Fab.
fab2B est déconnecté   Réponse avec citation
Vieux 03/09/2014, 17h09   #8 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

tu peux faire la mise à jour les yeux fermés. On parle d'une MAJ de Homebrew Channel, pas du System Menu


ça ne te changera pas la vie de passer en 1.1.0, mais autant être à jour.


ps : cette MAJ n'a rien pu faire au hack en place. La team Twiizers n'aime peut-être pas les loaders USB, néanmoins, ils n'ont jamais tenté de supprimer quoi que ce soit en rapport avec ces loaders (et je dirais : encore heureux !)

les seules MAJ qui peuvent mettre à plat, temporairement, un hack, ce sont les mises à jour officielles. Rien d'autre.
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Vieux 05/09/2014, 16h47   #9 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de 2lux
 
Date d'inscription: February 2007
Localisation: Poitiers
Genre : Homme
Pays :
Messages: 407
Téléchargements: 8
Uploads: 0
Merci: 16
Remercié 19 fois dans 17 Posts
Par défaut

salut, dit badablek avec quel ios tu utilise priiloader ? parce que moi avec le 249 ou 250 ca me dit is not es identify.. ca marche que avec le 236 mais par contre apres impossible de lancer priiloader... :/
et pour les cios hermes, tu les vire carrement ou tu remet les originaux ?
__________________
Spoiler

Dernière modification par 2lux ; 05/09/2014 à 17h13.
2lux est déconnecté   Réponse avec citation
Vieux 05/09/2014, 21h50   #10 (permalink)
Profil
Membre
Ancienneté  27%
Ancienneté 27%
 
Avatar de badablek
 
Date d'inscription: January 2011
Localisation: Metz
Âge: 39
Genre : Homme
Pays :
Messages: 815
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 95 fois dans 87 Posts
Par défaut

salut,

le cIOS hermes n'a aucune plus-value depuis l'arrivée du d2x. Donc suppression pure et simple. À part quelques irréductibles de CFG Loader, je ne vois pas trop qui serait intéressé à l'utiliser encore

ps : 222/223/224, ce sont des IOS stub chez Nintendo. Aucune plus-value à les remettre.



pour priiloader, il te faut la version modifiée/améliorée/mise à jour par JoostinOnline

Priiloader installer mod with cIOS and AHB support (looking for testers)

ps : j'ai joué le beta-testeur en herbe sur cette version : marche du tonnerre, supporte AHBPROT, etc.
__________________
Configuration wii : USBLoader GX r1259 tab mod (build perso avec onglets | image du mod | sources) + Forwarder officiel 5.1 + cIOS d2x-alt v10 beta 53 (56/249, 57/250)
Tout pour hacker sa wii comme il se doit : IOS58 Installer + Hackmii Installer 1.2 + d2x cIOS Installer 3.2 Fr + d2x v10 b53

"Je suis responsable de ce que je dis, pas de ce que tu comprends"
badablek est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à badablek pour ce poste utile:
2lux (06/09/2014)
Réponse
Précédent   Metagames > Consoles de jeux > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Mise à jour de mon hack fabulousfab Playstation 2 6 27/07/2014 11h33
Mise à jour hack wii 3.1 cricri23 Wii 2 17/03/2014 18h47
Mise à jour hack wii I-Man Wii 5 15/12/2012 00h22
Hack : Mise à jour possible ? errabiao Wii 16 09/06/2011 14h44
Hack perdu suite à une mise à jour stephfanny Wii 2 15/11/2010 19h14


Fuseau horaire GMT +1. Il est actuellement 17h26.


© 2003-2018 MetaGames. Tous droits réservés.