Metagames  


Précédent   Metagames > Consoles de jeux > Wii

Wii Le forum de la console de salon Wii

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 25/01/2009, 15h53   #11 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Messages: 96
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 16 fois dans 13 Posts
Par défaut

Merci de ton aide Ewest

Ta reponse me met le doute :

Citation:
Oui le cIOS Downgrader utilise un cIOS particulier : IOS16-64-v257, il doit être installé avant à l'aide de WAD Manager 1.3, ainsi que le cIOS-fix qui doit être installé après à l'aide du Custom WAD Manager (le WAD Manager IOS16).
Nous sommes bien d'accord sur la procédure :
Installation du IOS16-64-V257 avec Wad Manager 1.3, installation du CIOS_Fix avec le custom wad manager, PUIS cios downgrader ?

Ou suis je vraiment completement a la rue ??

J'ai tenter avec une dizaine de sd différentes sans succès : je doute aussi que le problème vienne de la!

Arf dommage qu'il n'y ai aucun moyen sans le wifi car je suis quasi certain que mon probleme se resume a l'écriture des fichier nécessaire sur la sd.

Il est vrai que j'ai déja un peu bidouiller sur cette console, cette erreur pourrait-elle venir d'une installation ou désinstallation foireuse d'un wad ?

Quoiqu'il en soit grand merci a tous pour votre aide.
psykoben est déconnecté   Réponse avec citation
Vieux 25/01/2009, 16h15   #12 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de Ewest
 
Date d'inscription: May 2006
Âge: 32
Pays :
Messages: 947
Téléchargements: 0
Uploads: 0
Merci: 23
Remercié 107 fois dans 44 Posts
Par défaut

Non non tu suis bien la bonne procédure.
Par contre je viens de relire ça plus haut :

Citation:
Le cios249-rev7 dont je parle est un IOS16 patché pour lire les backup en 3.4E sans downgrade.
J'finis par me mélanger totalement avec les numéros des IOS et compagnie, je sais pas si c'est le même que y'a dans le pack metagames, mais si c'est pas le même y'a peut-être un lien avec ça, il faudrait essayer de le désinstaller pour voir si ça vire pas l'erreur.

Ou reprendre toute la procédure depuis le début, mais bon..
__________________

Ne répond plus aux demandes d'aide par MP, le tuto est fait pour poser ses questions dessus aussi.
Ewest est déconnecté   Réponse avec citation
Vieux 25/01/2009, 16h43   #13 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Messages: 96
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 16 fois dans 13 Posts
Par défaut

Héhé j'y avais déja pensé,

Quelle que soit la version de l'ios249 que j'utilise j'obtiens toujours le meme message d'erreur.

J'ajoute qu'en désespoir de cause j'ai déjà effectuer un formatage de la wii et tout refait : idem meme problème

Je suis en train de jeter un coup d'oeil sur any title deleter et je tombe sur un ios254 qui il me semble n'a normalement rien a faire la (c'est pour les wii pucée non), quelqun pourrait il me confirmer cela ?
Ce pourrait il que ce soit la source de mes problemes ??

Puis je le desinstaller sans risque ??

Dernière modification par psykoben ; 25/01/2009 à 16h46. Motif: reponse completer
psykoben est déconnecté   Réponse avec citation
Vieux 25/01/2009, 18h26   #14 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de Ewest
 
Date d'inscription: May 2006
Âge: 32
Pays :
Messages: 947
Téléchargements: 0
Uploads: 0
Merci: 23
Remercié 107 fois dans 44 Posts
Par défaut

Boarf, j'avoue, je sèche totalement sur ton cas.
Je pense que c'est un problème de cIOS, mais vu que t'utilises les fichiers du pack de Meta, que tu suis la procédure, mais que ça foire, je vois vraiment pas.
Je vais fouiller un peu ce soir pour voir si je vois d'où ça peut venir, je redis quoi.

Par contre, quand tu dis
Citation:
Je suis en train de jeter un coup d'oeil sur any title deleter et je tombe sur un ios254 qui il me semble n'a normalement rien a faire la (c'est pour les wii pucée non)
Tu veux dire que tu as installé Any Title Deleter avec un cIOS propre sur ta Wii ? Ou tu veux dire autre chose ?
__________________

Ne répond plus aux demandes d'aide par MP, le tuto est fait pour poser ses questions dessus aussi.
Ewest est déconnecté   Réponse avec citation
Vieux 25/01/2009, 19h18   #15 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Messages: 96
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 16 fois dans 13 Posts
Par défaut

J'ai installe AnyTitleDeleter sur la sd,

Je le lance et il m'engueule :
Informing wii ... Error ret -1017

Initializing filesystem OK
Wiping off fingerprints..
deleting ticket file error 102
deleting title file errror ISFS_Delete (ret -102)

Pulling system TMD error ISFS_Open (ret -102)

Error E/S_OpenContent (ret -1017)

Region detection failure! 0
Conf region: 2

Puis le menu se lance et a System Titles j'ai la liste de tous les ios installé

dont
IOS249
IOS16
IOS254
IOS51
IOS50

J'ai lu quelque part que IOS254 est un custom ios ainsi que le 50 et 51,
le 16 et le 249 c'est moi qui les ai installé ( j'ai bon ?)

Ceci dit AnyTitleDeleter ne parvient pas non plus a supprimer l'IOS254 (erreur 102)
ce qui je suppose est du a l'absence du custom ios37.
C'est en tout cas extrement frustrant.

Je te remercie de ton aide en esperant que ces infos puissent servir a quelque chose

Dernière modification par psykoben ; 25/01/2009 à 19h20. Motif: typo
psykoben est déconnecté   Réponse avec citation
Vieux 25/01/2009, 20h56   #16 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de Ewest
 
Date d'inscription: May 2006
Âge: 32
Pays :
Messages: 947
Téléchargements: 0
Uploads: 0
Merci: 23
Remercié 107 fois dans 44 Posts
Par défaut

Le IOS16 et 249 c'est en effet toi qui les installes (le premier sert à utiliser le Custom WAD Manager, le second c'est le cIOS36 Rev7 qui sert entre autre au Backup Launcher).

Le 254.. C'est un vicelard en fait celui là. Dans le cas de la puce que tu cites, on prend un IOS36 qu'on patch et qu'on installe sous le nom de IOS254, qui sert à PatchMii (Wii pucée exclusivement). Le truc c'est que le IOS254 provient de la MàJ .... 3.4 également. Y'a peut-être à creuser de ce côté là. Mais comme t'es encore en 3.4E, je suppose qu'il soit là est normal.

IOS50 et 51, il sont utilisés pour installer les mises à jour de la chaîne Mii et du Shop sans passer sa console en 3.4.

Par contre, un truc que je comprend pas avec Any Title Deleter. De ce que j'ai compris, il t'affiche les IOS pouvant être supprimés, ne touchant pas au System Menu ou autre important pour éviter le brick, c'est bien ça ?

Pour son erreur, aucune idée, je sais que le cIOS 37 rev3 donne des fonctions système d'accès supplémentaire au lecteur de la Wii, mais normallement le cIOS 36 rev7 est plus récent, il contient les fonctions du cIOS 37 rev3.



EDIT : Je viens de penser à un truc, est-ce que tu as essayé de lancer le IOS Downgrader v1 AVANT le cIOS Downgrader pour voir si il te faisait la même erreur ?
Si toujours la même erreur, essai de copier une de tes sauvegarde de jeu de la Wii vers ta carte SD (d'un jeu qui ne contient pas de online si possible), peu importe lequel, c'est pour voir si ta Wii arrive bien à écrire sur ta carte SD.
__________________

Ne répond plus aux demandes d'aide par MP, le tuto est fait pour poser ses questions dessus aussi.

Dernière modification par Ewest ; 25/01/2009 à 21h30.
Ewest est déconnecté   Réponse avec citation
Vieux 26/01/2009, 15h21   #17 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Âge: 40
Pays :
Messages: 10
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

bonjour a vous je crois que l'ai la meme erreur, lors du downgrader 3.4 vers 3.2
J'ai suivie les recommandation et j'arrive au meme stade. Et je peu ecrire sur ma carte via la wii. Au debut j'avais copié ma sauvegarde Zelda pour la mettre de coté sur un pc.
Merci de votre aide.
Moi crane rasé ne peu plus rien arraché
Tiloute975 est déconnecté   Réponse avec citation
Vieux 26/01/2009, 19h43   #18 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Messages: 96
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 16 fois dans 13 Posts
Par défaut

Et oui j'avais pensé a tenter d'abord l'ios downgrader et idem ret -1

Ma wii ecrit sans probleme sur la sd, que ce soit en copie de sauvegarde ou pour install des homebrew depuis le homebrew browser

Je m'arrache les cheveux c'est fou.

Grand merci de ton aide Ewest, je suis l'un des rares boulet a pas etre capable de downgrade sa wii sur ce forum (pourtant je suis attentif et appliqué).
psykoben est déconnecté   Réponse avec citation
Vieux 26/01/2009, 20h10   #19 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de Ewest
 
Date d'inscription: May 2006
Âge: 32
Pays :
Messages: 947
Téléchargements: 0
Uploads: 0
Merci: 23
Remercié 107 fois dans 44 Posts
Par défaut

Bha c'est bien ça qui me dérange en fait.
Jusqu'à maintenant la plupart des problèmes qu'il y a eu c'était à cause d'oublis d'une étape ou autre truc du genre, dans ton cas t'as l'air de savoir ce que tu fais.
Donc je pense que pour le coup, ça vient vraiment pas de toi, mais d'un truc qui merde pour je ne sais quelle raison.

Le truc c'est encore de trouver quoi. Ca fait plusieurs forums où je fais des recherches et t'es bien le premier à tomber sur un truc comme ça.

Le truc qui me semble bizarre c'est que l'erreur -1 est liée soit à un problème de lecture SD (et à ce moment là je vois pas pourquoi ça te l'affiche lors du download, à priori il a pas besoin de lire quelque chose sur la SD, t'aurai eu une -116 j'aurai compris, mais une -1..), soit d'un problème de cIOS requis qui est manquant, or tu sembles bien l'avoir installé, et on peut exclure que le cIOS soit foireux vu qu'il a fonctionné pour plusieurs utilisateurs déjà.

Je vais jeter un oeil du côté du cIOS-fix voir ce qu'il fait exactement pour voir si y'a à creuser de ce côté.
Voir également si y'a pas moyen de trouver une procédure de downgrade différente, mais j'en doute.

Une question sup histoire de savoir où je vais dans mes recherches, quand tu fais un formatage je suppose que ton firmware n'est pas touché, tu restes en 3.4 ?

EDIT : Quand tu as fait ton formatage pour tout réinstaller, t'as passé un coup de cIOS Uninstaller avant ?
__________________

Ne répond plus aux demandes d'aide par MP, le tuto est fait pour poser ses questions dessus aussi.

Dernière modification par Ewest ; 26/01/2009 à 20h29.
Ewest est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à Ewest pour ce poste utile:
psykoben (31/01/2009)
Vieux 28/01/2009, 20h58   #20 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: January 2009
Messages: 96
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 16 fois dans 13 Posts
Par défaut

Bonjour a tous

Pour le formatage j'avais effectivement passé un coup de cios uninstaller avant (je tenais absolument a ce que ce soit bien propre).
J'ai lu quelque part que seules les données utilisateur (sauvegarde, chaines, etc...) étaient supprimée apres un formatage de la console et absolument pas les IOS.

D'ailleurs après formatage ma wii était toujours en 3.4E (bien que je soit absolument incapable de dire en quelle version elle était au moment de l'achat car au premier branchement j'ai paramétrer le réseau et la :"Voulez vous mettre a jour ??" : "ben bien sur evidemment ".

J'ai bien trouvé une procédure de downgrade avec Any Region Changer mais qui ne me semble fonctionner qu'avec les version 3.3 ( AnyRegionChanger me fait les memes erreurs au lancement que Any Title Deleter d'ou mon extreme prudence et circonspection concernant ce soft)

Bref, pour l'instant pas de solution pour le downgrade, neanmoins la version du cios-fix que j'utilise (en dehors de mes tentatives de downgrade pas de panique) fonctionne très bien pour lire les backup de mes jeux, donc je ne suis pas si malheureux tout de meme.

Combien de temps cela durera t'il avant que ma console ne soit flashé a l'insu de mon plein gré, mystère et grosse angoisse.


EDIT : Trouvé sur le forum gueux Forum Gueux > Les Téléchargements Sur Le Serveur Wii.com Ne Se Font Pas

Citation:
Le truc qui me semble bizarre c'est que l'erreur -1 est liée soit à un problème de lecture SD
Je suppose donc que c'est un probleme de lecture tout court (dans le cas present erreur de lecture du serveur) car des désactivaton du proxy le downgrade a fonctionné du premier coup ainsi que la suite de la fête.



Merci a tous de votre aide et plus spécialement a Ewest pour ses connaissances, s patience et ses pistes de recherches.

Dernière modification par psykoben ; 31/01/2009 à 05h26. Motif: RESOLU
psykoben est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à psykoben pour ce poste utile:
Ewest (09/02/2009)
Réponse
Précédent   Metagames > Consoles de jeux > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Probleme avec cios oniruto Wii 0 03/10/2009 14h46
erreur ret 1 avec cios 09 doudou2* Wii 12 25/07/2009 19h34
Difference entre CIOS Downgrader et Firmware downgrader ?? 2lux Wii 2 12/05/2009 16h53
Downgrader (4.0 -> 3.2) sans CIOS de secours !! pierre0606 Wii 18 11/04/2009 02h04
Aide erreur ret -2011 cios installer rev7 lemage77 Wii 12 06/02/2009 13h34


Fuseau horaire GMT +1. Il est actuellement 03h20.


© 2003-2018 MetaGames. Tous droits réservés.