Metagames  

Vieux 22/07/2012, 10h45   #1 (permalink)
Profil
Membre
Ancienneté  20%
Ancienneté 20%
 
Date d'inscription: juillet 2012
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
aide Probleme R4 Loading

Bonjour ,

J'ai un probleme vis à vis de ma R4 =




Et bah voila , elle m'affiche sans arrêt " Loading " , je possède une micro SDHC 4GB et une micro SD 2GB .

J'ai essayez plein de kernel ect..

Le site ou je l'ai acheté et mort : http://www.r4-officiel.com ( )
Avant ma R4 marchai très bien !

Voilà , j'espere réglée se probleme le plus rapidement possible .
Merci d'avance
sonny93 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 11h48   #2 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Tetsuro_999
 
Date d'inscription: septembre 2011
Genre : Homme
Pays :
Messages: 139
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 12 fois dans 5 Posts
Par défaut

Salut !

C'est la R4 Révolution première du nom ou encore un clone? Le mieux c'est que tu prennes une photo de ton linker (avant et arrière) ainsi que la boite si possible. Ca nous permettra d'être sûr du modèle de ta R4.

Sinon pour la SD, il me semble que c'est 2 GB maxi pour la R4, donc c'est normal si avec la 4 GB ça fonctionne pas.
__________________
Sega Megadrive 1 / Nintendo 64 (européenne et japonaise) + Everdrive64 / iQue Player + Family Pack + 2 Manettes / Playstation 1 et 2 /
Wii U américaine noire 32G
PSP 3004 bleue en LCF 6.60 ProB10
PS Vita Hongkongaise noire
GBA SP européenne grise / 2 GBA SP iQue chinoises rose (AGS-101) et bleue (AGS-101)
GBM iQue chinoise
Nintendo DS lite européenne blanche
Nintendo DSi américaine bleue métal
Nintendo 3DS américaine rouge
+
R4 révolution
2 Supercards DSTWO
DSTT
R4i SaveDongle
3 Gateway 3DS
Tetsuro_999 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 12h44   #3 (permalink)
Profil
Membre
Ancienneté  20%
Ancienneté 20%
 
Date d'inscription: juillet 2012
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Salut !!!!

Merci de ta réponse rapide mais j'ai trouver la solution j'ai télécharger le linker 3.08 . J'ai un nouveau probleme quand je mets Pokemon Noir sur ma r4 sa me mes un ecran blanc alors qu'avec les autre jeux ocmme mario kart sa marche a la perfection

Merci !!

PS : C'est un vrai c'est pas un fake ^^
sonny93 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 12h50   #4 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Tetsuro_999
 
Date d'inscription: septembre 2011
Genre : Homme
Pays :
Messages: 139
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 12 fois dans 5 Posts
Par défaut

Re !

Alors je pense que c'est parce que ta R4 est pas à jour, en tout cas ton modèle. Sans savoir exactement le modèle de ton linker, c'est difficile de savoir si il est à jour ou pas, étant donné les dizaines de R4. Je te conseille d'en faire une photo et là ça sera facile de t'aider.
__________________
Sega Megadrive 1 / Nintendo 64 (européenne et japonaise) + Everdrive64 / iQue Player + Family Pack + 2 Manettes / Playstation 1 et 2 /
Wii U américaine noire 32G
PSP 3004 bleue en LCF 6.60 ProB10
PS Vita Hongkongaise noire
GBA SP européenne grise / 2 GBA SP iQue chinoises rose (AGS-101) et bleue (AGS-101)
GBM iQue chinoise
Nintendo DS lite européenne blanche
Nintendo DSi américaine bleue métal
Nintendo 3DS américaine rouge
+
R4 révolution
2 Supercards DSTWO
DSTT
R4i SaveDongle
3 Gateway 3DS
Tetsuro_999 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 12h52   #5 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: mars 2011
Pays :
Messages: 321
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 15 fois dans 15 Posts
Par défaut

Il a mis une photo, sur le 1er post. Il me semble qu'une mise à jour avec le kernel de Retrogamefan fonctionne pour cette R4-là.
romain123 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 12h57   #6 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Tetsuro_999
 
Date d'inscription: septembre 2011
Genre : Homme
Pays :
Messages: 139
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 12 fois dans 5 Posts
Par défaut

Ouais mais vue que ça a l'air d'une photo prise sur le net, je voulais juste voir histoire d'être sûr pour pas niquer sa carte.

Si c'est bien une R4 revolution comme j'ai (ça en a tout l'air), le wood irait parfaitement dessus, d'ailleurs, la dernière mise à jour fonctionne pour Pokemon.

Télécharge ça : http://filetrip.net/nds-downloads/fl...50-f30096.html

Dézippe et met ça à la racine de ta SD, ça devrait marcher.
__________________
Sega Megadrive 1 / Nintendo 64 (européenne et japonaise) + Everdrive64 / iQue Player + Family Pack + 2 Manettes / Playstation 1 et 2 /
Wii U américaine noire 32G
PSP 3004 bleue en LCF 6.60 ProB10
PS Vita Hongkongaise noire
GBA SP européenne grise / 2 GBA SP iQue chinoises rose (AGS-101) et bleue (AGS-101)
GBM iQue chinoise
Nintendo DS lite européenne blanche
Nintendo DSi américaine bleue métal
Nintendo 3DS américaine rouge
+
R4 révolution
2 Supercards DSTWO
DSTT
R4i SaveDongle
3 Gateway 3DS

Dernière modification par Tetsuro_999 ; 22/07/2012 à 13h01.
Tetsuro_999 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 13h25   #7 (permalink)
Profil
Membre
Ancienneté  20%
Ancienneté 20%
 
Date d'inscription: juillet 2012
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ok j'espere que sa va pas " foiré " ma carte mais la vu que j'ai mis des jeux dessu je fais quoi ? je dois faire quoi je dois supprimé tous es dossier du kernel ou je dois juste ajouté ton wood
sonny93 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 13h42   #8 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Tetsuro_999
 
Date d'inscription: septembre 2011
Genre : Homme
Pays :
Messages: 139
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 12 fois dans 5 Posts
Par défaut

Oui reformate ta SD, et met le wood, puis crée un dossier jeux, et met tes jeux dedans.
__________________
Sega Megadrive 1 / Nintendo 64 (européenne et japonaise) + Everdrive64 / iQue Player + Family Pack + 2 Manettes / Playstation 1 et 2 /
Wii U américaine noire 32G
PSP 3004 bleue en LCF 6.60 ProB10
PS Vita Hongkongaise noire
GBA SP européenne grise / 2 GBA SP iQue chinoises rose (AGS-101) et bleue (AGS-101)
GBM iQue chinoise
Nintendo DS lite européenne blanche
Nintendo DSi américaine bleue métal
Nintendo 3DS américaine rouge
+
R4 révolution
2 Supercards DSTWO
DSTT
R4i SaveDongle
3 Gateway 3DS
Tetsuro_999 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 13h42   #9 (permalink)
Profil
Membre
Ancienneté  20%
Ancienneté 20%
 
Date d'inscription: juillet 2012
Pays :
Messages: 5
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

ok je vais essayer

EDIT1 : JE l'ai essayez sa me marque Loading , je remet le kernel . J'ai une R4 SDHC avec une micro SDHC 4GB

EDIT2 : Tu n'aurai pas une adresse mail ou skype ou autre pour pouvoir se parler directement au lieu de se parler en ping pong

Dernière modification par sonny93 ; 22/07/2012 à 13h48.
sonny93 est déconnecté   Réponse avec citation
Vieux 22/07/2012, 13h53   #10 (permalink)
Profil
Membre
Ancienneté  23%
Ancienneté 23%
 
Avatar de Tetsuro_999
 
Date d'inscription: septembre 2011
Genre : Homme
Pays :
Messages: 139
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 12 fois dans 5 Posts
Par défaut

Je te la file en MP.

Edit : c'est fait ! Au pire tu m'envoies la tienne en MP.
__________________
Sega Megadrive 1 / Nintendo 64 (européenne et japonaise) + Everdrive64 / iQue Player + Family Pack + 2 Manettes / Playstation 1 et 2 /
Wii U américaine noire 32G
PSP 3004 bleue en LCF 6.60 ProB10
PS Vita Hongkongaise noire
GBA SP européenne grise / 2 GBA SP iQue chinoises rose (AGS-101) et bleue (AGS-101)
GBM iQue chinoise
Nintendo DS lite européenne blanche
Nintendo DSi américaine bleue métal
Nintendo 3DS américaine rouge
+
R4 révolution
2 Supercards DSTWO
DSTT
R4i SaveDongle
3 Gateway 3DS

Dernière modification par Tetsuro_999 ; 22/07/2012 à 13h56.
Tetsuro_999 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Linkers 3DS - DS(i) - GBA > R4

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Problème LOADING, R4SDHC Revolution, Kernel 2.8a fanch56 R4 4 14/09/2011 18h02
[problème R4] écran noir après LOADING giga-ganon R4 2 12/05/2010 17h06
Probleme de loading Invité Playstation 2 3 10/10/2005 19h24
Problème loading backup Invité Playstation 2 3 12/10/2004 22h03
DVD avec probleme pdt loading Invité Playstation 2 4 30/04/2004 09h54


Fuseau horaire GMT +1. Il est actuellement 03h19.


© 2003-2018 MetaGames. Tous droits réservés.