Metagames  


Précédent   Metagames > Consoles de jeux > PSP

PSP Zone de discussion réservée aux sujets traitant de la console portable de Sony.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 25/09/2006, 16h07   #1 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Date d'inscription: September 2006
Âge: 31
Messages: 2
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
PSP's noob :p

Bon ba voila tout d'abord salut a tous je suis nouveau ici :p alor voila j ai chercher des explicatyions mai je n'ai pas tout compri j'aurai besoin de quelques petit eclaircisement si possible donc je vien d'acheter une psp ele est en 2.01 donc je vai la passer en 2.60 ou 2.71 mai je voulai savoir si directemen avec le firmware 2.71 il etai possible d installer un logiciel pour emuler les .iso ou alor il fau obligatoirement downgrade en 1.50 pour pouvoir lire les .iso et quel "logiciel" faut il installer je n'ai pas tout compris entre les hombrews eloader devhook et tout cela lol .

Merci d'avance de vos reponses
Asoke est déconnecté   Réponse avec citation
Vieux 25/09/2006, 16h15   #2 (permalink)
Profil
assassin's creed addict
Ancienneté  100%
Ancienneté 100%
 
Avatar de olafe
 
Date d'inscription: May 2006
Localisation: marseille
Âge: 45
Genre : Homme
Pays :
Messages: 1 441
Téléchargements: 0
Uploads: 0
Merci: 29
Remercié 33 fois dans 26 Posts
Envoyer un message via Skype™ à olafe
Par défaut

Salut

upgrade en 2.71 et downgrade en 1.50 aprés avec devhook tu pourra lancer tes iso

@+
__________________
olafe est déconnecté   Réponse avec citation
Vieux 25/09/2006, 16h16   #3 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Le mieux c'est d'upgrader en 2.71 puis downgrader en 1.50.
Pour les isos, utilise devhook 0.46, il y a beaucoup de tutos sur le forum tu devrait t'en sortir pas trop mal
++
Hellsing est déconnecté   Réponse avec citation
Vieux 25/09/2006, 16h29   #4 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Date d'inscription: September 2006
Âge: 31
Messages: 2
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Okok merci de vos reponses je vai regarder tt ca
Asoke est déconnecté   Réponse avec citation
Vieux 25/09/2006, 16h55   #5 (permalink)
Profil
Membre
Ancienneté  89%
Ancienneté 89%
 
Avatar de F Destroyer
 
Date d'inscription: May 2006
Âge: 33
Pays :
Messages: 8 290
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 70 fois dans 50 Posts
Envoyer un message via MSN à F Destroyer
Par défaut

Crois moi, une fois en 1.5 le paradis s'offre a toi.

Bienvenue!
F Destroyer est déconnecté   Réponse avec citation
Vieux 25/09/2006, 17h37   #6 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Avatar de dark sasuke
 
Date d'inscription: September 2006
Âge: 25
Messages: 353
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

et ouai nous on vit au Pardis
__________________


le meilleur site de hack ici,venez vite vous inscrire!!
dark sasuke est déconnecté   Réponse avec citation
Vieux 25/09/2006, 17h43   #7 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de badak
 
Date d'inscription: May 2006
Messages: 990
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

Bienvenue dans le monde magique de la psp 1.5 ,au fait je profite de ce topic pour poser une question un pote veut que je lui downgrade sa psp elle est en 2.6 alos j'utilise la méthode avec gta ou la dérniére méthode de la 2.71?En fait quand on downgrader avec la méthode de gta il falait ensuite repassé sa psp en 2.0 puis la remetre en 1.5 pour avoir une 1.5 parfaite est-ce qu'il faut aussi faire ça avec la méthode 2.71?merci et j'éspére avoir était clair lol
badak est déconnecté   Réponse avec citation
Vieux 25/09/2006, 17h45   #8 (permalink)
Profil
The cake is a lie
Ancienneté  88%
Ancienneté 88%
 
Avatar de Hellsing
 
Date d'inscription: May 2006
Âge: 30
Genre : Homme
Pays :
Messages: 5 277
Téléchargements: 0
Uploads: 0
Merci: 4
Remercié 44 fois dans 35 Posts
Par défaut

Oui c'est pareille, sauf qu'il ne faut pas GTA avec faille, c'est quand même plus pratique.
Hellsing est déconnecté   Réponse avec citation
Vieux 25/09/2006, 17h48   #9 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de badak
 
Date d'inscription: May 2006
Messages: 990
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 1 fois dans 1 post
Par défaut

Ok merci ,je vais quand même le faire avec gta avec faille vu que je l'ai comme ça j'aurai pas besoin d'upgrader
badak est déconnecté   Réponse avec citation
Vieux 25/09/2006, 18h06   #10 (permalink)
Profil
Membre
Ancienneté  89%
Ancienneté 89%
 
Avatar de F Destroyer
 
Date d'inscription: May 2006
Âge: 33
Pays :
Messages: 8 290
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 70 fois dans 50 Posts
Envoyer un message via MSN à F Destroyer
Par défaut

Pis serieux l'histoire de la vrai 1.5, et de la 1.5 copié en Flash, je sais pas si c'est vraiment prouvé....

Car j'ai DG plein de PSP, de 2.6 ou 2.71 à 1.5.

Et aucun de mes potes n'a eu de prob avec le lancement des Homebrew, jamais...
F Destroyer est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > PSP

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Noob need help! badak Xbox 360 5 16/07/2009 14h29
Noob need help madiori PSP 6 20/07/2007 16h13
Ole noob :D Bowser PHP/MySQL/HTML/CSS 36 03/06/2007 13h05
Je suis un noob de chez noob Invité Playstation 2 29 18/03/2005 22h15
noob de chez noob Invité XBox 10 28/11/2004 19h13


Fuseau horaire GMT +1. Il est actuellement 20h54.


© 2003-2018 MetaGames. Tous droits réservés.