Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 23/02/2008, 09h23   #1 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Avatar de KaptainK59
 
Date d'inscription: novembre 2006
Localisation: Nuremberg, Allemagne
Âge: 47
Genre : Homme
Pays :
Messages: 31
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
PSP Probleme lagge sous XMB apres install FATMSPATCH

Salut les amis,
J ai une PSP fat, sous firmware 3-90 M33-2
Tout marchait bien jusqu a ce que je recoive ma nouvelle MS de 8GB dont le contenu a du mal a etre lu par la PSP, surrtout pour ce qui est au dessus de 4GB. Arnaque ou pas, je suis toujours sur le coup

Toujours est il que sur les conseils des membres du forum, j ai installe le FATMSPATCH, en utilistant le pack RTU trouve sur PSPGEN, et en suivant leur tuto.

Bon, ma carte de 8GB ne semble n avoir toujours que 4GB lisibles par ma PSP.

Mais il y a plus grave: qd je demarre ma PSP et que j arrive sur le XMB, apres qques secondes, l ecran saute vaguement pendant une fraction de secondes, et ensuite, ca lagge dans le XMB, de maniere insupportable, rendant toute manip ou lancement de jeux impossible. Ca ne le fait pas a chaque fois, mais bien 8 fois sur 10, alors vous imaginez mon ennui

Je precise qu apres avoir installe le FATMSPATCH, j ai ensuite vire de ma MS tous les fichiers concernes par linstall. Etait ce une connerie?

Sinon, dansd le pire des cas, que dois je faire maintenant? Puis je reinstaller le 3.90M33 et esperer que tout rentre dansd l ordre?

Merci d avance pour votre aide
bon weekend
Stephane
__________________
[B]PC / PS3 PAL 320 GB (WD Scorpio Blue) / Modded PS2 / PSP 5.50GEN-D3 + MS8GB
Jeux PS3: Warhawk, CoD4, CoD World at War, Rock Band 2, Burnout Paradise, GTA IV, NBA Live 10, The Orange Box, Little Big Planet, Army of Two, Uncharted 2, Killzone 2, Motorstorm 2, Dead Space, Modnation Racers, Just Cause 2
KaptainK59 est déconnecté   Réponse avec citation
Vieux 23/02/2008, 11h41   #2 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de vegeta n°1
 
Date d'inscription: mai 2006
Âge: 29
Genre : Homme
Pays :
Messages: 2 962
Téléchargements: 10
Uploads: 0
Merci: 40
Remercié 15 fois dans 12 Posts
Envoyer un message via MSN à vegeta n°1
Par défaut

verifi la vitesse du CPU dans le recovery mode :

demarre en appuyant avec R la PSP, ensuite tu va sur CPU speed, puis speed in XMB et la tu verifi que ce soit bien sur default ^^ (appuis sur X pour changer la valeur)
__________________
Materiel :
Spoiler
vegeta n°1 est déconnecté   Réponse avec citation
Vieux 23/02/2008, 13h56   #3 (permalink)
Profil
Membre
Ancienneté  94%
Ancienneté 94%
 
Avatar de gilleto
 
Date d'inscription: mai 2006
Localisation: charleroi - belgium
Genre : Homme
Pays :
Messages: 1 536
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 54 fois dans 48 Posts
Par défaut

hello,

je ne sais pas si t'as vu mais c'est bien précisé qu'en installant le fatmspatch il peut se passer 2 choses : soit améliorer la vitesse soit la réduire !!!

de plus, c'est spécifié aussi qu'il faut faire une copie de son NAND ainsi si il y a un problème il suffit de le réinstaller

TOUJOURS lire les tutos !!! et oui...



bye
__________________
GiLlEtO


-= Proprio D'Une PS2 + Chip "Messiah 2" =-
-= Proprio D'Une PSP Fat Black CFW 6.60 PRO-B10 Fix & CIPL Flasher + MS SanDisk 8Go =-
-= Proprio D'Une DS Lite Red + R4 SDHC + Micro-SDHC 4Go =-

gilleto est déconnecté   Réponse avec citation
Vieux 23/02/2008, 14h33   #4 (permalink)
Profil
Modérateur
Ancienneté  86%
Ancienneté 86%
 
Avatar de guilouz
 
Date d'inscription: mai 2006
Âge: 36
Genre : Homme
Pays :
Messages: 2 126
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 188 fois dans 23 Posts
Par défaut

T'as essayé de formaté ta MS depuis l'installation du patch?
guilouz est déconnecté   Réponse avec citation
Vieux 23/02/2008, 21h42   #5 (permalink)
Profil
Membre
Ancienneté  67%
Ancienneté 67%
 
Avatar de KaptainK59
 
Date d'inscription: novembre 2006
Localisation: Nuremberg, Allemagne
Âge: 47
Genre : Homme
Pays :
Messages: 31
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Salut et merci a vous pour vos reponses. Alors, a moi:

Je ne savais pas que ca pouvait aussi ralentir....c est au pif, ca ralenti ou ca accelere? dangereux comme truc.

Je ne savais pas que j aurai du sauvegarder mon NAND, je ne sais meme pas ce que c est

Je n ai pas formate mon MS depuis l install, mais j ai utilise mes trois MS et le probleme apparait avec les 3.

Par contre, je suis alle dans le recovery mode, pour me rendre compte que la vitesse reglee pour le XMB etait de.....20. C est sur, a 20, ca lagge un peu.

J ai bien sur remis sur DEFAULT, et ca a l air de marcher tres bien maintenant.

C est tout de meme marrant, je suis certain de ne pas l avoir mis moi meme sur 20, j ai jamais change cette vitesse. Anyway, problem solved apparemment

Pendant que j y suis, qques questions sur les reglqges dans le recovery mode:

Toggle USB, ca sert a quoi? faut le mettre en disabled ou enabled?
Dans configuration, Game folder homebrew doit etre sur kernel 3.90 ou 1.50?

Les CPU Speed, faudrait les mettre a combien?

Merci de votre aide, et desole d etre un noobz :-)
"+ Stephane
__________________
[B]PC / PS3 PAL 320 GB (WD Scorpio Blue) / Modded PS2 / PSP 5.50GEN-D3 + MS8GB
Jeux PS3: Warhawk, CoD4, CoD World at War, Rock Band 2, Burnout Paradise, GTA IV, NBA Live 10, The Orange Box, Little Big Planet, Army of Two, Uncharted 2, Killzone 2, Motorstorm 2, Dead Space, Modnation Racers, Just Cause 2
KaptainK59 est déconnecté   Réponse avec citation
Vieux 23/02/2008, 22h02   #6 (permalink)
Profil
Tavernier émérite
Ancienneté  70%
Ancienneté 70%
 
Avatar de Piccolo
 
Date d'inscription: mai 2006
Localisation: Namek
Âge: 31
Genre : Homme
Pays :
Messages: 958
Téléchargements: 0
Uploads: 0
Merci: 2
Remercié 6 fois dans 6 Posts
Par défaut

Citation:
Envoyé par KaptainK59 Voir le message
Salut et merci a vous pour vos reponses. Alors, a moi:

Je ne savais pas que ca pouvait aussi ralentir....c est au pif, ca ralenti ou ca accelere? dangereux comme truc.

Je ne savais pas que j aurai du sauvegarder mon NAND, je ne sais meme pas ce que c est

Je n ai pas formate mon MS depuis l install, mais j ai utilise mes trois MS et le probleme apparait avec les 3.

Par contre, je suis alle dans le recovery mode, pour me rendre compte que la vitesse reglee pour le XMB etait de.....20. C est sur, a 20, ca lagge un peu.

J ai bien sur remis sur DEFAULT, et ca a l air de marcher tres bien maintenant.

C est tout de meme marrant, je suis certain de ne pas l avoir mis moi meme sur 20, j ai jamais change cette vitesse. Anyway, problem solved apparemment

Pendant que j y suis, qques questions sur les reglqges dans le recovery mode:

Toggle USB, ca sert a quoi? faut le mettre en disabled ou enabled?
Dans configuration, Game folder homebrew doit etre sur kernel 3.90 ou 1.50?

Les CPU Speed, faudrait les mettre a combien?

Merci de votre aide, et desole d etre un noobz :-)
"+ Stephane
Toggle USB c'est pour avoir accès à l'USB en mode recovery.

Game folder ça correspond au kernel du dossier ms0:/psp/game
Si il est sur 3.90 il servira aux apps utilisant le kernel 3.90 et vice versa ( sinon il faut faire game390 )
Du coup si t'es en kernel 1.50 les apps que tu mets dans le dossier game150 doivent aller dans le dossier game.

Le cpu speed c'est la vitesse à laquelle tourne le processeur donc à laisser sur default pour le XMB et à mettre sur default ou plus sur game si tu veux plus de rapidité lors des chargements ou même plus de fluidité sur certains jeux.
__________________
Mon blog paumé sur lequel on peut gérer ses jeux et personnages préférés
Piccolo est déconnecté   Réponse avec citation
Vieux 23/02/2008, 22h03   #7 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de Feng_Shui
 
Date d'inscription: mai 2006
Messages: 1 200
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 7 fois dans 6 Posts
Par défaut

Pour les réglages du Recovery Mode, va faire un petit tour du coté du [TUTO] Custom Firmware 3.90 M33-2 pour PSP FAT et SLIM & LITE

Voilà

Dernière modification par Feng_Shui ; 23/02/2008 à 22h06.
Feng_Shui est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Probleme avec baterie apres install Custom FRW blum95 Playstation Portable 10 22/09/2008 19h31
probleme de saves après install du CF 3.90....... jokuzo Playstation Portable 16 13/07/2008 17h35
Problème après Install du 2.71 SE B Server Playstation Portable 2 21/11/2006 21h51
Probléme Apres Install De Yop_solo_rcx, erreur 13 Invité Xbox 2 24/03/2005 02h47
Problème apres l'install dune mxl2 Invité Playstation 2 0 12/12/2003 00h34


Fuseau horaire GMT +1. Il est actuellement 07h38.


© 2003-2018 MetaGames. Tous droits réservés.