Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 11/06/2008, 14h13   #11 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bon je vais me faire 2 nouveaux kit
1 pour installer le 3.80m33 et l autre avec le 3.90m33
Je récupère les 2 consoles ce soir ou demain, avec 2 ms de 2gigas(non importés)
bref voyons comment ça va se passer:reflexiomo6:
je voulais savoir si je fait 1 dump du nand d une psp slim en firmware officiel
CE dump peut il réparer cette psp en cas de brik('touts les brik possibles)
en attendant j ai une 2eme psp slim dans les mains, j attends de finir avec la première pour voir si je suis toujours cho pour attaquer la 2eme.
Ca fait 2 ans et demis que je fais ça pour mon entourage et jamais de brik total.
bref j ai redevenu 1 noobs
boogy est déconnecté   Réponse avec citation
Vieux 11/06/2008, 14h45   #12 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

Bon courage, mais c'est vraiment étrange....
davido31 est déconnecté   Réponse avec citation
Vieux 14/06/2008, 16h40   #13 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

bon ça marche pas, les différents pandora marche sans probleme mais la console s allume toujours pa j ai essayer sur la 2 eme slim sans problème.
Voila j pense que c mort, je voudrais avoir des éclairage sur le nand et l istorage
boogy est déconnecté   Réponse avec citation
Vieux 14/06/2008, 18h57   #14 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

putain avec l kit 2.71m33 la psp c allumé puis écran bleu après plus rien
Ca donne d l espoir ms bon avec 4 kit y a d l espoir
boogy est déconnecté   Réponse avec citation
Vieux 15/06/2008, 18h14   #15 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

C'est pas vraiment clair ton histoire, tu veux me faire croire les kit qui sont pour les 2 PSP ne fonctionne pas, mais celui pour fat (le 2.71 c'est seulement sur fat et c'est pas M33 mais OE), t'es sur que tu les fais bien les kit...?
Refais le dernier kit le DC5, n'oublies pas qu'il faut installer 2 fois le kit pour qu'il soit opérationnelle...
davido31 est déconnecté   Réponse avec citation
Vieux 15/06/2008, 22h52   #16 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

c 3.71m33 au lieu de 2.71m33
A part ça j ai déjà essayé les kits 3.90m33 3.80m33 3.71m33 et me manque le 3.60m33.
Pour les 2 premiers, la console s allume 10 sec puis s éteint donc brik
Ces 2 kits marche sur ma fat et sur l autre slim que j ai réussi à downgrader sans problème(je l ai fait samedi avec le 3.90m33)
Pour le kit 3.71m33 quand j allume la console, j ai la présentation sony puis écran bleu.
J appuie rond, la console semble rebooter puis s éteint. Donc brik
J l ai reflashé , j arrive a accéder au recovery quand j allume la console.
La console a comme firewire d origine 3.60 et pour touts briks mentionnés ci-dessus j utilise nandtool v3 a chaque fois car autrement ca block sur formatting flash 1
voila ma situation actuel merci
boogy est déconnecté   Réponse avec citation
Vieux 15/06/2008, 22h56   #17 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

Citation:
Envoyé par boogy Voir le message
c 3.71m33 au lieu de 2.71m33
A part ça j ai déjà essayé les kits 3.90m33 3.80m33 3.71m33 et me manque le 3.60m33.
Pour les 2 premiers, la console s allume 10 sec puis s éteint donc brik
Ces 2 kits marche sur ma fat et sur l autre slim que j ai réussi à downgrader sans problème(je l ai fait samedi avec le 3.90m33)
Pour le kit 3.71m33 quand j allume la console, j ai la présentation sony puis écran bleu.
J appuie rond, la console semble rebooter puis s éteint. Donc brik
J l ai reflashé , j arrive a accéder au recovery quand j allume la console.
La console a comme firewire d origine 3.60 et pour touts briks mentionnés ci-dessus j utilise nandtool v3 a chaque fois car autrement ca block sur formatting flash 1
voila ma situation actuel merci
Alors essayes en reformatant le flash 1 mais avec cette methode :

Enlevé la batterie afin d'éteindre la PSP et de vider la RAM rapidement, ensuite tu presses simultanément les touches Triangle + Carré + START + SELECT et tu démarres la PSP en restant dans cette position en attendant l'affichage du logo Sony Computer

Normalement si tout bien fait la manip, tu deverais voir qu'on te demande de régler les paramètre ensuite réessaies le kit
davido31 est déconnecté   Réponse avec citation
Vieux 18/06/2008, 17h14   #18 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

enfin j ai réussi
Merci bien pour la méthode çà a marché au bout de la 10 eme fois
Bon il m reste a la mettre en 3.90 m33
merci encor pour tes conseils
boogy est déconnecté   Réponse avec citation
Vieux 18/06/2008, 17h28   #19 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

mais j ai du la mettre en kernel 1.5 pour ça fonctionne
voila merci encor davido31 t 1 bon moderateur
Tu peux fermer le topic ciao

boogy est déconnecté   Réponse avec citation
Vieux 18/06/2008, 17h47   #20 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Date d'inscription: mai 2006
Messages: 16
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Par contre elle brik a chaque fois q j installe le 3.90m33;
Je laisse tomber, heureusement que j ai fait 1 dump avant la manip
Je la laisse en 3.71m33 et je la rends a son proprio
cette fois c la bonne bye
boogy est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[flash PSP slim] demande de précisions rickey Playstation Portable 2 14/02/2009 10h02
psp slim aime pas les flash? finalbest Playstation Portable 5 10/06/2008 19h18
Deplomb psp slim fat ou slim sur paris (installation du 3.8M33) cactusvertalaplage Playstation Portable 1 25/02/2008 10h59
Flash Slim japonaise ?!? sebastao Playstation Portable 9 04/10/2007 23h12
[FLASH SPECIAL] La Pandora's Battery & la PSP Slim : C'est pas encore gagné... balfear Playstation Portable 2 26/08/2007 15h56


Fuseau horaire GMT +1. Il est actuellement 13h37.


© 2003-2018 MetaGames. Tous droits réservés.