Metagames  


Précédent   Metagames > Univers Playstation > Playstation Portable

Playstation Portable Console portable, sortie en 2005 (PSP), 2007 (PSP Slim & Lite), 2008 (PSP 3000), 2009 (PSP Go), 2011 (PSP Street)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 29/11/2010, 13h43   #31 (permalink)
Profil
Membre
Ancienneté  30%
Ancienneté 30%
 
Date d'inscription: octobre 2010
Âge: 34
Pays :
Messages: 19
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Slt DreyGas,suit le tuto de Gilleto tout y est.. Ou au pire utilise google.
Licia est déconnecté   Réponse avec citation
Vieux 29/11/2010, 17h37   #32 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

Citation:
Envoyé par DreyGaS Voir le message
J'ecris sur ce post (désolé) sa évite d'en refaire un.
Je viens de mettre sur ma PSP 2000 le 5.00 m33-6 avec firmaware 5.03 est ce que avec sa j'ai le mieu? ou il existe mieux si oui quoi et si quelqu'un à un tuto?
Merci beaucoup les gens apres la box360 et la ps3 je decouvre la psp (enfin oui lol)
perso. je préfères le cfw 5.00M33-6, déjà c'est la base de tous les cfw qui suivent après lui quoi qu'on en dise....; deplus il est possible d'y ajouter le kernel 1.50 et pas les gen (possible pour les prometheus).
Et surtout il n'apportent pas plus de compatibilité avec les jeux (sauf prometheus), hormis des options supplémentaire et inutile la plus par du temps je vois rien de nouveau... sa c'était principalement pour les cfw gen, maintenant pour les prometheus, j'en vois pas vraiment l'intérêt non plus, sa évite de patcher les nouveaux jeux, mais les sauvegarde de tes anciens jeu (avant d'être en prometheus) seront erroné il faudera recommencer en cfw ... prometheus.
En plus c'est juste le module prometheus qui sert a patcher les jeux qu'on a greffé sur un cfw M33 ou gen....

voilà pas très objectif tous cela mais ça se tiens... enfin sa au moins le mérite de faire survivre la scène PSP.
__________________
Tuez les tous dieu reconnaitra les siens....

Testez des applications Iphone et soyez rémunéré

AppVip.com
davido31 est déconnecté   Réponse avec citation
Vieux 29/11/2010, 20h50   #33 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Avatar de niccoooodu61
 
Date d'inscription: juin 2010
Âge: 31
Pays :
Messages: 812
Téléchargements: 4
Uploads: 1
Merci: 47
Remercié 42 fois dans 16 Posts
Par défaut

comme le dit davido31
le 5.00M33-6 et le mieux
et si tu veut jouer au dernier jeux sans les patcher:
Plugin M33_6.30

si tu veut fait toi une idée avec cette video
YouTube - CFW: Gen VS M33 Loading speed comparison
__________________
PC MSI Gx-620 dualboot XP/seven
PS3 CECHC04 + 3.55 kneaw + multiman 4.20.04
PS2 SCPH-39004 + FMCB 1.8b + OPL rev 590 + Ulaunchelf 4.42a + PS2ESDL v0.821
PSP 1004 +6.39 Pro B-9 + daedalus 733 + IR shell 5.2
PSone
niccoooodu61 est déconnecté   Réponse avec citation
Vieux 29/11/2010, 21h16   #34 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

non quand même faut pas abuser les différence entre M33 et gen ne se trouve pas dans la vitesse de lecture de la MS, elle est truqué cette vidéo....
deplus le plugin M33_6.30 ouais moyen... quand même, enfin chacun sont choix...
__________________
Tuez les tous dieu reconnaitra les siens....

Testez des applications Iphone et soyez rémunéré

AppVip.com
davido31 est déconnecté   Réponse avec citation
Vieux 29/11/2010, 21h51   #35 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Avatar de niccoooodu61
 
Date d'inscription: juin 2010
Âge: 31
Pays :
Messages: 812
Téléchargements: 4
Uploads: 1
Merci: 47
Remercié 42 fois dans 16 Posts
Par défaut

nn elle n'est pas truquer ( c'est wololo, a l'origine du hbl qui a fait la video )
c'est juste que l'homebrew présente des milliers de fichiers...
c'est un cas extréme il faut l'avouer ^^
__________________
PC MSI Gx-620 dualboot XP/seven
PS3 CECHC04 + 3.55 kneaw + multiman 4.20.04
PS2 SCPH-39004 + FMCB 1.8b + OPL rev 590 + Ulaunchelf 4.42a + PS2ESDL v0.821
PSP 1004 +6.39 Pro B-9 + daedalus 733 + IR shell 5.2
PSone
niccoooodu61 est déconnecté   Réponse avec citation
Vieux 29/11/2010, 21h54   #36 (permalink)
Profil
Membre
Ancienneté  82%
Ancienneté 82%
 
Date d'inscription: mai 2006
Âge: 32
Pays :
Messages: 159
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à DreyGaS
Par défaut

Ok merci, le patch la j'ai juste à l'installer et lancer les jeux en 6.30 et op sa roule?
__________________
Ps3 / Xbox 360
DreyGaS est déconnecté   Réponse avec citation
Vieux 29/11/2010, 22h47   #37 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

ouais je reste perplexe quand même....
__________________
Tuez les tous dieu reconnaitra les siens....

Testez des applications Iphone et soyez rémunéré

AppVip.com
davido31 est déconnecté   Réponse avec citation
Vieux 30/11/2010, 00h14   #38 (permalink)
Profil
Membre
Ancienneté  64%
Ancienneté 64%
 
Avatar de Yusenken
 
Date d'inscription: mai 2007
Pays :
Messages: 1 195
Téléchargements: 0
Uploads: 0
Merci: 130
Remercié 64 fois dans 56 Posts
Par défaut

Citation:
Envoyé par niccoooodu61 Voir le message
comme le dit davido31
le 5.00M33-6 et le mieux
et si tu veut jouer au dernier jeux sans les patcher:
Plugin M33_6.30

beaucoup de monde conseil ce "système" mais perso je n'arrive pas à le faire fonctionner.

J'ai acheter God of War (si si jvous jure) et impossible de lancer mon UMD, j'ai suivi le TUTO à la lettre pour la 5e fois ce soir...

Si quelqu'un à une idée ou une alternative je suis preneur
Yusenken est déconnecté   Réponse avec citation
Vieux 30/11/2010, 05h45   #39 (permalink)
Profil
Modérateur/Newser
Ancienneté  90%
Ancienneté 90%
 
Avatar de davido31
 
Date d'inscription: mai 2006
Âge: 41
Pays :
Messages: 1 209
Téléchargements: 0
Uploads: 0
Merci: 27
Remercié 108 fois dans 72 Posts
Par défaut

normal l'umd doit demander le fw 6.xxx fais un backup de ton jeu patch le et joues avec...
__________________
Tuez les tous dieu reconnaitra les siens....

Testez des applications Iphone et soyez rémunéré

AppVip.com
davido31 est déconnecté   Réponse avec citation
Vieux 30/11/2010, 08h05   #40 (permalink)
Profil
Membre
Ancienneté  82%
Ancienneté 82%
 
Date d'inscription: mai 2006
Âge: 32
Pays :
Messages: 159
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 0 fois dans 0 Posts
Envoyer un message via MSN à DreyGaS
Par défaut

Et la pour le patcher on utilise ton tuto isotool si j'ai bien compris
Mais un moment tu dis de choisir la version si je suis en 5.00m33-6 je choisi quoi? promotheus?
mici
__________________
Ps3 / Xbox 360
DreyGaS est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation Portable

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 06h56.


© 2003-2018 MetaGames. Tous droits réservés.