Metagames  

Vieux 11/03/2006, 14h15   #1 (permalink)
Profil
Membre
Ancienneté  71%
Ancienneté 71%
 
Date d'inscription: May 2006
Messages: 2
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

bjr

Voilà je suis nouveau sur le forum et je voudrais que l'on me conseille :

voilà, j'ai une ps2 prestige line et je voudrais qavoir quel version de la magic swap je dois acheter, je vous remercie par avance
madjik est déconnecté   Réponse avec citation
Vieux 11/03/2006, 15h23   #2 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de titiwiz06
 
Date d'inscription: May 2006
Messages: 436
Téléchargements: 2
Uploads: 0
Merci: 20
Remercié 22 fois dans 12 Posts
Par défaut

il n'y as pas de version de swap suivant les modeles de nos ps2 !

Prends tout simplement la derniere version du swap ( soit le 3.6) car il y aura une plus grande compatibilité avec les jeux , c'est tout .
Par contre tu doit prendre , si c'est une PStwo , le slide card adequat !

titiwiz06 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
renseignement jahuvelle Informatique 1 07/12/2006 15h40
renseignement XONE3D Xbox 360 6 03/11/2006 11h52
Renseignement :) sarutobikun PSP 10 04/10/2006 09h14
psp renseignement Invité PSP 1 08/08/2005 20h18
renseignement Invité Psx/Psone 3 21/08/2004 00h54


Fuseau horaire GMT +1. Il est actuellement 04h29.


© 2003-2018 MetaGames. Tous droits réservés.