Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 14/12/2008, 16h11   #1 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: mai 2006
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut PS two ne démarre plus...

Bonjour,
Hier soir, en plein Final Fantasy XII, ma ps two modèle SCPH-70004 a freezé. L'image ne bougeait plus, la manette vibrait en permanence, plus de son (il me semble). Je redémarre la console, j'entends un léger claquement de la lentille (elle le fait parfois), le ventillateur tourne normalement, la diode est bien verte, mais rien ne s'affiche à l'écran. Aucune odeur suspecte. Depuis, même chose dès que je la démarre.
J'ai acheté cette console d'occasion sur ebay pour pas très cher, elle ne semble pas avoir été pucée (l'autocollant est encore en place). Elle n'est bien sûr plus sous garantie.
J'aimerais avoir l'avis de quelqu'un qui a eu le même problème avant de la jeter. Je sais que ça n'a pas grand-chose à voir avec ce forum, mais beaucoup d'entre vous connaissent bien cette console, donc je me suis dit que j'aurais peut-être des informations ici.
Si le topic n'a vraiment pas sa place, un modérateur peut le supprimer.
Merci de votre aide,

Tharden
tharden est déconnecté   Réponse avec citation
Vieux 14/12/2008, 16h19   #2 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: mai 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut


le disque tourne?
si oui, mets lui un backup. si le disque s'arrete, c'est qu'il n'ya pas de puce no da.

maintant, je suis assez pecimiste, je l'avoue
faudrait demonter, et tout passer en test
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 14/12/2008, 17h14   #3 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: mai 2006
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Oui, j'ai oublié, le disque ne tourne même pas. Mais je pense pas qu'elle soit pucée, sinon l'autocollant de garantie aurait été enlevé.

On dirait qu'elle a surchauffé, mais c'est bizarre, elle ne m'a pas parue si chaude que ça au moment du freeze.
En plus, j'y ai joué parfois 8h d'affilée cet été sans aucun problème, et il faisait beaucoup plus chaud que maintenant. Je crois pas qu'il y avait quelque chose pouvant obstruer les sorties d'air. Et même, normalement une console est censée avoir des sécurité contre la surchauffe et se couper avant qu'il y ait des dommages irréparables.
tharden est déconnecté   Réponse avec citation
Vieux 15/12/2008, 19h11   #4 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: mai 2006
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

En faisant le tour de pas mal de forums, j'ai trouvé que mon modèle était certainement une V12 (à vérifier, je ferais ça mercredi aprem quand j'aurais un peu plus de temps). Apparemment elles ont pas mal de problèmes avec leur lentilles.
Si c'était la lentille, j'aurais quand même la console qui se lance et qui affiche le menu, non ? Si c'est seulement la lentille c'est pas si grave.

Sinon je regarderais les fusibles. C'est un peu plus chiant mais c'est réparable.

Si je trouve rien, je vais devoir la jeter, mais ça me fait quand même un peu chier.... j'ai encore pas mal de jeux PS2 à finir moi !
tharden est déconnecté   Réponse avec citation
Vieux 15/12/2008, 19h27   #5 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: mai 2006
Messages: 7 096
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 352 fois dans 270 Posts
Par défaut

Citation:
Envoyé par tharden Voir le message
Si c'était la lentille, j'aurais quand même la console qui se lance et qui affiche le menu, non ?
Exact.

Citation:
Sinon je regarderais les fusibles. C'est un peu plus chiant mais c'est réparable.
La seule chose qui reste a faire.
Snake est déconnecté   Réponse avec citation
Vieux 15/12/2008, 23h46   #6 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: mai 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut

la jeter

t'es malade?!!!

a tout probleme, ya une solution

ça, c'est pas une solution no da
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 17/12/2008, 13h42   #7 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: mai 2006
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bon, je viens de tester les fusibles, et apparemment ils sont tous bons. Donc c'est pas ça.
Par contre, j'ai l'impression que le composant marqué 3R9, près de la prise réseau RJ45, a grillé.
Je vous mets les photos :





Il y a également quelques gouttes brunes séchées sur la carte, mais ça, si mes souvenirs sont bons, c'est normal.

Je n'ai donc plus beaucoup d'espoir de pouvoir réparer ça, surtout que j'ai pas trouvé les références exactes du composant, "3R9" sur google ça donne rien.

Si quelqu'un a une idée, on sait jamais ?
tharden est déconnecté   Réponse avec citation
Vieux 17/12/2008, 18h40   #8 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: mai 2006
Messages: 7 850
Téléchargements: 12
Uploads: 2
Merci: 506
Remercié 434 fois dans 335 Posts
Par défaut

hmmm

la puce est toujours en place ?

un mauvais contact bios, et c'est le black screen assuré
__________________
Comme le mentionne La Charte, prenez la peine de détailler votre problème.
N'oubliez pas de préciser votre config, matos, etc... Nous ne somme pas devins !


Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 18/12/2008, 00h37   #9 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Date d'inscription: mai 2006
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Si tu parles d'une puce pour lancer les dvd gravés et autres, il n'y en a pas. La console était dans son état d'origine, sans rien. C'est d'ailleurs sûrement à cause de la nécessité du fix pour la lentille que son ancien propriétaire me l'a vendue.

Par contre, après avoir regardé le composant sur les photos, que je pensais être grillé, je n'en suis plus certain. Si vous arrivez à voir sur les photos, un avis m'aiderait.

Sinon le black screen peut en effet venir du bios de la console. Est-ce possible que le bios ait planté pour une raison inconnue et que ça empêche la console de démarrer ? Dans ce cas, peut-on reflasher le bios ou un truc du genre ?

Désolé de vous embêter avec mes questions, mais c'est la première console qui me claque entre les doigts et je l'ai un peu en travers. Ce serait bien si j'arrivais à la remettre en service. Mais je connais vraiment pas grand-chose sur la PStwo et sur l'électronique en général.
tharden est déconnecté   Réponse avec citation
Vieux 18/12/2008, 12h36   #10 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Date d'inscription: mai 2006
Âge: 39
Pays :
Messages: 553
Téléchargements: 8
Uploads: 0
Merci: 0
Remercié 2 fois dans 2 Posts
Par défaut

achete en une autre tembete pa la pstwo rose est a 99 euros avec 2 manettes et une carte mémoire chez micromania
hayraffi est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Tags
freeze, pstwo

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
iso ne démarre pas wiwi95 Playstation Portable 8 30/12/2006 12h57
La ps2 ne démarre plus du tt Invité Playstation 2 3 05/01/2005 18h12
SOS PS2 QUI DEMARRE PLUS Invité Playstation 2 7 23/12/2004 13h52
pc qui ne démarre plus Invité Informatique 11 30/11/2004 17h12
démarre pas !! Invité Playstation 2 2 18/11/2004 20h01


Fuseau horaire GMT +1. Il est actuellement 13h06.


© 2003-2018 MetaGames. Tous droits réservés.