Metagames  

Vieux 11/02/2009, 18h35   #1 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: February 2009
Pays :
Messages: 57
Téléchargements: 4
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut Problème snes station

Salut !
J'ai télécharger le pack install normal de la free mc boot , dedans il y a snes station (emulateur snes) , sauf quand je le lance il est en noir et blanc et plante quand je vais dans usb
Savez vous comment régler ce problème ?
bolimlalai est déconnecté   Réponse avec citation
Vieux 11/02/2009, 18h40   #2 (permalink)
Profil
Membre V.I.P
Ancienneté  78%
Ancienneté 78%
 
Avatar de noozbar
 
Date d'inscription: May 2006
Localisation: Annecy 74
Âge: 38
Genre : Homme
Pays :
Messages: 343
Téléchargements: 4
Uploads: 10
Merci: 21
Remercié 45 fois dans 18 Posts
Envoyer un message via MSN à noozbar
Par défaut

pour le noir/blanc, c'est surement une histoire de cable et pour l'USB, soit ta clé USB n'est pas compatible, essaye avec une autre, soit il te manque un fichier USBD.IRX

noozbar est déconnecté   Réponse avec citation
Vieux 11/02/2009, 18h52   #3 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: February 2009
Pays :
Messages: 57
Téléchargements: 4
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ok merci !
bolimlalai est déconnecté   Réponse avec citation
Vieux 11/02/2009, 19h19   #4 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: February 2009
Pays :
Messages: 57
Téléchargements: 4
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Sauf que pour le noir et blanc sa le fait avec tout les émulateurs de la mc boot ! Ce n'est pas un problème de cable .
J'aimerais savoir comment réparer ce problème et si dans les prochaines versions de la mc boot il sera possible de jouer a des jeux ps1 sans psx launcher (comme une puce quoi) on met le backup dans la ps2 on l'allume et le jeu se lance ?


Merci de me répondre !
bolimlalai est déconnecté   Réponse avec citation
Vieux 11/02/2009, 20h01   #5 (permalink)
Profil
Modérateur
Ancienneté  100%
Ancienneté 100%
 
Avatar de Snake
 
Date d'inscription: May 2006
Messages: 7 096
Téléchargements: 57
Uploads: 7
Merci: 25
Remercié 352 fois dans 270 Posts
Par défaut

Et si probleme de cable.

Tu dois avoir le cable tout pourris d'origine avec les 3 fiches.

Les émulateurs doivent etre en NTSC, et quand une tele n'est pas compatible NTSC, l'image est en noir et blanc.

Si mes deductions sont bonnes, avec un cable RGB, en plus d'ameliorer la qualitée d'image, tu auras la couleur sur du NTSC.
Snake est déconnecté   Réponse avec citation
Vieux 11/02/2009, 22h30   #6 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: February 2009
Pays :
Messages: 57
Téléchargements: 4
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Ok merci , effectivement j'ai les 3 cables (rouge , blanc , jaune)
bolimlalai est déconnecté   Réponse avec citation
Vieux 12/02/2009, 01h10   #7 (permalink)
Profil
Membre
Ancienneté  80%
Ancienneté 80%
 
Avatar de Gn0m
 
Date d'inscription: May 2006
Localisation: Saint Ouen, 93
Âge: 31
Genre : Homme
Pays :
Messages: 773
Téléchargements: 0
Uploads: 0
Merci: 5
Remercié 92 fois dans 45 Posts
Envoyer un message via MSN à Gn0m
Par défaut

Effectivement, sûrement un problème de standard, comme l'a dit snake : câble rgb (ou composantes YUV) ou alors essaye de voir dans les réglages si tu peux passer en PAL...
Gn0m est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
probleme snes station lekiller Playstation 2 1 19/10/2008 19h08
Snes Station Problème USB justin54 Playstation 2 3 29/05/2007 00h47
SNES Station-problème Invité Playstation 2 2 09/09/2005 01h35
Probleme snes-station Invité Playstation 2 14 22/07/2004 13h11
Probleme SNes STATION Invité Playstation 2 10 18/04/2004 22h07


Fuseau horaire GMT +1. Il est actuellement 17h53.


© 2003-2018 MetaGames. Tous droits réservés.