Metagames  


Précédent   Metagames > Univers Playstation > Playstation 2

Playstation 2 Console de salon, sortie en 2000 (PS2), 2003 (PSX), 2004 (PS2 Slim)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 21/01/2009, 18h02   #601 (permalink)
Profil
Membre
Ancienneté  53%
Ancienneté 53%
 
Avatar de sphere
 
Date d'inscription: juillet 2008
Localisation: 95
Genre : Homme
Pays :
Messages: 72
Téléchargements: 2
Uploads: 0
Merci: 21
Remercié 4 fois dans 4 Posts
Par défaut

Citation:
Envoyé par g.t.o Voir le message
Sa fait bien longtemps que le dévelopement de hdloader est fini les jeu incompatible le resteront surement , a par si quelqu'un sort un patch mais sa m'étonerait.
C'est bien dommage car il reste des jeux incompatibles qui sont excellent!
En tout cas c'est déjà bien tout ceux qui fonctionnent mais on en veux toujours plus!
sphere est déconnecté   Réponse avec citation
Vieux 27/01/2009, 13h32   #602 (permalink)
Profil
Fed
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de Fed
 
Date d'inscription: mai 2006
Âge: 40
Messages: 5 389
Téléchargements: 2
Uploads: 0
Merci: 261
Remercié 283 fois dans 181 Posts
Par défaut

Qqn a-t-il réussi à faire fonctionner la compil "The Last Blade" réf. SLPS-25503 ?
__________________
PSN : PapiFed
Switch : SW-7981-0179-4987
Fed est déconnecté   Réponse avec citation
Vieux 27/01/2009, 13h54   #603 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Date d'inscription: juin 2008
Pays :
Messages: 30
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 3 fois dans 3 Posts
Par défaut

Salut les gars.Je n'arrive pas à faire tourner Gunbird Special Edition SLES-53021. J'ai toujours la galette originale qui est un CD-rom.
Avec HD Loader 8c,il fait un ecran rose + freeze au lancement.

Je ne trouve que peu de monde qui connaisse ce jeu malheureusement,meme sur les forums US
popolocrois est déconnecté   Réponse avec citation
Vieux 27/01/2009, 14h13   #604 (permalink)
Profil
Membre
Ancienneté  56%
Ancienneté 56%
 
Avatar de Hervan25
 
Date d'inscription: mai 2008
Localisation: neptune
Âge: 47
Genre : Homme
Pays :
Messages: 617
Téléchargements: 16
Uploads: 0
Merci: 72
Remercié 21 fois dans 19 Posts
Par défaut

hello pour Gunbird Special Edition essaie avec le hdloader 3.62 et aucun mode
Hervan25 est déconnecté   Réponse avec citation
Vieux 27/01/2009, 15h39   #605 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Date d'inscription: juin 2008
Pays :
Messages: 30
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 3 fois dans 3 Posts
Par défaut

Merci pour cette réponse rapide Hervan25.
Il y aurait donc des jeux qui ne passent que sur des versions antérieures de hdloader? Ces jeux sont-ils nombreux? :reflexiomo6:
popolocrois est déconnecté   Réponse avec citation
Vieux 27/01/2009, 17h32   #606 (permalink)
Profil
Membre
Ancienneté  53%
Ancienneté 53%
 
Avatar de sphere
 
Date d'inscription: juillet 2008
Localisation: 95
Genre : Homme
Pays :
Messages: 72
Téléchargements: 2
Uploads: 0
Merci: 21
Remercié 4 fois dans 4 Posts
Par défaut

Hello Tomb Raider Underworld Free Hdloader 3.6.2 aucun mode 2.97 Giga
__________________
sphere est déconnecté   Réponse avec citation
Vieux 27/01/2009, 20h04   #607 (permalink)
Profil
Membre
Ancienneté  56%
Ancienneté 56%
 
Avatar de Hervan25
 
Date d'inscription: mai 2008
Localisation: neptune
Âge: 47
Genre : Homme
Pays :
Messages: 617
Téléchargements: 16
Uploads: 0
Merci: 72
Remercié 21 fois dans 19 Posts
Par défaut

Hello le hdloader 3.62 est le plus recent
Hervan25 est déconnecté   Réponse avec citation
Vieux 29/01/2009, 20h22   #608 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Date d'inscription: juin 2008
Pays :
Messages: 30
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 3 fois dans 3 Posts
Par défaut

Hervan25 le 3.62 c'est un free-hd loader en fait?
J'avais installé 0.8c sur ma carte mémoire avec la faille ps1.
Est-ce que 3.62 fait passer tous les jeux qu'il fait passer?
Si c'est le cas je vais juste remplacer l'un par l'autre...

Si ca n'est pas le cas il va falloir que je trouve un moyen de mettre les deux sur ma carte mémoire :reflexiomo6:
popolocrois est déconnecté   Réponse avec citation
Vieux 29/01/2009, 21h17   #609 (permalink)
Profil
Membre
Ancienneté  56%
Ancienneté 56%
 
Avatar de Hervan25
 
Date d'inscription: mai 2008
Localisation: neptune
Âge: 47
Genre : Homme
Pays :
Messages: 617
Téléchargements: 16
Uploads: 0
Merci: 72
Remercié 21 fois dans 19 Posts
Par défaut

Hello installe l' elf de hdloader 3.6.2 sur ta carte memoire et garde le 08c avec car les deux font marcher certain jeux au pire met le 3.6.2 sur ta clee usb et teste le tu le trouve sur le site partie telechargement
Hervan25 est déconnecté   Réponse avec citation
Vieux 30/01/2009, 15h43   #610 (permalink)
Profil
Membre
Ancienneté  54%
Ancienneté 54%
 
Date d'inscription: juin 2008
Pays :
Messages: 30
Téléchargements: 2
Uploads: 0
Merci: 0
Remercié 3 fois dans 3 Posts
Par défaut

Si je laisse les deux sur la carte mémoire,est-ce que j'aurai accès au deux à partir du menu blanc (j'ai installé un kit de base de mapomme)
Désolé de te déranger avec toutes ces questions
popolocrois est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Existe-il une liste de compatibilité avec le cIOSPACK ? rabo Wii 24 27/01/2009 13h05
Liste de compatibilite des jeux avec le backup launcher version 0.3 de wiigator vador971 Wii 2 31/12/2008 08h26
ou trouver une liste de compatibilité avec a hdd a jour svp want45 Playstation 2 6 03/05/2008 13h59
SnezziDS: liste de compatibilité lorenzolamas Linkers 3DS - DS(i) - GBA 19 10/03/2007 21h01
Liste de compatibilité de l'émulateur PSX [3.02/3.03/3.10 OE] Hiei- Playstation Portable 187 14/02/2007 07h11


Fuseau horaire GMT +1. Il est actuellement 14h24.


© 2003-2018 MetaGames. Tous droits réservés.