Metagames  


Précédent   Metagames > Consoles de jeux > Oldies

Oldies Zone dédiée aux consoles qui ont bercé notre enfance, SNES, NES,Saturn...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 27/04/2016, 10h52   #1 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut NES qui s'allume mais écran noir

Salut,

J'ai dégoté une NES en VG, après un nettoyage/démontage qui s'imposait, je la branche avant de faire un Retr0Bright histoire de pas faire tous ça pour rien...
La console s'allume, la diode reste rouge, elle ne clignote pas, ma TV se met automatiquement sur "EXT" (la péritel) mais l'écran reste noir, la TV m'indique "aucun signal". Et quand j'éteins la console, la TV repasse sur HDMI (mon ordi)

Et la je sèche... si le connecteur de la console ne fonctionnait pas j'aurai une diode qui clignote non? J'ai nettoyé les jeux comme il se doit (alcool + gomme) et j'ai checké le cable péritel qui semble bon des 2 cotés (aucuns fils de dessoudés dans les 2 prises), de plus si la TV bascule quand j'allume la console c'est qu'il doit fonctionner??
Je précise que j'ai pas fait le dézonage.

J'en viens à me demander si la TV accepte le RBG de ma NES, c'est une SAMSUNG FullHD (Plasma ou LCD je sais plus, ptete meme LED )
J'ai une SNES RGB mais totalement démontée donc je peux pas l'essayer pour le moment, j'ai aussi une PS2 Jap en péritel qui elle fonctionne mais il me semble que les péritels Jap sont montés différemment des RGB Français non?

Quelqu'un a déjà eu ce type de pb??
__________________
Spoiler

Dernière modification par Argol ; 27/04/2016 à 10h54.
Argol est déconnecté   Réponse avec citation
Vieux 27/04/2016, 11h15   #2 (permalink)
Profil
Membre
Ancienneté  13%
Ancienneté 13%
 
Date d'inscription: August 2014
Pays :
Messages: 625
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 8 fois dans 8 Posts
Par défaut

Hello si pas de son non plus c'est normalement pas le câble coupé mais tu pourrais tester quand même la continuité du câble péritel j'en ai déjà eu des trop tortillé qui finissent par avoir les 2 fils au centre coupé .

En premier lieu tester sur une autre péritel si tu en as plusieurs .(TV et cordon NES si tu as)

Voir pour le cordon péritel la continuité des fils .

Si tout ca ne donne rien peu être brancher en directe un cordon RCA changer la R2 par une 47ohm ... voir si c'est le bloc RGB qui n'en peu plus

Flo4428 est déconnecté   Réponse avec citation
Vieux 27/04/2016, 12h06   #3 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut

Non j'ai pas de son non plus, j'ai essayé sur 2 TVs mais c'est 2 TVs similaires (2 Samsung HD)
Pour le cordon Péritel à changer, ça va être dur pour le moment d'en trouver un autre
Tu penses que ça pourrait être un pb de Condo ou pas du tout?
__________________
Spoiler
Argol est déconnecté   Réponse avec citation
Vieux 27/04/2016, 12h19   #4 (permalink)
Profil
Membre
Ancienneté  13%
Ancienneté 13%
 
Date d'inscription: August 2014
Pays :
Messages: 625
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 8 fois dans 8 Posts
Par défaut

moi je te dirais de commencer par vérifier la continuité du cordon peritel .

Perso j'ai déjà réparé des cordon ils sont assez mal fichu les 2 fils au centre finissent toujours pas couper mais en fedant quelque commun on arrive a faire sans ces 2 fils
Flo4428 est déconnecté   Réponse avec citation
Vieux 03/05/2016, 08h33   #5 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut

RAS du coté du cordon péritel, tous les fils sont Ok au test de continuité
J'ai trouvé un pote qui a une CRT chez lui je vais aller la tester dessus dans le WE.
__________________
Spoiler
Argol est déconnecté   Réponse avec citation
Vieux 03/05/2016, 10h50   #6 (permalink)
Profil
Membre
Ancienneté  13%
Ancienneté 13%
 
Date d'inscription: August 2014
Pays :
Messages: 625
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 8 fois dans 8 Posts
Par défaut

ouais des fois que le rgb passe pas sur ton lcd mais bon
Flo4428 est déconnecté   Réponse avec citation
Vieux 07/05/2016, 08h39   #7 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut

Bon je suis allé chez mon pote et sa CRT est une Haier de daube qui a pas de scart
j'ai essayé sur sa LCD et là j'avais le son mais pas d'image, j'en déduis que ça vient du connecteur non?
Ce soir je l'ai fais tremper dans de l'eau chaude avec vinaigre pendant 30 min, j'ai redressé les Pins et je l'ai dézoné. Toujours rien sur mon ecran (même pas le son), donc je vais essayer de repasser demain pour voir ce que ca donne.
__________________
Spoiler
Argol est déconnecté   Réponse avec citation
Vieux 07/05/2016, 09h11   #8 (permalink)
Profil
Membre
Ancienneté  13%
Ancienneté 13%
 
Date d'inscription: August 2014
Pays :
Messages: 625
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 8 fois dans 8 Posts
Par défaut

Citation:
Envoyé par Argol Voir le message
Bon je suis allé chez mon pote et sa CRT est une Haier de daube qui a pas de scart
j'ai essayé sur sa LCD et là j'avais le son mais pas d'image, j'en déduis que ça vient du connecteur non?
Ce soir je l'ai fais tremper dans de l'eau chaude avec vinaigre pendant 30 min, j'ai redressé les Pins et je l'ai dézoné. Toujours rien sur mon ecran (même pas le son), donc je vais essayer de repasser demain pour voir ce que ca donne.
le son sans image umm c'est possible qu'il y ai un rapport avec la prise vidéo ou le cordon ...

si tu as du matos pour souder du devrais tester la modif RCA/composite ca coute un cordon RCA et 2 résistances 47ohm

edit : vérifie l'oxydation au niveau des prise du cordon vidéo

Dernière modification par Flo4428 ; 07/05/2016 à 09h18.
Flo4428 est déconnecté   Réponse avec citation
Vieux 07/05/2016, 10h00   #9 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut

Bon je viens de fouiller sur le net et beaucoup de personnes ont le même problème que moi et la bonne nouvelle est que ma NES fonctionne sans doute très bien mais n'est pas compatible avec la majorité des écrans plats.

Plusieurs personnes ont essayés leurs NES sur beaucoup d'écran plats et soit rien soit que le son et quand ils l'essayent sur une CRT, ca fonctionne très bien.
Il semblerait que l'astuce soit de passer par un magnétoscope ou avoir un max de chance et tomber sur un écran plat compatible.

Je crois que ca va définitivement me convaincre de choper un XrGB 3 ou un FrameMeister, à mon prochain passage à Tokyo...
__________________
Spoiler
Argol est déconnecté   Réponse avec citation
Vieux 07/05/2016, 10h02   #10 (permalink)
Profil
Membre
Ancienneté  70%
Ancienneté 70%
 
Avatar de Argol
 
Date d'inscription: May 2006
Localisation: Nouméa
Âge: 40
Genre : Homme
Pays :
Messages: 235
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 5 fois dans 3 Posts
Par défaut

Citation:
Envoyé par Flo4428 Voir le message
le son sans image umm c'est possible qu'il y ai un rapport avec la prise vidéo ou le cordon ...

si tu as du matos pour souder du devrais tester la modif RCA/composite ca coute un cordon RCA et 2 résistances 47ohm

edit : vérifie l'oxydation au niveau des prise du cordon vidéo
Je viens de faire tremper les prises dans eau/vinaigre mais ca devrait rien changer.

Pour le passage au composite je suis pas trop chaud... pour le moment
__________________
Spoiler
Argol est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Oldies

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Toshiba Ecran LCD remplacer mais Ecran noir NightRaven Informatique 3 09/06/2011 05h59
Ds lite qui s'allume mais les ecrans reste noir ! Magic-Ice DSi, DS, GBA & Gameboy 3 22/01/2011 12h38
L'écran de ma psp ne s'allume plus mais le son marche et la led jumpman971 PSP 6 22/07/2010 00h17
Ps2 allumé mais écran noir Invité Playstation 2 9 31/10/2004 20h51
Quand j'allume ecran noir Invité XBox 0 18/12/2003 17h36


Fuseau horaire GMT +1. Il est actuellement 06h50.


© 2003-2018 MetaGames. Tous droits réservés.