Metagames  


Précédent   Metagames > Consoles de jeux > Oldies

Oldies Zone dédiée aux consoles qui ont bercé notre enfance, SNES, NES,Saturn...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 23/05/2018, 13h57   #11 (permalink)
Profil
Membre
Ancienneté  2%
Ancienneté 2%
 
Date d'inscription: February 2018
Âge: 41
Genre : Homme
Pays :
Messages: 57
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

un petit ennui sur ma console NES, je n'ai pas de SON, l'image est là, le jeu est jouable mais pas de son
quelqu'un a une idée ?


j'ai essayé plusieurs jeux ... pas de son

j'ai nettoyé la sortie péritel sur la console... pas de son

j'ai remplacé le câble péritel... pas de son


j'ai lu plus haut qu'il pouvait s'agir du composant SONY ?

pour info j'ai testé les condensateurs du circuit redresseur ( dessouder, tester et ressouder ) à priori rien d'anormal
toujours pas de son

j'ai changé le transistor 7805 , toujours rien

je commence à être à cours de solution ...
jerome-NES est déconnecté   Réponse avec citation
Vieux 23/05/2018, 20h58   #12 (permalink)
Profil
Membre
Ancienneté  13%
Ancienneté 13%
 
Date d'inscription: August 2014
Pays :
Messages: 584
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 4 fois dans 4 Posts
Par défaut

Yo , oxydation sur le connecteur peritel femelle coté console a vérifier
Flo4428 est déconnecté   Réponse avec citation
Vieux 23/05/2018, 21h23   #13 (permalink)
Profil
Membre
Ancienneté  2%
Ancienneté 2%
 
Date d'inscription: February 2018
Âge: 41
Genre : Homme
Pays :
Messages: 57
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

oui flo ça a déjà été fait,

je recommencerais au cas ou ...
jerome-NES est déconnecté   Réponse avec citation
Vieux 29/05/2018, 22h07   #14 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 641
Téléchargements: 0
Uploads: 0
Merci: 35
Remercié 375 fois dans 264 Posts
Par défaut

fais le mod stéréo en fil volant pour voir si ça vient du chip ou de la connectique
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 30/05/2018, 15h09   #15 (permalink)
Profil
Membre
Ancienneté  2%
Ancienneté 2%
 
Date d'inscription: February 2018
Âge: 41
Genre : Homme
Pays :
Messages: 57
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

je veux bien faire ce que tu dis mimix
mais je crains d'avoir besoin d'un peu plus de précisions sur ce que tu veux que je fasse ?
la puce sony avec des fils branchés sur les pâtes et reliés ou ?
jerome-NES est déconnecté   Réponse avec citation
Vieux 04/06/2018, 22h49   #16 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 641
Téléchargements: 0
Uploads: 0
Merci: 35
Remercié 375 fois dans 264 Posts
Par défaut

y'a un tuto, suffit de le suivre.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 05/06/2018, 08h45   #17 (permalink)
Profil
Membre
Ancienneté  2%
Ancienneté 2%
 
Date d'inscription: February 2018
Âge: 41
Genre : Homme
Pays :
Messages: 57
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

il est ou ton tuto , il date de quelle année ? , comment il se nomme ?
il doit être bien enterré, je trouve rien
la puce à tester se trouve dans le module redresseur ou sur la carte mère ?
jerome-NES est déconnecté   Réponse avec citation
Vieux 06/06/2018, 17h59   #18 (permalink)
Profil
Collectionneur
Ancienneté  71%
Ancienneté 71%
 
Avatar de Infogames
 
Date d'inscription: May 2006
Âge: 32
Genre : Homme
Pays :
Messages: 2 192
Téléchargements: 0
Uploads: 0
Merci: 10
Remercié 18 fois dans 16 Posts
Par défaut

https://www.metagames-eu.com/forums/...ght=nes+stereo

Depuis la réorganisation du forum, c'est devenu un bordel en effet...
__________________
Infogames.
Meta-collectionneur

Streamer :
www.infogames.stream
Infogames est déconnecté   Réponse avec citation
Vieux 07/06/2018, 21h27   #19 (permalink)
Profil
Membre
Ancienneté  2%
Ancienneté 2%
 
Date d'inscription: February 2018
Âge: 41
Genre : Homme
Pays :
Messages: 57
Téléchargements: 0
Uploads: 0
Merci: 1
Remercié 0 fois dans 0 Posts
Par défaut

Citation:
Envoyé par Infogames Voir le message
https://www.metagames-eu.com/forums/...ght=nes+stereo

Depuis la réorganisation du forum, c'est devenu un bordel en effet...
merci, mais en fait c'est celui de Mimix que je cherche ,
il a marqué cà , à la fin de celui de Djstef974

" Pour le turo mod rca tu as quelques années de retard. J'ai fait un tuto ici même et à mon avis bien avant que ça pullule sur le net. "

jerome-NES est déconnecté   Réponse avec citation
Vieux 17/06/2018, 21h14   #20 (permalink)
Profil
Membre
Ancienneté  74%
Ancienneté 74%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 641
Téléchargements: 0
Uploads: 0
Merci: 35
Remercié 375 fois dans 264 Posts
Par défaut

https://www.metagames-eu.com/forums/...ite-91069.html
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Oldies

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 09h26.


© 2003-2018 MetaGames. Tous droits réservés.