Metagames  

Vieux 22/12/2010, 18h07   #1 (permalink)
Profil
Grand Malade
Ancienneté  28%
Ancienneté 28%
 
Date d'inscription: December 2010
Pays :
Messages: 59
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 2 fois dans 1 Post
Post Tuto mettre The legend of zelda twilight princess NTSC en français!!

Suivez ce tutô!!

Comment avoir The legend of zelda princess NTSC en version Française et bien ses très simple!!
Le main.dol ne se change pas sur zelda tp!

J'ai essayer region free,wiifrii et sa change rien en modifiant le main.dol. sa marche pas...

En essayant dans l'usb loader la version pal du jeu, fonctionne mais en noire et blanc ou l'image tourne de haut en bas,
J'ai aussi essayé de faire force NTSC sa bloque le jeux avec usb loader gx,wiiflow,neogama,configurable usb loader...écrant noir ou écrant vert....alors j'ai fait sa et sa marcher.



J'ai fait un fichier qui contient tout les langues du jeu directement pris de la version PAL(eropéen)....
Mais vous ne pouvez que mettre une seule langue a la fois!!!
Ici
MEGAUPLOAD - The leading online storage and file delivery service


Et bien ce qu'il vous faut c'est
1-l'iso the legend of zelda twilight princess NTSC en iso,
et n’oubliez pas de faire une copie de l'iso ,ses a dire faire copier/coller a 2 endroits, car les modifications sont irréversibles!!Et qu'il faut le jeux original!!

2-wiiscubber 1.4 Disponible ici http://www.metagames-eu.com/forums/l...-a-110144.html
3-mon pack de langue de zelda tp...url=http://www.megaupload.com/?d=RIP0BZWI
4-winrar est gratuît…chercher sur google, l’ors de l’instalation ne pas cocher .iso
5-et une wii qui a le patch trucha signer si on nest en wii 3.2 et plus




Télécharger mon pack de langue




2-faire extraire ici





3-Les langues du jeu zelda en Pal sont dans le pack. Nous allons prendre le pack français uniquement
p.s: Je vous rappelle, qu'on ne peut mettre qu'une langue a la fois...impossible d'en faire un jeux multilingue
Donc anglais n'existeras plus!
[/SIZE]


Ouvrez le dossier Français/french
4-Les fichiers de langues sont en fichier .ARC
p.s-ne pas renommer, ni changer quoi que se soit...
[/SIZE]

Le fichier lisez-moi ne sert a rien suprimez le(il est fait par moi et j'ai oublié de le suprimer)



Télécharger wiiscruber ici.







Voici ce qu'on obtient quand on décompresse le fichier rar






Cliquer sur makekeybin







Taper 42 et puis générate







Ouvrez wiiscubber 1.4






Faite LOAD ISO et prenez votre iso the legend of zelda twilight pricess NTSC







Cliquer sur partition le petit (+) a côté de partition 0





Allez directement au dossier res, il se trouve en bas dans la partition 0 cliquer sur le +





Allez en bas et voyez le fameux msgus (la ou se trouve le texte du jeu) cliquer sur +




Vous pouvez voir les même fichiers , que contient mon pack de langue fait par moi,excepter qu'il est en langue anglaise, ces pourquoi on remplace ceux de la version anglaise par la version française.
c'est à dire les fichier: bmgres.arc,bmgres1.arc,bmgres2.arc,bmgres3.arc,gmg res4.arc,bmgres5.arc,bmgres6.arc,bmgres7.arc,bmgre s8.arc,mgres99.arc






Cliquer sur le bouton droit de la souris


Et faite REPLACE et allez chercher dans le pack français que j'ai fait, le même nom que le fichier original et cliquer 2 fois dessu le fichier[/SIZE]





Faite de même pour les autres fichiers,a dire remplacer les toutes en allant chercher le bon fichier dans mon pack français,
bmgres.arc
bmgres1.arc
bmgres2.arc
bmgres3.arc
bmgres4.arc
bmgres5.arc
bmgres6.arc
bmgres7.arc
bmgres8.arc
bmgres99.arc

Exemple


Jusqu'au 99(il ny a que 10 fichier)

Et voilà fermer wiiscrubber 1.4 et vôtre jeu est maintenant en français ou la langue de vôtre choix.

Test avec l'émulateurt Dolfiin sur mon pc et la wii avec usb loader GX en beau NTSC!!!




On vois ici le code du Jeu NTSC qui est RZDE01



Et le jeux en français!! Pour tout les Québecois!!!
<



Et usb loader idem!!

J'ai suprimé la sauvegarde sur ma wii: the legend of zelda que j'avais sur wii en version anglaise avant de jouer la version française...au cas ou

Dernière modification par mojo1119 ; 23/12/2010 à 14h46.
mojo1119 est déconnecté   Réponse avec citation
Vieux 22/12/2010, 18h16   #2 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: December 2008
Genre : Homme
Pays :
Messages: 10 701
Téléchargements: 14
Uploads: 3
Merci: 365
Remercié 833 fois dans 523 Posts
Par défaut

Citation:
Pour info
Ben moi la wii est en 4.2U et on na même tester sur la wii 4.3U et sa fonctionne très bien donc je vois pas pourquoi il dit 3,3 maximum ?
Tout simplement qu'à partir de la 3.3, la faille Trucha est bouchée.

Et sur une wii qui n'a pas subie de réinjection de cette faille, un jeu modifié ne se lance pas.
Alors que sur une wii qui a eu, par exemple TBR d'appliqué, ca passera quelque soit la version.
__________________
Hamato est déconnecté   Réponse avec citation
Vieux 22/12/2010, 19h38   #3 (permalink)
Profil
Grand Malade
Ancienneté  28%
Ancienneté 28%
 
Date d'inscription: December 2010
Pays :
Messages: 59
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 2 fois dans 1 Post
Par défaut

Ha ok, parce que moi j'ai pris pimp my wii ,cela ma patcher trucha toute les ios contenue dans ma wii

Dernière modification par mojo1119 ; 22/12/2010 à 20h48.
mojo1119 est déconnecté   Réponse avec citation
Vieux 22/12/2010, 19h53   #4 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  48%
Ancienneté 48%
 
Avatar de Hamato
 
Date d'inscription: December 2008
Genre : Homme
Pays :
Messages: 10 701
Téléchargements: 14
Uploads: 3
Merci: 365
Remercié 833 fois dans 523 Posts
Par défaut

Forcément si tu n'utilises pas les bonnes manières : PimpMyWii, UsbLoader GX <<LOL>>
Wiicii inconnu au bataillon celui là.


PS : y'a moyen que tu écrives en français ?
tuto et messages ? Car relire 4-5 fois pour comprendre, c'est lourd -_-"
__________________
Hamato est déconnecté   Réponse avec citation
Vieux 22/12/2010, 20h50   #5 (permalink)
Profil
Grand Malade
Ancienneté  28%
Ancienneté 28%
 
Date d'inscription: December 2010
Pays :
Messages: 59
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 2 fois dans 1 Post
Par défaut

Citation:
Envoyé par Hamato Voir le message
Forcément si tu n'utilises pas les bonnes manières : PimpMyWii, UsbLoader GX <<LOL>>
Wiicii inconnu au bataillon celui là.


PS : y'a moyen que tu écrives en français ?
tuto et messages ? Car relire 4-5 fois pour comprendre, c'est lourd -_-"
Désoler, je vais faire attentionJ'ai tout corrigé.
mojo1119 est déconnecté   Réponse avec citation
Vieux 16/03/2011, 00h12   #6 (permalink)
Profil
Grand Malade
Ancienneté  28%
Ancienneté 28%
 
Date d'inscription: December 2010
Pays :
Messages: 59
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 2 fois dans 1 Post
Par défaut

Est-ce que au moins ce tutot a aider quelq'un??
mojo1119 est déconnecté   Réponse avec citation
Vieux 16/03/2011, 00h30   #7 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: May 2006
Messages: 7 266
Téléchargements: 3
Uploads: 1
Merci: 434
Remercié 341 fois dans 252 Posts
Par défaut

bah... perso, j'ai jamais eut aucun souci avec ma version PAL sur usb loader :reflexiomo6:

par-contre tu devrais soigner la mise en page (taille des textes, liens, etc...) car ça donne pas vraiment envie de lire :pasmafaufe8:
__________________
Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 18/03/2011, 23h27   #8 (permalink)
Profil
Caisse à outils
Ancienneté  73%
Ancienneté 73%
 
Avatar de Hayate
 
Date d'inscription: May 2006
Localisation: France
Âge: 27
Genre : Homme
Pays :
Messages: 1 290
Téléchargements: 4
Uploads: 0
Merci: 29
Remercié 14 fois dans 13 Posts
Par défaut

Le soucis de la version PAL c'est qu'elle ne crachait pas du 480p avec une Wii branchée en YUV mais un signal immonde tout flou.
Hayate est déconnecté   Réponse avec citation
Vieux 19/03/2011, 00h30   #9 (permalink)
Profil
Maître no da
Ancienneté  76%
Ancienneté 76%
 
Avatar de Subaru-San
 
Date d'inscription: May 2006
Messages: 7 266
Téléchargements: 3
Uploads: 1
Merci: 434
Remercié 341 fois dans 252 Posts
Par défaut

c'est etonnant

+ une histoire de reglage d'ecran qu'autre chose je pense

faudra que je teste en yuv (meme si j'aime pas)

j'ai la "chance" de posseder les deux versions (pal et ntsc/j)
__________________
Avoir le pouvoir de faire quelque chose, ne signifie pas que l'on en a le droit.
Subaru-San est déconnecté   Réponse avec citation
Vieux 19/03/2011, 19h08   #10 (permalink)
Profil
NeB
Hardstyle Addict
Ancienneté  42%
Ancienneté 42%
 
Avatar de NeB
 
Date d'inscription: May 2009
Âge: 43
Pays :
Messages: 3 182
Téléchargements: 0
Uploads: 0
Merci: 54
Remercié 518 fois dans 265 Posts
Par défaut

euh.....
Moi je suis branché en YUV , j'ai Zelda TP ORIGINAL (acheté à peu près en même temps que la console y'a 4 ans) , et j'ai pas de signal immonde tout flou , bien au contraire , c'est incomparable face au branchement composite , c'est net et ça bave pas sur le rouge.....

Je ne sais pas d'où tu sors cette affirmation Hayate , mais c'est du grand n'importe quoi.
__________________

This ain't noise man ! This is fuc**** SHOWTEK !! My favourite fuc**** music !!!
NeB est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Wii > Les Tutoriels Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 10h16.


© 2003-2018 MetaGames. Tous droits réservés.