Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Les Tutoriels Wii (https://www.metagames-eu.com/forums/les-tutoriels-wii/)
-   -   [DEPASSE] [TUTO] MAJ 4.0E Waninkoko Avec HBC Et Faille Trucha Toujours Fonctionnel (https://www.metagames-eu.com/forums/les-tutoriels-wii/depasse-tuto-maj-4-0e-waninkoko-avec-hbc-et-faille-trucha-toujours-fonctionnel-111066.html)

tsubasa_403 27/03/2009 21h51

[DEPASSE] [TUTO] MAJ 4.0E Waninkoko Avec HBC Et Faille Trucha Toujours Fonctionnel
 
Bonjour a tous!

Voila la MAJ 4.0E est sortie y'a pas tellement longtemps et celle ci signe la mort total du HBC ainsi que de la faille trucha...

Mais heureusement que notre cher ami Waninkoko est la et qu'il nous a concote un "custom firmware 4.0"

Le but de ce tuto et que vous puissez installer la MAJ 4.0E tout en gardant fonctionnel la chaine HBC ainsi que la faille trucha et tout en ayant les nouveautes de la 4.0E

Il est inutile de dire que ce genre de manipulations est risquee et que ni moi ni metagames ne pourrait etre tenue comme responsable si une mauvaise manipulation de votre part viendrai à bricker votre wii

Pour cela il faudra suivre pas à pas ce tuto et vous aurez besoin de:

- Une connexion a internet depuis votre wii

- L'Homebrew Channel d'installe et fonctionnel

- Entre 150 et 250 blocs de disponible sur votre wii

- Et enfin du temps a consacrer ^^



Cette installation a ete verifiee et approuvees par mes soins depuis une wii en 3.2E et 3.3E pour les autres versions de la wii je ne sais pas si ça fonctionne correctement, dans le doute il existe des tutos pour downgrader ou upgrader le firmware de votre wii en 3.2E

Tout d'abord vous auriez besoin des fichiers suivant:

MEGAUPLOAD - The leading online storage and file delivery service
le cIOS REV10 (GX-MOD.com - LE site de hack pour vos consoles de jeux)
Firmware Update 4 de Waninkoko
Ios 60 Patche


MEGAUPLOAD - The leading online storage and file delivery service
cIOSPACK V2


MEGAUPLOAD - The leading online storage and file delivery service
cIOS60BF


GX-MOD.com - LE site de hack pour vos consoles de jeux
StartPatch


MEGAUPLOAD - The leading online storage and file delivery service
cIOSCORP Fixer 4.0


Je me permets d'informer tout les membres que si un lien est inactif, perime qu'il existe toujours le cote obscur de la farce (merci a Subaru-San) et qu'il existe aussi toujours les araignees (merci Hamato) pour cela rendez vous dans leur signature respectif ;-)



--- INSTALLATION ---


01. Telecharge tout les fichiers cites plus haut.

02. Place le contenue des archives dans le dossier APPS de votre carte SD. Vous devriez donc avoir tout les fichiers cites plus haut dans le dossier APPS de votre carte SD

03. Lance le cIOS REV10 depuis la chaine Homebrew et installe le.

04. Quand il vous demande le type d'installation choisissez: Network Installation.

05. Verifiez bien a l'ecran que tout soit installe sans erreur si c'est le cas vous pouvez rebooter votre wii

06. Maintenant installe le Firmware Update 4.0 de Waninkoko depuis la chaine homebrew.

07. Verifiez bien a l'ecran que tout soit installe sans erreur si c'est le cas vous pouvez rebooter votre wii encore une fois ^^

08. Lance IOS60/61 Installer/Patcher depuis la chaine homebrew.

09. A la 1er question quand on vous demande de telecharger le IOS 61 pressez B pour decliner.

10. A la 2e question quand on vous demande de telecharger le IOS 60 pressez A pour accepter.

11. Verifiez bien encore une fois a l'ecran que tout soit telecharge correctement.

12. A la 3e question quand on vous demande d'installer le IOS 60 pressez A pour accepter.

13. Verifiez bien encore une fois a l'ecran que tout soit installe correctement.

14. A la derniere question quand on vous demande d'installer la derniere version de la chaine shop pressez B pour decliner et ensuite vous pouvez rebooter la wii...

15. Une fois que tout ceci est correctement fait, il vous reste encore 3 etapes, la 1er est d'installer les 21 wads du cIOSPACKV2 a partir du Wad Manager 1.3.
Pour cela cree a la racine de votre carte SD un dossier nomme wad et mettez y les 21 Wads du cIOSPACK V2

16. Une fois que les 21 Wads du cIOSPACK V2 sont correctement installes, il vous suffit d'installer le cIOS ULTIME c'est a dire le CIOS60BF.
Pour cela il vous suffit encore une fois de mettre cet cios (le CIOS60BF) dans le dossier wad qui est je vous le rappel à la racine de votre carte SD et de l'installer via la Wad Manager 1.3.
Une fois cette IOS60BF installe votre wii peut lire tout les jeux a partir de la chaine disque originel (Maintenant mon MadWorld NTSC refonctionne ^^)

17. Maintenant pour plus de securite, vous pouvez installer StartPatch, c'est une application identique a Starfall mais pour la version 4.0. Cette application permet de bloquer la MAJ via les jeux et aussi faire passer la console en mode regionfree. Pour cela place l'application dans le dossier APPS de votre carte SD (comme a son habitude) et ensuite lance l'application depuis la chaine homebrew et installe tout ceux qui vous interesse... ^^

NB: En attendant la sortie d'un STARFALL compatible avec la 4.0 Waninkoko nous vous recommandons d'utiliser pour encore plus de securite WiiBrickBlocker sur tout les backups que vous allez faire dans le futur.

Felicitation vous avez une wii en 4.0E tout en ayant la chaine homebrew de fonctionnel et la faille trucha d'operationnel...

Je precise quand meme, que meme en etant en 4.0E Waninkoko, le downgrade de votre wii en 3.2E reste possible via l'homebrew cIOS downgrader.



MAJ Du 28.04.09:

Le cIOSCorp Fixer 4.0 a fais son apparition (merci Subaru-San pour la news), apparement il permetterai de prendre en charge les autoboots et d'ameliorer la compatibilite de certains jeux, donc je vais faire la MAJ du tuto et expliquer comment l'installer...

18: Une fois que tout ceci est fais, dezippe les 22 cIOS du cIOScorp Fixer 4.0 dans le dossier WAD de votre Carte SD, installez le tout via la chaine WadManager comme pour les cIOS precedent.

19: Si vous avez le Preloader d'installer prealablement vous aurez le droit a un "semibrick" de votre Wii, ne vous affolez pas rien d'alarmant suffit juste de lancer la console de recuperation du preloader (via le bouton RESET de la Wii) pour atterir sur le HomeBrew channel et de reinstaller le Preloader et normalement tout devrai refonctionner sans soucis.

Voila je crois que tout a ete rererereredis ^^
Si il y a du nouveau je ne manquerai pas de faire une autre mise a jour du tuto

Je tiens quand meme a redire que chez moi tout fonctionne niquel chrome sans aucun soucis et que tout c'est deroule parfaitement!


PS: C'est mon 1er tuto soyez indulgent ^^

Kikuchi 27/03/2009 22h07

J'ai beaucoup de jeux modifiés via Trucha et je ne me vois pas m'en passer de cette faille. Du coup, cette nouvelle m'intéresse beaucoup, je vais sans doute essayer ça ce week-end.

Merci !

Staze 27/03/2009 22h14

est-ce que son firmware intègre le ciospack ?
en l'installant est-ce que tu peux lancer des backups sans puce ?

Hamato 27/03/2009 22h19

Je trouve cela pas si mal moi :D

Merci, car quand Marcan et Cie sauront comment faire pour hacker la wii grâce à une carte SD, bin faudra se mettre en 4.0 pour le faire :D


@ Staze : pour le ciospack, je ne sais pas, mais pour le lancement de backups sans puce, oui (car pour l'anecdote, BigN n'a pas supprimer la faille dans le bon ios ^^ )

tsubasa_403 27/03/2009 22h20

Alors la je ne sais pas du tout si le firmware de Waninkoko integre le cIOSPACK en tout tout ce que je sais c'est que j'ai une wiikey V1 1.9S dans ma wii et que mes jeux fonctionne sans soucis, meme ceux signe trucha.

Par contre mon MadWorld en NTSC ne fonctionne plus (DRE)
Et si on veut reinstaller le cIOSPACK V1 ou V2 apres avoir fais la MAJ 4.0 de Waninkoko la plupart des cIOS ne s'installe pas (erreur)

Essaye toujours, car une marche arriere est toujours possible car le downgrade fonctionne toujours

jp33 28/03/2009 00h26

Citation:

Envoyé par tsubasa_403 (Message 1398005)
Par contre mon MadWorld en NTSC ne fonctionne plus (DRE)

As-tu essayé de le lancer avec Gecko OS ?

tsubasa_403 28/03/2009 00h41

Nan mais avec softchip ou la chaine backup launcher gama le jeu MADWORLD NTSC fonctionne impec.
De toute façon je m'en fou je vais me le prendre en veritable PAL Madworld

Rassurer moi en PAL il n'est pas censurer?

city-goku 28/03/2009 07h14

Eh bien avant tout tsubasa_403, merci pour ce topic car je sais pas si tu sais mais tu viens de crée un tuto de dingue car sur tous les autres sites, il nous déconseil la moindre tentative :fou:

Quelqu'un a t-il tenté l'expérience pour dire si ça a marché ou non ? Merci
:)

mr_hankey 28/03/2009 08h50

Merci tsubasa_403 pour ton tuto. Je ne m'attendais pas qu'une solution au 4.0 sortirait aussi vite.
J'ai quand même une question. Est-ce que le TP Hack est toujours fonctionnel avec la mise à jour 4.0 de Waninkoko ? Quelle version du TP Hack ? Car si il n'est plus exploitable, gare aux formatages de la consoles... Au pire, on peut toujours l'installer via l'iso vu que la mise à jour accepte les disc truché, à condition d'avoir un chip.

jp33 28/03/2009 09h09

Citation:

Envoyé par mr_hankey (Message 1398081)
Est-ce que le TP Hack est toujours fonctionnel avec la mise à jour 4.0 de Waninkoko ? Quelle version du TP Hack ?

Le TP Hack est dans les choux (en gros, pas de sauvegarde Zelda bêta3 pour le moment)

Par contre, la chaine HBC est toujours là ... ainsi que la faille trucha.

Bon, par mise à jour, la faille sautera (histoire d'embêter un peu le monde :DD). La chaîne homebrew, c'est un peu plus chaud pour Big N (il ne faudrait pas effacer des chaînes payées sous prétexte que l'on pense que ce n'est pas une chaîne officielle ..... En plus, en elle-même, elle n'implique pas le Warez).

Par contre, que les cheaters sur le live prennent une cartouche histoire de les calmer un peu (genre, je passe à la moulinette tous les IOS non obligatoires pour le système), ce n'est pas de refus :DD

Citation:

Envoyé par mr_hankey (Message 1398081)
Car si il n'est plus exploitable, gare aux formatages de la consoles..

sous n'importe quelle version, le formatage est quand même assez problématique ....

Citation:

Envoyé par mr_hankey (Message 1398081)
Au pire, on peut toujours l'installer via l'iso vu que la mise à jour accepte les disc truché, à condition d'avoir un chip.

ça, il faudrait tester .... et avoir une puce, ce qui implique que l'on est un poil moins sensible aux mises à jour qu'avec un softmod.

Ewest 28/03/2009 09h20

Merci pour le tuto.
Par contre, une petite précision. L'installateur de Waninkoko ne tient pas compte du fait qu'un cIOS Pack a pu être installé, par conséquent il passe surement par dessus certains IOS patchés, d'où le fait que les backups ne se lancent plus par la chaîne disque.

Donc pour :

Citation:

Et si on veut reinstaller le cIOSPACK V1 ou V2 apres avoir fais la MAJ 4.0 de Waninkoko la plupart des cIOS ne s'installe pas (erreur)

Essaye toujours, car une marche arriere est toujours possible car le downgrade fonctionne toujours
Au contraire, surtout si y'a des erreurs qui sortent, il faut surtout pas tenter le diable. Vous manipulez des IOS, un problème peut aboutir à un brick de la console. Je me répète, mais en cas d'installation de cette MàJ, limitez vous pour l'instant à lancer vos backups par le Backup Launcher, et attendez une nouvelle version du cIOS Pack, adapté aux modifs apportées par la 4.0.

Hellsing 28/03/2009 09h21

Citation:

Rassurer moi en PAL il n'est pas censurer?
non, mais il est en 50 Hz.

Jutilise le cIOS Pack donc je vais attendre un peu avant de passer en 4.0.

elissande 28/03/2009 09h28

bonjour a tous :)

bon je vais sans doute me faire taper sur les doigts, mais j'auraisz quelque question a vous poser :

j'ai recement installer la chaine Home brows avec la chaine back up en suivant le tutos que j'ai trouvé ici :
icil, bete est discipliné je l'ai imprimé et j'ai coché point par point et tout marche nickel, je suis donc en 3.2E avec ma chaine back up qui marche

Assumant mon statut de quiche informatique, et n'ayant pas compris grand chose, ou a moitié voici ce que je me demande :

a partir de l'installation que j'ai faite precedement est ce que je peux installer ma wii dans sa version 4.0 ? sans risque de perdre ma chaine bac up ? parceque la 4.0 je l'attends depuis des lustres vu qu'elle gère au mieux les cartes memoires ( franchement la memoire de la wii ce n'est pas tout a fait ca.

Hellsing 28/03/2009 09h37

Citation:

a partir de l'installation que j'ai faite precedement est ce que je peux installer ma wii dans sa version 4.0 ? sans risque de perdre ma chaine bac up ?
Je pense que oui :
"MAJ 4.0E tout en gardant fonctionnel la chaine HBC ainsi que la faille trucha et tout en ayant les nouveautes de la 4.0E"

dddrr 28/03/2009 09h43

Juste une petite confirmation : Avec ce patch en pseudo 4.0 (les avantages sans les inconvénients), confirmez vous que Starfall ne fonctionne plus ? (bloacge des futures mises à jour ou récup de semi brick ?)
Merci...

jp33 28/03/2009 09h47

ceux qui ont essayé n'ont pas encore réussit ...

Ce qui ne veut pas dire qu'à l'avenir ce sera impossible (ou qu'il n'y aura pas une version pour fonctionner spécifiquement sur ce "4.0 signé trucha")

Pour ceux qui sont en softmod, il est donc urgent d'attendre, surtout si vous avez un petit côté parano :DD.

Mais bon, comme actuellement il faut passer par un Backup launcher ou un Softchiip, les risques de brick sont moindre quand même ....

elissande 28/03/2009 09h59

donc il vaut mieux attendre c'est cela ?

parce que si j'installe cette version 4.0, que starfall ne bloque plus les maj, en cas d'une nouvelle maj pluis rien ne marchera , non ?

Hamato 28/03/2009 10h05

Seule la 3.2 permet l'installation de Starfall, Preloader, bootmii, et compagnie
Donc en 4.0, bye bye tout ca, donc plus de blocage de maj par ces utilitaires, faut juste compter sur les backups loaders ^^

elissande 28/03/2009 10h12

donc risqué d'installer la 4.0 pour le moment ?

mais une tite question, désolée d'etre pénible mais des fois je ne comprends rien a votre langage ^^ , vu que mon backup gamma launchyer ( je crois que c'est comme cela qu'il s'aeplle ) fonctionne, je peux faire la mal sans risque ou non ?

city-goku 28/03/2009 10h48

Le HBC n'est pas affecter, mais ça affectera la puce non ?

Hamato 28/03/2009 10h59

Moi je conseille : rester en 3.2, sauf si absolument il ne te reste plus que 3 blocs dans ta wii et que tu as besoin absolument de la SD pour stocker :D

3.2E + ciosrev8 + Starfall + Ciospackv2
et c'est nikel, tous les backups passent

@city-goku:
la puce n'est pas affectée, mais au pire, ca se met à jour une puce ^^

Staze 28/03/2009 11h02

tous les jeux ntsc passent avec le ciospack ?

pour le 4.0 de waninkoko, les jeux ntsc passent sans geckoos à part madworld ?

Hamato 28/03/2009 11h06

le ciospack n'est pas un freeloader ...
Mais pourquoi se passer de geckoOS, ca prend 20 secondes de le démarrer si besoin ...

MONTANA1520 28/03/2009 11h52

salut apparament un cios pack a vus le jour pour cette fameuse mis a jour de waninkoko mais je ne comprend pas l'anglais trop bien

city-goku 28/03/2009 12h08

@city-goku:
la puce n'est pas affectée, mais au pire, ca se met à jour une puce ^^

ça je le savais même pas :lol:

Hamato 28/03/2009 12h16

Apparemment tu n'as pas mis de lien où tu as des doutes, donc on ne peut pas t'aider tout de suite :D
Un petit lien et si news il y a, retranscription sur le fofo sera :D

city-goku 28/03/2009 12h26

Alors j'ai essayer d'installer, ça me bloque a Network installation :

[+]installing Custom IOS, please wait...
Installing ticket... ERROR! (ret = -2001)


Voila ce que ça met^^

Et la MAJ 4.0 (originale^^) affecte la puce ?

Hamato 28/03/2009 12h33

Référencement des erreurs hack
Citation:

Erreur : ret = -2011

Se produit avec : Fichier WAD

Description du problème : Les Wii 3.3 ou 3.4 n'aiment pas les cIOS, ou le fichier WAD que vous voulez installer ne correspond pas au niveau de la région avec votre Wii

Comment le résoudre (ou du moins essayer) :
Premier cas : Suivez la procédure de downgrade vers 3.2.
Second cas : N'installez pas ce WAD, vous risquez un brick. Si vous savez ce que vous faites, vous pouvez regarder du côté de freethewads.
tu es en quelle version ? Essaye de faire ca à partir de 3.2

MONTANA1520 28/03/2009 12h41

voila le lien c'est site qui ma renvoyer la dessus a voir si le news et bonne d'apres le gars oui


http://gbatemp.net/index.php?showtopic=143481

Ewest 28/03/2009 13h19

Yep ça sera bien ça. Le pack n'a pas encore été distribué publiquement par contre, faut attendre encore un peu ;)

Hamato 28/03/2009 13h25

ouin, je viens à peine de lire le topic :
temporairement locké, donc je n'ai pas pu demander le lien de téléchargement et voir les instructions contenues =/

city-goku 28/03/2009 13h37

Bah...quand j'y réfléchie bien, du moment que mes jeux marchent toujours et que les transfère de sauvegarde se passe bien, je n'ai pas vraiment besoin de cette MAJ, même si elle possède un joli bonus :)

A ce propos, tous ceux qui possède le Homebrew channel ou autre, ce n'est pas conseiller d'être déconnecter du réseau ? Imaginez un jour, une MAJ automatique :grr: ^^

Hamato 28/03/2009 14h01

Si tu es en 3.4 oui, pour la mise à jour auto
<=3.3 ca fait juste chauffer la wii, mais ca ne crains pas pour la mise à jour

tsubasa_403 28/03/2009 14h24

Donc si j'ai bien compris le file de la conversation, waninkoko nous a sortie un cIOSPACK compatible avec sa 4.0E made in waninkoko donc les jeux NTSC remarcheront depuis la chaine disque ^^

Hamato 28/03/2009 14h27

C'est pas Waninkoko qui a fait le ciospack_v3, mais c'est compatible wii_version4.0_wanikoko ^^

--> lecture backups par chaine disques assurée
--> aucune protection : passer les backups par wiibrickblocker et supprimer la maj
pour les ntsc, "ché pas"

tsubasa_403 28/03/2009 14h37

Oki merci de l'infos ^^
Bon bin des que ce pack est sortis et je le testerai avec la MAJ 4.0E Waninkoko et je verrai ce que ça donne et en l'occurance je metterai ce tuto a jour ^^

Ewest 28/03/2009 14h43

Le cIOS Pack adapté à la 4.0 seul ne fera pas passer des backups NTSC/Jap. Pour la simple raison que c'est déjà pas le cIOS Pack v2 qui fait le boulot pour ça. Le cIOS Pack modifie chaque IOS individuellement comme le cIOS en 249 utilisé par le Backup Launcher, pour permettre à ces IOS de lancer des backups. Mais des backups de la MÊME région que la console. Dans le cas de passage de backups par la chaîne disque d'une version autre que la console, c'est pas le cIOS Pack qui fait le boulot, c'est Starfall qui passe la console en Region Free, ou Preloader selon les préférences. Sans ça faut passer par Menu Rebooter.

tsubasa_403 28/03/2009 14h46

tu es sur?
Car avant de mettre starfall, j'avais mis le cIOSPACK et le cIOSREV8 et Mad World en NTSC passais niquel...

C'est que apres avoir fais tout ceci que j'ai eu connaissance de starfall (car je m'ettais plus interesser a la scene hack de la wii depuis un moment)

Mais bon esperont qu'une version compatible 4.0 Waninkoko de starfall fasse son apparition ^^

Ewest 28/03/2009 14h53

Certain.
Dans le doute, je viens de tester. Je lance habituellement tous mes backup par la chaîne disque sans problème. Je viens de virer le Region Free de Starfall. Onechanbara NTSC ne se lance plus par la chaîne, idem pour One Piece Unlimited Adventure NTSC, idem pour Let's Tap Jap. Me suis arrêté là. J'ai remis le Region Free de Starfall, tout passe de nouveau.
Il est possible que tu tournes avec une version NTSC patchée PAL de Madworld.

tsubasa_403 28/03/2009 14h57

Surement...

Sinon une version de Starfall compatible avec la 4.0 est prevut?
Et une autre question avec le Firmware 4.0 de waninkoko ninendo peut il toujours faire les MAJ automatique?


Fuseau horaire GMT +1. Il est actuellement 21h16.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2020, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.