Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Les Tutoriels Wii (https://www.metagames-eu.com/forums/les-tutoriels-wii/)
-   -   [DEPASSE] [TUTO] MAJ 4.0E Waninkoko Avec HBC Et Faille Trucha Toujours Fonctionnel (https://www.metagames-eu.com/forums/les-tutoriels-wii/depasse-tuto-maj-4-0e-waninkoko-avec-hbc-et-faille-trucha-toujours-fonctionnel-111066.html)

Hamato 28/03/2009 10h59

Moi je conseille : rester en 3.2, sauf si absolument il ne te reste plus que 3 blocs dans ta wii et que tu as besoin absolument de la SD pour stocker :D

3.2E + ciosrev8 + Starfall + Ciospackv2
et c'est nikel, tous les backups passent

@city-goku:
la puce n'est pas affectée, mais au pire, ca se met à jour une puce ^^

Staze 28/03/2009 11h02

tous les jeux ntsc passent avec le ciospack ?

pour le 4.0 de waninkoko, les jeux ntsc passent sans geckoos à part madworld ?

Hamato 28/03/2009 11h06

le ciospack n'est pas un freeloader ...
Mais pourquoi se passer de geckoOS, ca prend 20 secondes de le démarrer si besoin ...

MONTANA1520 28/03/2009 11h52

salut apparament un cios pack a vus le jour pour cette fameuse mis a jour de waninkoko mais je ne comprend pas l'anglais trop bien

city-goku 28/03/2009 12h08

@city-goku:
la puce n'est pas affectée, mais au pire, ca se met à jour une puce ^^

ça je le savais même pas :lol:

Hamato 28/03/2009 12h16

Apparemment tu n'as pas mis de lien où tu as des doutes, donc on ne peut pas t'aider tout de suite :D
Un petit lien et si news il y a, retranscription sur le fofo sera :D

city-goku 28/03/2009 12h26

Alors j'ai essayer d'installer, ça me bloque a Network installation :

[+]installing Custom IOS, please wait...
Installing ticket... ERROR! (ret = -2001)


Voila ce que ça met^^

Et la MAJ 4.0 (originale^^) affecte la puce ?

Hamato 28/03/2009 12h33

Référencement des erreurs hack
Citation:

Erreur : ret = -2011

Se produit avec : Fichier WAD

Description du problème : Les Wii 3.3 ou 3.4 n'aiment pas les cIOS, ou le fichier WAD que vous voulez installer ne correspond pas au niveau de la région avec votre Wii

Comment le résoudre (ou du moins essayer) :
Premier cas : Suivez la procédure de downgrade vers 3.2.
Second cas : N'installez pas ce WAD, vous risquez un brick. Si vous savez ce que vous faites, vous pouvez regarder du côté de freethewads.
tu es en quelle version ? Essaye de faire ca à partir de 3.2

MONTANA1520 28/03/2009 12h41

voila le lien c'est site qui ma renvoyer la dessus a voir si le news et bonne d'apres le gars oui


http://gbatemp.net/index.php?showtopic=143481

Ewest 28/03/2009 13h19

Yep ça sera bien ça. Le pack n'a pas encore été distribué publiquement par contre, faut attendre encore un peu ;)


Fuseau horaire GMT +1. Il est actuellement 20h32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2020, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.