Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   Les Tutoriels Wii (https://www.metagames-eu.com/forums/les-tutoriels-wii/)
-   -   [DEPASSE] [TUTO] MAJ 4.0E Waninkoko Avec HBC Et Faille Trucha Toujours Fonctionnel (https://www.metagames-eu.com/forums/les-tutoriels-wii/depasse-tuto-maj-4-0e-waninkoko-avec-hbc-et-faille-trucha-toujours-fonctionnel-111066.html)

Ewest 28/03/2009 09h20

Merci pour le tuto.
Par contre, une petite précision. L'installateur de Waninkoko ne tient pas compte du fait qu'un cIOS Pack a pu être installé, par conséquent il passe surement par dessus certains IOS patchés, d'où le fait que les backups ne se lancent plus par la chaîne disque.

Donc pour :

Citation:

Et si on veut reinstaller le cIOSPACK V1 ou V2 apres avoir fais la MAJ 4.0 de Waninkoko la plupart des cIOS ne s'installe pas (erreur)

Essaye toujours, car une marche arriere est toujours possible car le downgrade fonctionne toujours
Au contraire, surtout si y'a des erreurs qui sortent, il faut surtout pas tenter le diable. Vous manipulez des IOS, un problème peut aboutir à un brick de la console. Je me répète, mais en cas d'installation de cette MàJ, limitez vous pour l'instant à lancer vos backups par le Backup Launcher, et attendez une nouvelle version du cIOS Pack, adapté aux modifs apportées par la 4.0.

Hellsing 28/03/2009 09h21

Citation:

Rassurer moi en PAL il n'est pas censurer?
non, mais il est en 50 Hz.

Jutilise le cIOS Pack donc je vais attendre un peu avant de passer en 4.0.

elissande 28/03/2009 09h28

bonjour a tous :)

bon je vais sans doute me faire taper sur les doigts, mais j'auraisz quelque question a vous poser :

j'ai recement installer la chaine Home brows avec la chaine back up en suivant le tutos que j'ai trouvé ici :
icil, bete est discipliné je l'ai imprimé et j'ai coché point par point et tout marche nickel, je suis donc en 3.2E avec ma chaine back up qui marche

Assumant mon statut de quiche informatique, et n'ayant pas compris grand chose, ou a moitié voici ce que je me demande :

a partir de l'installation que j'ai faite precedement est ce que je peux installer ma wii dans sa version 4.0 ? sans risque de perdre ma chaine bac up ? parceque la 4.0 je l'attends depuis des lustres vu qu'elle gère au mieux les cartes memoires ( franchement la memoire de la wii ce n'est pas tout a fait ca.

Hellsing 28/03/2009 09h37

Citation:

a partir de l'installation que j'ai faite precedement est ce que je peux installer ma wii dans sa version 4.0 ? sans risque de perdre ma chaine bac up ?
Je pense que oui :
"MAJ 4.0E tout en gardant fonctionnel la chaine HBC ainsi que la faille trucha et tout en ayant les nouveautes de la 4.0E"

dddrr 28/03/2009 09h43

Juste une petite confirmation : Avec ce patch en pseudo 4.0 (les avantages sans les inconvénients), confirmez vous que Starfall ne fonctionne plus ? (bloacge des futures mises à jour ou récup de semi brick ?)
Merci...

jp33 28/03/2009 09h47

ceux qui ont essayé n'ont pas encore réussit ...

Ce qui ne veut pas dire qu'à l'avenir ce sera impossible (ou qu'il n'y aura pas une version pour fonctionner spécifiquement sur ce "4.0 signé trucha")

Pour ceux qui sont en softmod, il est donc urgent d'attendre, surtout si vous avez un petit côté parano :DD.

Mais bon, comme actuellement il faut passer par un Backup launcher ou un Softchiip, les risques de brick sont moindre quand même ....

elissande 28/03/2009 09h59

donc il vaut mieux attendre c'est cela ?

parce que si j'installe cette version 4.0, que starfall ne bloque plus les maj, en cas d'une nouvelle maj pluis rien ne marchera , non ?

Hamato 28/03/2009 10h05

Seule la 3.2 permet l'installation de Starfall, Preloader, bootmii, et compagnie
Donc en 4.0, bye bye tout ca, donc plus de blocage de maj par ces utilitaires, faut juste compter sur les backups loaders ^^

elissande 28/03/2009 10h12

donc risqué d'installer la 4.0 pour le moment ?

mais une tite question, désolée d'etre pénible mais des fois je ne comprends rien a votre langage ^^ , vu que mon backup gamma launchyer ( je crois que c'est comme cela qu'il s'aeplle ) fonctionne, je peux faire la mal sans risque ou non ?

city-goku 28/03/2009 10h48

Le HBC n'est pas affecter, mais ça affectera la puce non ?


Fuseau horaire GMT +1. Il est actuellement 19h35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2020, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.