Metagames  

Vieux 23/01/2011, 08h21   #21 (permalink)
Profil
Membre
Ancienneté  55%
Ancienneté 55%
 
Avatar de azerty62131
 
Date d'inscription: May 2008
Localisation: Verquin (62)
Genre : Homme
Pays :
Messages: 254
Téléchargements: 4
Uploads: 0
Merci: 12
Remercié 33 fois dans 23 Posts
Par défaut

Up pour mise à jour complète du tuto.
__________________
Un merci ne tue pas essayer.
azerty62131 est déconnecté   Réponse avec citation
Vieux 23/01/2011, 15h28   #22 (permalink)
Profil
Membre
Ancienneté  32%
Ancienneté 32%
 
Avatar de niccoooodu61
 
Date d'inscription: June 2010
Âge: 28
Pays :
Messages: 812
Téléchargements: 4
Uploads: 1
Merci: 47
Remercié 42 fois dans 16 Posts
Par défaut

@seleyne
le 6.20 TN-D vas sortir avec emulation PS1 supporter
__________________
PC MSI Gx-620 dualboot XP/seven
PS3 CECHC04 + 3.55 kneaw + multiman 4.20.04
PS2 SCPH-39004 + FMCB 1.8b + OPL rev 590 + Ulaunchelf 4.42a + PS2ESDL v0.821
PSP 1004 +6.39 Pro B-9 + daedalus 733 + IR shell 5.2
PSone
niccoooodu61 est déconnecté   Réponse avec citation
Vieux 28/02/2011, 12h44   #23 (permalink)
Profil
Membre
Ancienneté  66%
Ancienneté 66%
 
Date d'inscription: December 2006
Âge: 46
Pays :
Messages: 10
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

merci super vous êtes trop fort
djich est déconnecté   Réponse avec citation
Vieux 13/03/2011, 09h57   #24 (permalink)
Profil
Membre
Ancienneté  34%
Ancienneté 34%
 
Date d'inscription: March 2010
Âge: 49
Pays :
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

bonjour,
j'ai une psp 3004 ver 6.20

j'ai installé les 2 soft sur la carte mémoire comme expliqué par azerty62131,
quand je lance le hen6.20 il démarre reste figé quelques secondes puis la psp s'éteint je redémarre pour lancer le prometheus iso loader le message suivant s'affiche :"démarrage du jeu impossible. Les données sont endommagées.
Que dois je faire ?
Merci de votre réponse
mbischop est déconnecté   Réponse avec citation
Vieux 14/03/2011, 07h57   #25 (permalink)
Profil
Membre
Ancienneté  55%
Ancienneté 55%
 
Avatar de azerty62131
 
Date d'inscription: May 2008
Localisation: Verquin (62)
Genre : Homme
Pays :
Messages: 254
Téléchargements: 4
Uploads: 0
Merci: 12
Remercié 33 fois dans 23 Posts
Par défaut

C'est un pb avec le HEN, quand tu le lance ta psp doit redémarrer toute seule.Lance le TN et attend sans rien toucher.Tien moi au courant.
__________________
Un merci ne tue pas essayer.
azerty62131 est déconnecté   Réponse avec citation
Vieux 14/03/2011, 20h32   #26 (permalink)
Profil
Membre
Ancienneté  34%
Ancienneté 34%
 
Date d'inscription: March 2010
Âge: 49
Pays :
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

rebonjour azerty,
je lance le HEN chaque fois la même chose
il se lance puis bloque et la consolé s'éteint
j'ai une psp 3004 en ver 6.20

c'est pas mieux que je downgrade vers 5.03 5.03 GEN-C ?
Merci

Dernière modification par mbischop ; 14/03/2011 à 20h38.
mbischop est déconnecté   Réponse avec citation
Vieux 15/03/2011, 08h01   #27 (permalink)
Profil
Membre
Ancienneté  55%
Ancienneté 55%
 
Avatar de azerty62131
 
Date d'inscription: May 2008
Localisation: Verquin (62)
Genre : Homme
Pays :
Messages: 254
Téléchargements: 4
Uploads: 0
Merci: 12
Remercié 33 fois dans 23 Posts
Par défaut

Teste avec le TN-D (google est ton ami) avant de downgrade. Il faut de toute manières pour down réussir a lancer le HEN.
__________________
Un merci ne tue pas essayer.
azerty62131 est déconnecté   Réponse avec citation
Vieux 15/03/2011, 21h44   #28 (permalink)
Profil
Membre
Ancienneté  34%
Ancienneté 34%
 
Date d'inscription: March 2010
Âge: 49
Pays :
Messages: 18
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

j'ai essayé rien à faire
apparement ya pas de solution encore pour les psp 3004 en ver 6.20
c'est vrai ?
merci
mbischop est déconnecté   Réponse avec citation
Vieux 16/03/2011, 10h28   #29 (permalink)
Profil
Membre
Ancienneté  55%
Ancienneté 55%
 
Avatar de azerty62131
 
Date d'inscription: May 2008
Localisation: Verquin (62)
Genre : Homme
Pays :
Messages: 254
Téléchargements: 4
Uploads: 0
Merci: 12
Remercié 33 fois dans 23 Posts
Par défaut

J'ai moi même une 3004 et sa marche très bien. Essai de formater ta ms et de réinstaller le TN.Vérifie aussi que ta MS n'est pas une contrefaçon.
__________________
Un merci ne tue pas essayer.
azerty62131 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > PSP > Les Tutoriels PSP

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 23h48.


© 2003-2018 MetaGames. Tous droits réservés.