Metagames  

Vieux 14/01/2014, 12h15   #121 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de MockyLock
 
Date d'inscription: juillet 2007
Âge: 42
Pays :
Messages: 1 537
Téléchargements: 1
Uploads: 0
Merci: 9
Remercié 31 fois dans 28 Posts
Par défaut

Re moi.
Bon, je continue l'installe de mes jeux sur ma PS2 et tout fonctionne, pas de problème.
Mais je reviens à la charge pour le format vidéo.
Pour ceux qui se servent de GSM pour mettre les jeux en NTSC (krHACKen ou peut-être ShaoliAss), est-ce que vous avez toujours le son haché ?
Car chez moi, certes ça recentre le jeu et change l'affichage pour une super qualité mais le son déconne, et sur tous les jeux.
Du coup je voudrais savoir si c'est pareil pour tout le monde ou si c'est que je merdoie un truc...

En attendant, je pactche mes jeux en vmode avec CUE2POPS, mais l'affichage est moins propre qu'avec GSM.
__________________
Mes listes de jeux: http://www.mediafire.com/?vpvrbjb4bliz7

Mes tutoriaux: http://www.mediafire.com/?kavccsn4yeigu

Les logiciels utiles: http://www.mediafire.com/?fdubk6y0u9f17
MockyLock est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à MockyLock pour ce poste utile:
Vieux 14/01/2014, 12h40   #122 (permalink)
Profil
Membre
Ancienneté  16%
Ancienneté 16%
 
Avatar de krHACKen
 
Date d'inscription: juillet 2013
Pays :
Messages: 764
Téléchargements: 0
Uploads: 0
Merci: 215
Remercié 698 fois dans 441 Posts
Par défaut

De mon côté, je n'utilise pas souvent GSM, mais les seules fois où je l'ai utilisé pour afficher un jeu POPS PAL en NTSC, je n'ai pas eu de problème avec le son.
Par contre, le PAL fait déconner POPS et hache le son sur tous les jeux.
Le seul problème que j'ai rencontré avec GSM en NTSC était avec l'affichage de Metal Gear Solid, comme celui que tu as décrit, des grosses bandes noires genre 16:9 et l'image écrabouillée au milieu de l'écran...

ShaoliAss en dira peut être +.
krHACKen est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à krHACKen pour ce poste utile:
Vieux 14/01/2014, 18h47   #123 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de MockyLock
 
Date d'inscription: juillet 2007
Âge: 42
Pays :
Messages: 1 537
Téléchargements: 1
Uploads: 0
Merci: 9
Remercié 31 fois dans 28 Posts
Par défaut

Bah je ne comprends pas, moi j'ai toujours eu le son haché quelque soit le format (NTSC ou PAL) forcé avec GSM. ET souvent l'écran écrasé. J'essaierai de faire un lot de tests mieux suivis. Pour le moment je suis en train de blinder mon HDD de jeux.
Par contre, première surprise, dans Ace Combat 3, le jeu ne charge pas les textures du sol.
__________________
Mes listes de jeux: http://www.mediafire.com/?vpvrbjb4bliz7

Mes tutoriaux: http://www.mediafire.com/?kavccsn4yeigu

Les logiciels utiles: http://www.mediafire.com/?fdubk6y0u9f17
MockyLock est déconnecté   Réponse avec citation
Vieux 15/01/2014, 10h03   #124 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de MockyLock
 
Date d'inscription: juillet 2007
Âge: 42
Pays :
Messages: 1 537
Téléchargements: 1
Uploads: 0
Merci: 9
Remercié 31 fois dans 28 Posts
Par défaut

J'ai juste dit que j'avais été surpris, il n'y a pas de critique là dedans.
Et non, je n'avais pas été consulter le liste de compatibilité.
Et pour GSM, bah si le son est haché, je trouve que c'est carrément pénible à jouer. Je préfère donc la correction vmode de CUE2POPS, qui conserve le bon ratio et une position correcte de l'écran, avec un son nickel.
et le rendu NTSC reste propre sur ma TV CRT.
__________________
Mes listes de jeux: http://www.mediafire.com/?vpvrbjb4bliz7

Mes tutoriaux: http://www.mediafire.com/?kavccsn4yeigu

Les logiciels utiles: http://www.mediafire.com/?fdubk6y0u9f17

Dernière modification par Hamato ; 27/10/2014 à 17h52. Motif: Suppression logique comme demandée
MockyLock est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à MockyLock pour ce poste utile:
Vieux 21/01/2014, 19h21   #125 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de MockyLock
 
Date d'inscription: juillet 2007
Âge: 42
Pays :
Messages: 1 537
Téléchargements: 1
Uploads: 0
Merci: 9
Remercié 31 fois dans 28 Posts
Par défaut

Bonjour,
juste une petite question. Sur la liste de compatibilité, les Crash Bandicoot 1 et 2 sont donnés pour être full compatibles, mais moi je n'ai pas réussi à en faire marcher un.
Le n°2 rame à fond sur l'intro du titre, quand au 3 il bloque sur le premier écran de texte d'intro.
Y-a-t-il un patch (genre comme DIno Crisis ?)
__________________
Mes listes de jeux: http://www.mediafire.com/?vpvrbjb4bliz7

Mes tutoriaux: http://www.mediafire.com/?kavccsn4yeigu

Les logiciels utiles: http://www.mediafire.com/?fdubk6y0u9f17
MockyLock est déconnecté   Réponse avec citation
Vieux 21/01/2014, 22h26   #126 (permalink)
Profil
Membre
Ancienneté  15%
Ancienneté 15%
 
Date d'inscription: décembre 2013
Âge: 35
Pays :
Messages: 148
Téléchargements: 1
Uploads: 0
Merci: 20
Remercié 30 fois dans 17 Posts
Par défaut

Je viens de refaire les manips pour installer mes backups ps1.
Sur mon ancien disque dur cela fonctionnait, mais là non...

J'ai relu plusieurs fois le tuto mais rien à faire.
A chaque lancement, peu importe le jeu, pops se fige après la ligne pfs: 40
Le disque dur mouline à fond mais rien ne se passe
Waats est déconnecté   Réponse avec citation
Vieux 21/01/2014, 22h40   #127 (permalink)
Profil
Membre
Ancienneté  16%
Ancienneté 16%
 
Avatar de krHACKen
 
Date d'inscription: juillet 2013
Pays :
Messages: 764
Téléchargements: 0
Uploads: 0
Merci: 215
Remercié 698 fois dans 441 Posts
Par défaut

Citation:
Envoyé par Waats Voir le message
A chaque lancement, peu importe le jeu, pops se fige après la ligne pfs: 40
Le disque dur mouline à fond mais rien ne se passe
T'as bien utilisé les derniers lanceurs comme t'avais fait l'autre jour ?
krHACKen est déconnecté   Réponse avec citation
Vieux 21/01/2014, 22h52   #128 (permalink)
Profil
Membre
Ancienneté  15%
Ancienneté 15%
 
Date d'inscription: décembre 2013
Âge: 35
Pays :
Messages: 148
Téléchargements: 1
Uploads: 0
Merci: 20
Remercié 30 fois dans 17 Posts
Par défaut

Affirmatif. J'ai tout refait à l'identique

Dernière modification par Waats ; 21/01/2014 à 23h29.
Waats est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à Waats pour ce poste utile:
krHACKen (22/01/2014)
Vieux 22/01/2014, 01h13   #129 (permalink)
Profil
Membre
Ancienneté  16%
Ancienneté 16%
 
Avatar de krHACKen
 
Date d'inscription: juillet 2013
Pays :
Messages: 764
Téléchargements: 0
Uploads: 0
Merci: 215
Remercié 698 fois dans 441 Posts
Par défaut [2014/01/22] Launchers for POPStarter Rev.12

Hmm, okay... Voilà de nouveaux lanceurs :
2014-01-22_Launchers_for_POPStarter_Rev.12.zip
Modifiés sans être sûr d'où le problème vient.
Difficile de corriger un bug en passant par ses lanceurs sans toucher à POPStarter lui même. Plus j'ai de retour de bugs, plus j'ai envie de mettre une nouvelle build (inachevée) en circulation.
J'espère que ça réglera le problème. Techniquement, je ne peux rien tripoter d'autre dans le lanceur qui puisse affecter le comportement de POPStarter.

EDIT pour la modération : Y'a pas de code de $ony dedans.
krHACKen est déconnecté   Réponse avec citation
Ces 2 utilisateurs disent Merci à krHACKen pour ce poste utile:
Waats (22/01/2014)
Vieux 22/01/2014, 08h32   #130 (permalink)
Profil
Membre
Ancienneté  15%
Ancienneté 15%
 
Date d'inscription: décembre 2013
Âge: 35
Pays :
Messages: 148
Téléchargements: 1
Uploads: 0
Merci: 20
Remercié 30 fois dans 17 Posts
Par défaut

J'ai sauvagement agressé le bouton merci.
Cela fonctionne presque à tous les coups (un freeze au deuxième test et un décalage des lignes de lancement au troisième (juste la première ligne popstarter visible mais ça a booté).
Excellent, quelle réactivité.

Question bonus : comment sortir d'un jeu et retourner au menu de Ulaunch ou FHDB?
Waats est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à Waats pour ce poste utile:
krHACKen (22/01/2014)
Réponse
Précédent   Metagames > Univers Playstation > Playstation 2 > Les Tutoriels PlayStation 2

Tags
ps1 hdd emulateur ps2

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
WAD mannageur 1.7, ca sert a quoi? il y a de tuto sur les emulateur ? evian145 Wii 1 13/03/2011 18h20
[TUTO] Emulateur Mame petitdav Les Tutoriels PSP 25 03/06/2010 16h58
emulateur snes + tuto snake1305 Playstation Portable 6 08/01/2006 16h20
Précision tuto "Emulateur Snes sur PS2" Invité Playstation 2 7 23/11/2004 19h24
tuto emulateur neogeo Invité Dreamcast 13 15/05/2004 20h53


Fuseau horaire GMT +1. Il est actuellement 00h35.


© 2003-2018 MetaGames. Tous droits réservés.