Metagames  


Précédent   Metagames > Retrogaming > La Bible de MacGyver

La Bible de MacGyver Plus précieux que les manuscrits de la Mer Morte

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 12/10/2009, 22h53   #21 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 589
Téléchargements: 0
Uploads: 0
Merci: 33
Remercié 375 fois dans 264 Posts
Par défaut

c'est tout à fait normal. ton cable GC met à la masse le signal composite de la N64 et de la SNES. il faut suivre le tuto mentionné en post1, dans la partie
Citation:
4) CHANGER LE CABLE PERITEL
voir peut être virer les 3 condos planqués dans la prise péritel tout en veillant à shunter leurs pattes pour rétablir la conduction si ça ne marche toujours pas avec la modif sus mentionnées.
(bien enlever les condos ! juste les shunter ne marche pas, y'a toujours des soucis)
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 12/10/2009 à 22h56.
mimix est déconnecté   Réponse avec citation
Vieux 13/10/2009, 21h11   #22 (permalink)
Profil
Membre
Ancienneté  41%
Ancienneté 41%
 
Date d'inscription: May 2009
Âge: 37
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
ok merci. j'essaierai de faire ça
__________________
Ma p'tite collect de consoles : NES, Super Nintendo, N64, Gamecube, Wii 3.2E avec Preloader + WiiHome + Homebrew Channel, GameBoy N & B, GBA SP, DSi, PSP Slim & Lite 5.00, Dreamcast, Xbox Neo Geo Pocket Color, Xbox 360, PS2, PS3 avec DD de 250 Go
ichigo_kurosaki est déconnecté   Réponse avec citation
Vieux 05/01/2010, 22h18   #23 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: January 2010
Âge: 28
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bonjour bonjour !

Je ne sais pas si ce post est toujours d'actualité mais je viens soliciter votre aide :
J'ai acheté les composants ( les 3 transistors et les 3 res ) pour passer ma N64 en rgb avec une qualité d'image convenable. J'ai commencé par essayer de souder les transistors, la j'ai déja eu un petit problème, excusez mon vocabulaire pas très professionel mais je vais essayer d'être clair ^^

Lorsque j'ai essayé de souder le premier transistor j'ai un peu déconné et disons que j'ai virer une des "pastille" si je peux dire ca comme ca sur lesquelles on soude les pates d'ou un probleme pour souder, car l'étain n'accrochait plus à la carte... donc j'ai fais un petit "boudin" en esperant que ca fonctionne pour cette patte, ensuite j'ai souder tout le reste, transistors et resistances avec plus de succes en essayant de faire quelque chose de propre.

Seulement, apres essai, l'image que donne la consolle est entierement rouge...

j'ai verifié les soudures, mais je ne vois pas trop ou est le probleme ( et c'est pas tres evident avec le scotch isolant de bien verifier )

Je précise que avant ça j'ai testé la methode du raccordement avec les 3 fils, ca fonctionnait mais effectivement l'image était vraiment sombre.
J'ai aussi legerement soulevé les pattes du composant U4 correspondant aux 3 fils ( j'ai vu sur un forum que ca pouvait regler le probleme de luminiosité ) mais l'image était toujours trop sombre. j'ai donc resouder ces pattes et virer les fils pour tester ta méthode.

Tout d'abord, est ce qu'il faut conserver ce raccordement des 3 fils meme avec ton montage pour que ca fonctionne ? ou il n'y a pas besoin ? sur tes screens je ne vois pas ces 3 fils donc je me suis dit que non.

Donc voila j'espere que vous pouvez m'aider à trouver le probleme pour regler ce soucis de couleurs, en esperant que quelqu'un passe par ici, JE NEED REJOUER à ZELDA
kr0ws est déconnecté   Réponse avec citation
Vieux 05/01/2010, 23h35   #24 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 589
Téléchargements: 0
Uploads: 0
Merci: 33
Remercié 375 fois dans 264 Posts
Par défaut

il est toujours d'actualité, pourquoi autrement ? la console n'a pas changée...

si ton image est rouge, c'est que tu t'es foiré sur le vert. vérifie tes soudures. si t'as arraché une pastille (celle d'arrivée du signal) ben là t'es un peu dans la mouise
essaye de mettre un fil pour rechopper le vert en sortie de chip mais c'est pas gagné, il doit y avoir un étage d'amplification qui du coup ne sera pas implémenté. celà dit si ça marche pas je te donnerais un autre montage à faire juste pour la couleur foirée...
si la pastille n'est pas sur l'arrivée du signal mais sur l'intermédiaire, c'est beaucoup moins génant.

les 3 fils sur les chip ne servent qu'au montage d'un rgb booster à part. si tu le soude direct sur le pcb, évidemment que non, ça se voit sur les photos que je me suis démerdé sans car y'a déjà les pistes.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 06/01/2010, 10h28   #25 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: January 2010
Âge: 28
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Merci Mimix pour ton aide, je suis entrain de suivre tes conseils, et jessaie de resouder au niveau du chip U4 , avec beaucoup de difficultés xD j'ai du mal à travailler avec precision sur quelque chose d'aussi petit , avec un fer aussi gros ! ( ca fait quelque années que je n'ai pas souder quoi que ce soit ) je travaille avec une aiguille en plus mais ca reste tres hasardeux pour moi.

Mais je continue les tests, et là magie : l'image est entierement verte maintenant

Peut-être pourrais tu me dire quelle broche correspond à quelle couleur ?

la patte n° 17 = Rouge
la patte n° 19 = Vert
la patte n° 21 = bleu

Est ce que c'est bien ça ?

Par rapport au transistor, pour être plus precis la pastille que j'ai araché correspond à L'emetteur du transistor le plus proche du bord de la carte.

Je continue mes tests en esperant que tout ne soit pas bleu la prochaine fois !
kr0ws est déconnecté   Réponse avec citation
Vieux 06/01/2010, 17h34   #26 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 589
Téléchargements: 0
Uploads: 0
Merci: 33
Remercié 375 fois dans 264 Posts
Par défaut

t'as juste à suivre les pistes. les couleurs sont sur ce schéma dispo dans un lien en début de tuto sur le rgb booster v2:


alors pour les couleurs, je vais essayer de faire un tableau

Couleurs manquantes image affichée
RV image bleue
VB image rouge
RB image verte
R grosse dominante bleue et vert clair
V grosse dominante bleue et violette
B grosse dominante verte et rouge-orangé
si tu sais pas souder j'ose imaginer le résultat...

au pire si tu foire j'en ait une à vendre tout prête avec le câble rgb
__________________
ceinture noire de fer à souder !

Dernière modification par mimix ; 14/10/2010 à 18h59.
mimix est déconnecté   Réponse avec citation
Vieux 06/01/2010, 18h11   #27 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: January 2010
Âge: 28
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Bah écoute je mentirais si je disais que ça m'interesse pas car je crois que je suis entrain de passer plus de temps à essayer de la faire fonctionner plutot que le temps qu'il me faudrait pour finir tous les jeux que j'ai sur N64 xD

Tu habites dans quel coin ? voir si il y a moyen d'éviter les frais de port.

Je continue d'essayer quand même, je pense qu'il me manque juste le bleu... je vais tester avec des fils mais tout à l'heure ca donnait une image qui sautait et qui ne ressemblait plus à rien.
kr0ws est déconnecté   Réponse avec citation
Vieux 06/01/2010, 20h13   #28 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 589
Téléchargements: 0
Uploads: 0
Merci: 33
Remercié 375 fois dans 264 Posts
Par défaut

je suis du havre.

mais attention hein, ta modif pour remprendre le signal, faut bien l'envoyer dans l'ampli que t'avais commencé à souder hein ! si tu soude direct sur le connecteur comme sur le schéma sans ampli rgb ça va pas le faire. le niveau de la couleur rajoutée sera tellement faible comparé aux autres que t'auras l'impression d'avoir rien fait.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Vieux 20/01/2010, 23h02   #29 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: January 2010
Âge: 38
Pays :
Messages: 12
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 0 fois dans 0 Posts
Par défaut

salut mimix,
j'ai bien suivi ton tuto à la lettre avec les 3 transistors et les 3 résistances, mais ça fonctionne très mal sur ma télé LCD, les images sont de couleurs vertes! et l'image à tendance à trembler un peu!
les transistors ont-ils un sens? car sur la photo on ne distingue pas très bien le sens par rapport au petit rectangle qui dépasse sur le bas du chapeau du transistor.
j'ai soudé aussi des résistances de 10 ohms par 4 comme toi, mais les miennes sont très grosse (1,5cm de long par 0.4mm de large), comparé à des résistors normaux (0.6mm de long par 0.3mm de large), ils ont exactement les mêmes anneaux de couleurs et en 1%, est-ce que leur taille gêne en quelque choseou ça revient au même?
dois-je essayer sinon avec les composants de la SNES?
et sinon...en vendrais-tu une de N64 en rgb modifié qui fonctionne bien?
merci à toi
wonderman009 est déconnecté   Réponse avec citation
Vieux 20/01/2010, 23h22   #30 (permalink)
Profil
Membre
Ancienneté  73%
Ancienneté 73%
 
Avatar de mimix
 
Date d'inscription: May 2006
Messages: 16 589
Téléchargements: 0
Uploads: 0
Merci: 33
Remercié 375 fois dans 264 Posts
Par défaut

lol, pas la peine de m'envoyer ton message en double dans le topic et mes messages publics... j'ai la notification sur tous les sujets où j'écris....

sinon pour répondre à ta question:

La taille ne gène pas, elles sont juste archi surdimensionnées question pouvoir de dissipassion.

oui y'a un sens sur les transistors. si t'as bien pris la même référence, ce schéma devrais être suffisament explicite:


on voit bien comment il est soudé et où est le détrompeur. c'est ça fois 3 ...

rassure moi ta n64 c'est bien un modèle FRA ?

surtout force pas et arrache pas les pastilles sans quoi tu sera obligé de passer au rgb booster v2 standard. (plus chère à faire)

pas besoin de dépioter une snes, si t'arrive pas avec ça, avec du cms tu va tuer tes deux consoles.

et désolé, j'ai plus que 2 consoles en rgb, celles que je garde.
__________________
ceinture noire de fer à souder !
mimix est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à mimix pour ce poste utile:
wonderman009 (26/01/2010)
Réponse
Précédent   Metagames > Retrogaming > La Bible de MacGyver

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Récapitulatif firmware 2.71 SE greenlink PSP 1 11/10/2006 21h52
Récapitulatif des fonctions de la PSP Invité PSP 0 29/08/2005 20h44
recapitulatif Invité Game Cube 1 04/02/2005 11h35
Recapitulatif SVP Invité Playstation 2 9 21/12/2004 21h39
Récapitulatif SVP Invité Playstation 2 5 09/09/2004 15h54


Fuseau horaire GMT +1. Il est actuellement 10h32.


© 2003-2017 MetaGames. Tous droits réservés.